Page 10 of 27 FirstFirst ... 89101112 20 ... LastLast
Results 181 to 200 of 529

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PwnageTool & redsn0w iOS 4.3.1 Untethered

  1. #181
    I am on Win 7 Ult 64bit, I couldnt get it to work at first, had to set vista compat mode on the redsnow.exe.

    Only hiccup now is the app store just says "loading..."

    Anyone else?

  2. #182
    My 3gs is running iOS 4.2.1- jailbroken with Greenpoison. Do we need to update to 4.3.1 before running RedSnow, or does RedSnow do that upgrade for us?

    Thanks!

  3. #183
    anyone got Shrink working on 4.3.1?


    ....DON'T SMOKE JUST VAPE!!!!!

  4. #184
    Quote Originally Posted by Kupe View Post
    My 3gs is running iOS 4.2.1- jailbroken with Greenpoison. Do we need to update to 4.3.1 before running RedSnow, or does RedSnow do that upgrade for us?

    Thanks!
    Upgrade first, then redsn0w.

  5. #185
    Used redsn0w with first gen ipad previously JB'd with no problems. Waiting for update for ultrasn0w for iphone 4 and waiting for iPad 2 JB

  6. #186
    [QUOTE=romeoz;5941625]Just use tiny umbrella and kick device out of recovery mode. You only need fo do that one time after initial upgrade with preserving basement.[/QUOTE

    OK, I tried this, and I clicked Exit Recovery, it reboots the phone right back into recovery mode...it didn't actually upgrade the phone, TinyUmbrella shows I am still on 4.2.1. I am using the latest version of iTunes, any other ideas? Also, it says to fix the 10xx recovery loop, Enter DFU mode on the device and click Fix Recovery, but it is greyed out...only thing I can click is Exit recovery.

  7. #187
    so firmware 4.3.1 is 666.0MB....devilish firmware huh
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  8. The Following User Says Thank You to z3r01 For This Useful Post:

    KingCane (04-04-2011)

  9. #188
    [quote=iJunkie68;5941665]
    Quote Originally Posted by romeoz View Post
    Just use tiny umbrella and kick device out of recovery mode. You only need fo do that one time after initial upgrade with preserving basement.[/QUOTE

    OK, I tried this, and I clicked Exit Recovery, it reboots the phone right back into recovery mode...it didn't actually upgrade the phone, TinyUmbrella shows I am still on 4.2.1. I am using the latest version of iTunes, any other ideas? Also, it says to fix the 10xx recovery loop, Enter DFU mode on the device and click Fix Recovery, but it is greyed out...only thing I can click is Exit recovery.
    In the past, did you use tinyumbrella to preserve baseband? This same error happened to me when I upgraded to 4.2.1 and have a feeling it's going to happen again when I go to 4.3.1.

    I have great signal and use ATT so have no personal need for an unlock. My calls lately have sounded like complete ****, and I blame it on having ancient baseband because I want to have the phone unlocked for resale. I don't give a **** anymore about keeping it unlocked and just want to do a full upgrade to 4.3.1 then redsnow to jailbreak, keeping the latest baseband.

    Anyway, I know this hasn't helped, but I will likely be in the same boat as you when I try this later today. Feel free to PM me to share tests.

  10. #189
    [quote=iJunkie68;5941665]
    Quote Originally Posted by romeoz View Post
    Just use tiny umbrella and kick device out of recovery mode. You only need fo do that one time after initial upgrade with preserving basement.[/QUOTE

    OK, I tried this, and I clicked Exit Recovery, it reboots the phone right back into recovery mode...it didn't actually upgrade the phone, TinyUmbrella shows I am still on 4.2.1. I am using the latest version of iTunes, any other ideas? Also, it says to fix the 10xx recovery loop, Enter DFU mode on the device and click Fix Recovery, but it is greyed out...only thing I can click is Exit recovery.
    I had the same issue. Was getting 1013 via iTunes on PC or Mac. Did the following, maybe it will help you.

    1. Update to 4.3.1 via iTunes. (may result in 1013)
    2. Put phone in DFU mode & run Redsn0w and let the package install
    3. Phone restarts and recovery screen is shown. Run TinyUmbrella and click on 'kick from recovery'.
    ‎4. Phone restarts. 4.3.1 JB

  11. #190
    Quote Originally Posted by xolinlevh View Post
    Hey guys, so ive never used redsn0w before, 4.3.1 Iphone 4 ATT, running the program asks me for the IPSW? im not sure what that is. i used limera1n before and didnt ask for any extra files.
    The .ipsw is the actual iOS 4.3.1 firmware file. Redsnow needs it.

    ---------------------------------
    War does not determine who is right - only who is left.

  12. #191
    Hey everyone, is this weird?

    I updated on my iPad 1 then ran redsnow. Cydia is there, some of my teaks are there, but others aren't, and in settings, there is no section for the usual suspects. Ie there is no activator, backgrounder listed, and when I install new tweaks successfully with cydia they don't appear in their usual location in settings either. Is this weird? It means once something is isntalled I can't configure it. I am going to restore, but I wish I didn't have to, as it was much easier updating and keeping all my other configurations. Oh yes, this is after running pkgbackup which has worked wonders for me in the past. Thanks!

  13. #192
    Quote Originally Posted by spice_weasel View Post
    Ipad 1, 4.3.1 jailbroken with sn0wbreeze, ran redsn0w over top and all looks good.
    So, if I did a tethered JB with sn0wbreeze for 4.3.1, I can just run redsn0w and be okay?

  14. #193
    [quote=irishj;5941691]
    Quote Originally Posted by iJunkie68 View Post

    I had the same issue. Was getting 1013 via iTunes on PC or Mac. Did the following, maybe it will help you.

    1. Update to 4.3.1 via iTunes. (may result in 1013)
    2. Put phone in DFU mode & run Redsn0w and let the package install
    3. Phone restarts and recovery screen is shown. Run TinyUmbrella and click on 'kick from recovery'.
    ‎4. Phone restarts. 4.3.1 JB
    Forgive me for being dumb ....but where do I get the IPSW that it asks for when I open redsnow?

  15. #194
    Green Apple femibrim's Avatar
    Join Date
    Mar 2010
    Location
    Gainesville, FL (The Swamp, only Gators get out ALIVE!!)
    Posts
    75
    Thanks
    13
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by natefish View Post
    So, if I did a tethered JB with sn0wbreeze for 4.3.1, I can just run redsn0w and be okay?
    if you must use sn0wbreeze, go back to IH8sn0w's site and d/l sn0wbreeze 2.5 for an untethered j/b....

  16. #195
    I synced and updated to 4.3.1, if i have to use the IPSW and restore to that, will i be able to restore from backup after i JB it? or will i have to manually transfer everything back?

  17. #196
    YES!!!! I've been waiting on going to apple to get my iPhone 4 swapped because I didn't want to lose an untethered jailbreak. My cameras, volume buttons, silent switch, and power button are all really finicky. Its to the point where i'll be facetiming and people will be like "what happened to your video? I can still hear you but all im getting is a black screen?!?"
    It really pisses me off too because I didn't get it wet or drop it or anything.

  18. #197
    Quote Originally Posted by iJunkie68 View Post

    Forgive me for being dumb ....but where do I get the IPSW that it asks for when I open redsnow?
    If you updated via iTunes on Windows, then goto the following dir:

    C \Users\username\AppData\Roaming\Apple Computer\iTunes\iPhone Software Updates

    You'll find the .ipsw your looking for there.

  19. The Following 2 Users Say Thank You to irishj For This Useful Post:

    bobright (04-04-2011), iJunkie68 (04-04-2011)

  20. #198
    and now to wait for the unlock

  21. #199
    Livin the iPhone Life
    Join Date
    Aug 2008
    Location
    New Jersey
    Posts
    1,066
    Thanks
    1
    Thanked 115 Times in 78 Posts

    Does anyone know how much longer it will take for the iPad 2 release? What's preventing it from happening?
    Android user suffering from iPhone withdraw.

  22. #200
    [quote=iamthekiller;5941687]
    Quote Originally Posted by iJunkie68 View Post

    In the past, did you use tinyumbrella to preserve baseband? This same error happened to me when I upgraded to 4.2.1 and have a feeling it's going to happen again when I go to 4.3.1.

    I have great signal and use ATT so have no personal need for an unlock. My calls lately have sounded like complete ****, and I blame it on having ancient baseband because I want to have the phone unlocked for resale. I don't give a **** anymore about keeping it unlocked and just want to do a full upgrade to 4.3.1 then redsnow to jailbreak, keeping the latest baseband.

    Anyway, I know this hasn't helped, but I will likely be in the same boat as you when I try this later today. Feel free to PM me to share tests.
    Use another computer or mac

Page 10 of 27 FirstFirst ... 89101112 20 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •