Page 22 of 34 FirstFirst ... 122021222324 32 ... LastLast
Results 421 to 440 of 666

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Greenpois0n For Windows Released: Untethered Jailbreak for 4.2.1

  1. #421
    Quote Originally Posted by Streeeam View Post
    "Power off your iPhone then click the large Prepare to Jailbreak (DFU) button"

    It says to power off though?
    Power off, and DFU are two different thing, learn about DFU before you try to jailbreak.

  2. #422
    Jailbroke my IPad with no problems, have cydia and all is fine.

    Why cant I download winterboard? Says I need mobile substrate and pincrush yet I cant find any of these.

    Is there another way to put themes on the Ipad?

    Havent done this in a while (since my 3g phone) so Im kind of rusty.

  3. #423
    iPhone? More like MyPhone
    Join Date
    Feb 2011
    Location
    Australia
    Posts
    135
    Thanks
    199
    Thanked 18 Times in 17 Posts

    Quote Originally Posted by TheDirtyDiddler View Post
    I'm jailbroken (tethered) via Redsn0w. Should I restore the phone first or just rejailbreak it as is? I also heard there were problems getting cydia to load. Is this a possible solution?
    Learn to read, It says there that you MUST restore you iPhone then jailbreak it... I've had no problems with it other then when I move the loader app, instead of moving it you just got to REmove it. great work on the Unteathered though.

    Quote Originally Posted by chevymusclecar View Post
    It's was super easy...make sure your Greenpois0n zip is legit. I watched this first...

    Check out this video on YouTube:

    YouTube - Jailbreak 4.2.1 Untethered With Greenpois0n RC5 "WINDOWS"


    Sent from my iPhone using ModMyi
    How in gods name did you sit through all that...?
    Last edited by Major Herbie; 02-06-2011 at 10:58 AM. Reason: Automerged Doublepost

  4. #424
    Default Worked
    Seems to have worked OK but I found none of the themes work properly (even the demo ones that come with winterboard)Apparently this is due to Apple changing the location of some of the theme files?

    Anyway, I download an app in cydia and as it was download i kept getting some "POSIX socket" error and then that kept cancelling my download which i could resume but it just got annoying.

    As the file was downloading i wanted to cancel it and returned to the home screen. I connected my phone to my PC and got an error something along the lines of "Activator - you shouldn't change settings when cydia is installing applications" even though none were installing - i was still downloading..

    Then when i tried to launch anything from the home screen even folders nothing happened and i had to reset my phone..


    Are these problems (aside from theme) related to the jailbreak as i restored to a fresh 4.2.1 install as i thought this was buggy?

    Any feedback would be appreciated!

    -Ad
    Last edited by Bunion; 02-06-2011 at 11:02 AM.

  5. #425
    QUESTION when the GP starts I get the 4 error codes then the jailbreaks goes thru. Now am I suppose to get thoes 4 error codes?

  6. #426
    iPhone? More like MyPhone
    Join Date
    Feb 2011
    Location
    Australia
    Posts
    135
    Thanks
    199
    Thanked 18 Times in 17 Posts

    Quote Originally Posted by Bunion View Post
    Seems to have worked OK but I found none of the themes work properly (even the demo ones that come with winterboard)Apparently this is due to Apple changing the location of some of the theme files?

    Anyway, I download an app in cydia and as it was download i kept getting some "POSIX socket" error and then that kept cancelling my download which i could resume but it just got annoying.

    As the file was downloading i wanted to cancel it and returned to the home screen. I connected my phone to my PC and got an error something along the lines of "Activator - you shouldn't change settings when cydia is installing applications" even though none were installing - i was still downloading..


    Are these problems (aside from theme) related to the jailbreak as i restored to a fresh 4.2.1 install as i thought this was buggy?

    Any feedback would be appreciated!

    -Ad
    It's because of so many people jailbreaking at the same time and trying to download stuff. Give it time.

    Quote Originally Posted by jasonbanas View Post
    QUESTION when the GP starts I get the 4 error codes then the jailbreaks goes thru. Now am I suppose to get thoes 4 error codes?
    Yup, it happened with me but it still did the jailbreak fine

  7. #427
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Gainesville, Fl
    Posts
    20
    Thanks
    17
    Thanked 1 Time in 1 Post
    Worked lke a champ!! Thanks!
    Yo!

  8. The Following User Says Thank You to an82mustang For This Useful Post:

    Major Herbie (02-06-2011)

  9. #428
    Livin the iPhone Life nicoand's Avatar
    Join Date
    Sep 2007
    Location
    some were hot
    Posts
    1,166
    Thanks
    3,574
    Thanked 2,337 Times in 695 Posts

    im getting no service using ultrasn0w

  10. The Following User Says Thank You to nicoand For This Useful Post:

    Major Herbie (02-06-2011)

  11. #429
    Quote Originally Posted by Ruthless Killa8 View Post
    Jailbroke my iphone 4 a few hours ago and everything was working fine... Then all of the sudden all of my repos and packages in Cydia disappeared. Really weird, anyone know how to fix it?
    HAPPENED TO ME
    just reinstall the new cydia update 1.0.3366-1 .. everything should be restored,

  12. #430
    As soon as I can I'm on it. This is good news wasn't expecting it as fast.
    Well done guys, take a break, see some friends and relax

  13. #431
    Quote Originally Posted by x2dope View Post
    hey man i had the same problem and got bi***ed out by another user saying it wasnt working for me. I left it running for about 3 hours and when I cam back it was good to go. Just wait a while. I say up to 2 hours at least.
    so i have to just leave it for a while like this with unable to mount user filesystem on screen and it's gonna start when it's gonna have wherever needs to have? or just unplug and wait until servers will cool down or what? i have no idea what to do!!!!!

  14. #432
    I love the apple changing to skull with the JB pretty cool!

  15. #433
    it's finally run something very fast and after apple logo appear and get stuck! and run jailed.....
    Last edited by fircic; 02-06-2011 at 11:21 AM.

  16. #434
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    TX
    Posts
    278
    Thanks
    12
    Thanked 26 Times in 24 Posts

    the mac link is down! does anyone have a link for the b3 version?

  17. #435
    Quote Originally Posted by one_crazy_dude View Post
    itunes wont update my phone at all. it runs through everything than at the end i get an error. so i use tiny umbrella to kick out of recovery and it re boots than goes back to connect to itunes over and over.but i can restore to 4.1 no problem. all shsh up to 4.3bxx is saved. i have downloaded the 4.2.1ipsw from itunes and modmyi. any ideas?

    go to the advanced tab, and uncheck the option to point your hosts to cydia.

    this will allow apple to confirm the update.

    BEWARE!!!!

    If you need to preserve your baseband DO NOT do as suggested above.

    Use pwnage tool to cook a custom firmware.....

  18. #436
    Quote Originally Posted by renegad3 View Post
    go to the advanced tab, and uncheck the option to point your hosts to cydia.

    this will allow apple to confirm the update.

    BEWARE!!!!

    If you need to preserve your baseband DO NOT do as suggested above.

    Use pwnage tool to cook a custom firmware.....
    Or just update through tinyumbrella, works like a charm, I am now jailbroken on 4.2.1 with 1.59 baseband,

  19. #437
    iPhone? More like MyPhone itsjustlenny's Avatar
    Join Date
    Aug 2008
    Location
    Miami, Florida, United States
    Posts
    176
    Thanks
    15
    Thanked 4 Times in 4 Posts

    Works like a charm. No issues so far. I'm loving it! Thanks you chronic devs!!

  20. #438
    Quote Originally Posted by Major Herbie View Post
    [COLOR="Red"]



    How in gods name did you sit through all that...?
    Lol!! Smh!

  21. #439
    still have the same thing Error, no successful firmware download after 60000ms!! Giving up! and after "unable to mount user filesystem" Please anyone explain what is this and how to eat that.....

  22. #440
    mine says: error no succesfull firmware to wnload after 6000 ms!! giving p.

    any one had this issue

Page 22 of 34 FirstFirst ... 122021222324 32 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •