Page 5 of 5 FirstFirst ... 345
Results 81 to 89 of 89

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Beta Testers Needed for Untethered Jailbreak

  1. #81
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,716
    Thanks
    6,951
    Thanked 15,499 Times in 7,089 Posts

    You may want to edit it out of your post then. Btw the guys that are doing the jailbreak could care less if that app is working or not. Not exactly on their list of things to fix.

  2. #82
    No Mac, would have been interesting to try it out.

  3. #83
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,741
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Quote Originally Posted by mortopher View Post
    For the life of me, I can't figure out what is going wrong when I try and run it on my iPhone 4. On my iPad I've done it with all 3 betas and it worked perfectly each time, but on my iPhone redsn0w crashes every single time when it gets to the "Preparing Jailbreak Monte Files." I think I may just have a bad copy of 4.2b3 for the iPhone but I've been in the country visiting relatives all weekend and refuse to even attempt downloading 650mb on a 60kb/s connection.
    Yup, was just a crappy copy of the beta. Downloaded a new copy of it when I got home last night and it worked like a breeze.

  4. #84
    sigh when is the final version of untethered jb for 4.2.1 going to be out? and will my brand new ipad running on 4.2.1 be able to use it? or would i need earlier SHSH versions installed?

  5. #85

  6. #86
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Everything seemed to work until it uploaded the files and now my Ipad is stuck at "Installing Bundles". How long does it usually sit there?

    Edit.. just saw this is a widespread issue with beta 3. Grr.
    Last edited by Poseidon79; 12-28-2010 at 10:38 PM.

  7. #87
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,741
    Thanks
    549
    Thanked 622 Times in 346 Posts

    mine stayed there for a solid 2-3 minutes at least

  8. #88
    Happened to me too... but I fixed it means there is too much memory do a clean restore then try again... The more stuff on your iPhone the long that will take...

  9. #89
    My iPhone is a Part of Me
    Join Date
    Feb 2010
    Location
    Austin, Tx
    Posts
    780
    Thanks
    59
    Thanked 31 Times in 30 Posts

    Tethered with redsn0w caused issues with my new iPad which I can't decide to keep or not (Xmas) so back to stock 4.2.1

Page 5 of 5 FirstFirst ... 345
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •