Page 3 of 3 FirstFirst 123
Results 41 to 53 of 53

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 Unlock Less Than a Month Away?

  1. #41
    iPhoneaholic
    Join Date
    Nov 2008
    Location
    Orange County, CA
    Posts
    487
    Thanks
    10
    Thanked 39 Times in 31 Posts

    Haha so I don't know if my post got deleted because I triggered the swear filter or because I said I'd gladly pay for a jailbreak.

    Either way, paraphrased from my previous post. I'd gladly pay for a jailbreak. Although I do think it should be free from Apple, if devs wanted to charge for it I think they should be handsomely rewarded for their hard work.

  2. #42
    I'm very grateful that there are people are there willing to do this out of their spare time. Sometimes it makes me wonder why they do it in the first place? If it were me, I probably take hacking as a form a pleasure.

    But all this aside, I do have a question. The current unlock only works is if you take your 3G/3GS and load it with ipad 06.15.00 baseband. 06.15.00 is higher than 05.14 or 05.15 so if Apple decides to come up with another fw update for 3G/3GS with a baseband lower than 06.15.00 but higher than 05.14 or 05.15, will the baseband in the new fw not update 06.15.00? If that's true then the current baseband will probably last for a while (disregarding the jailbreak part =/). But most likely Apple will come up with a base band higher 06.15.00 for 3G/3GS, but I am just wondering out of curiosity's sake.

  3. #43
    If you updated to the baseband 6.15 you can no longer use Apple official updates because of the baseband. You will have to build custom firmwares. Apple will most likely keep it under 6.15 to find those that did that because there is no hidding that from Apple and it is a way they can void warranty.

    WARNING — YOU DO THIS AT YOUR OWN RISK! PLEASE UNDERSTAND THE CONSEQUENCES OF UPDATING TO 06.15.

    There is no way to come back down from 06.15, and there’s no hiding the baseband version from Apple. You’ll be voiding your warranty in a very obvious way.

    If some future baseband comes out with a critical fix, you won’t be able to update to it if it remains down in the 05.xx sequence (then again, you wouldn’t update to it if you wanted to keep your unlock anyway).

    Starting with FW 4.2.1 if you have 06.15 on your iPhone you won’t ever be able to restore to stock firmware (it will fail). You’ll need to only restore to custom IPSWs (then again, if you’re unlocker you should already be doing that).

    Certainly don’t update to 06.15 if you don’t need to! Only do this if you need the unlock and you’re stuck on 05.14 or 05.15, and you’re willing to assume the above risks.
    Dev-Team Blog
    Last edited by Cer0; 12-21-2010 at 02:43 AM. Reason: Automerged Doublepost

  4. #44
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,741
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Quote Originally Posted by Cer0 View Post
    If you updated to the baseband 6.15 you can no longer use Apple official updates because of the baseband. You will have to build custom firmwares. Apple will most likely keep it under 6.15 to find those that did that because there is no hidding that from Apple and it is a way they can void warranty.



    Dev-Team Blog
    Well they will have to update the iPad baseband too at some point. That's not a complete solution, but does offer opportunities.


    Sent from my iPhone using ModMyi

  5. #45
    What's Jailbreak? refugee's Avatar
    Join Date
    Dec 2008
    Location
    Royal Britannia
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Turnamental View Post
    So just do it with Redsn0w... Just boot tethered after jailbreak and all cydia installs and updates. Then don't reboot phone...
    I just want something stable, I mean a proper jailbreak were I dont have to give up my options. So I guess I have to wait till they develop a proper jailbreak for the iPhone4 4.2.1.

  6. #46
    Quote Originally Posted by Antman217 View Post
    On what? The 4.2.1 baseband on iPhones (beside iPhone 4) is 5.15.04. I don't have an iPhone 4 or and iPad so i guess its one of those two. But for those two devices i think the unlock will be take a little longer
    You did see the title of this post, iPhone 4 Unlock Less Than a Month Away?
    of course I talk about iPhone 4, because I have iPhone 4 and I know the baseband is 03.10.01 for version 4.2.1.....

  7. #47
    What's Jailbreak? erod0601's Avatar
    Join Date
    Dec 2010
    Location
    Houston?or not
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Well great but i'm very confused.Everyone keeps saying the unlock for 3.10.01 will be before christmas and now i'm hearing its going to be in about a month. Which one is correct? I really need the unlock before christmas not in a month.

  8. #48
    Just pray together with me bro.....
    hopefully for Christmas gift.

  9. #49
    La Malcria Co1d Night's Avatar
    Join Date
    Dec 2010
    Location
    Estados Unidos
    Posts
    734
    Thanks
    33
    Thanked 53 Times in 50 Posts

    Quote Originally Posted by vantheman169 View Post
    ummmm this article was about the unlock but ok. You can jailbreak it at anytime, it will just be tethered if you have an iphone 4, ipad, or new bootrom iphone. If my only option was to have a tethered jailbreak, i would until then dont complain, just jailbreak and wait for untethered.
    Your smart, and wait when for some reason his phone acts up and can't turn it on until he's near a computer.

    Quote Originally Posted by Gyngabread Man View Post
    And it's guys like this that drove away Geohot. I miss the days when you actually needed to at least know some stuff to jailbreak, not just click click. Then yay I haz jailbreak and a few days later. "oh noes I updated give me unlock now!"

    Not flaming this guy just pointing out the community has changed so much since purplera1n came along.

    Remember the old days where you had to jailbreak your idevice ON your device?

    good ol' idevice 1G running on 1.1.1

    This makes me wish i had the older ipod now

    Would be awesome to run on that old firmware 0.0
    Last edited by Co1d Night; 12-22-2010 at 06:29 AM. Reason: Automerged Doublepost

  10. #50
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,741
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Quote Originally Posted by Th3_Amazing_Ath3ist View Post
    Your smart, and wait when for some reason his phone acts up and can't turn it on until he's near a computer.
    Laptops...

    Sent from my iPhone using ModMyi

  11. #51
    just joined here.

    i know we need to be patient but it is already feb. 21st.

    any news on this?

  12. #52

  13. #53

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •