Page 27 of 31 FirstFirst ... 172526272829 ... LastLast
Results 521 to 540 of 617

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PwnageTool 4.0 Released: Jailbreak & Unlock iOS 4

  1. #521
    OK, All freaking day I've been trying to jailbreak and unlock.

    I HAD 3.0 and 4.26.08 on a 3G (oooooold MacBook running 10.5)

    I thought I had to upgrade to 3.1.2 then jailbreak and I was all worried about baseband (T-mo FTW)

    So No. It was as simple as this:

    Upgrade (well, I chose to "restore") to 4.0 through iTunes
    Run Redsn0w [EDIT: learned the hard way to use redsn0w 0.9.5b5-3]
    connect to a wi-fi access point
    turn off 3G in settings>general>network
    go to cydia
    install ultrasn0w
    reboot

    AWESOMENESS!

    Thank you so much to all the people who stayed up late nights making this possible!
    Last edited by mailandrew; 06-27-2010 at 01:05 PM.

  2. #522
    any news to jailbreak the iphone 4 guys?? i have the 3gs and just got the iphone 4 as well... ill love to jailbreak... can someone tell me if theres a way to jailbreak yet or is to soon for that?

    thanks guys

  3. #523
    Quote Originally Posted by zplit View Post
    any news to jailbreak the iphone 4 guys?? i have the 3gs and just got the iphone 4 as well... ill love to jailbreak... can someone tell me if theres a way to jailbreak yet or is to soon for that?

    thanks guys
    Check the news page of MMi. Says it right there. No jailbreak/unlock for the iPhone 4 yet. And unlock may be further along.

    iPhone4 Has New Baseband OS, ultrasn0w Will Need Rewrite

  4. #524
    Quote Originally Posted by unreality64 View Post
    Ok fellas I am hoping for a little advice. I've had a good read around but I'm still not sure. I currently have a 3GS that I have JB with b1ackrain. It's an untethered JB. My version is 3.1.2 and Model is MC131B.

    As far as I can understand..I should be alright to use Pwnage 4 (although I don't know how or if I need to back up my SHSH)

    Any pointers would be appreciated muchly!
    If You Have An Untethered JB , You Can Use Either Pwnagetool or sn0wbreeze to jailbreak , just to be sure... find out which bootrom are you on first.. iBoot-359.3.2 - then its the new bootrom
    iBoot-359.3 - is the old one.

    Here is an tutorial to find out which bootrom are you on.

    Put into DFU mode, robotic instructions here, lol.
    On your computer... Start > Control Panel > System > Hardware > Device Manager
    Find "Universal Serial Bus (USB) Controller", subitem Apple Mobile Device USB Driver.
    Right click, choose Properties, go to Details, select
    Device Instance Path from the dropdown box. The end of this info string will tell you the bootrom version, e.g. iBoot-359.3.2

    iBoot-359.3.2 is the NEW BOOTROM
    iBoot-359.3 is the OLD BOOTROM

    To Put into DFU Mode , Do This Steps
    1. Connect your iPhone to your computer.
    2. Turn iPhone off.
    3. Hold power and home together for 10 seconds (exactly).
    4. Release power but keep holding home until the computers beeps (observed on a PC) as a USB device is recognized.
    5. A few seconds later iTunes should detect your iPhone.
    6. If the Restore Logo is present on the screen, you are in Recovery Mode, not DFU
    Source

  5. #525
    Quote Originally Posted by mrrippey View Post
    Is this true? If it is, I am SOL Well at least if I can get back down to 3.1.2 I can jailbreak again and unlock but that sucks....
    No it's not true.
    To use pwnage you need to be already pwned (if you can get to 3.12 you can pwn your device if it's not already pwned) and you need the old iBoot (359.3 not 359.3.2)
    The BaseBand has nothing to do with it.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  6. #526
    iPhone? More like MyPhone mrrippey's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    135
    Thanks
    8
    Thanked 9 Times in 8 Posts

    Quote Originally Posted by confucious View Post
    No it's not true.
    To use pwnage you need to be already pwned (if you can get to 3.12 you can pwn your device if it's not already pwned) and you need the old iBoot (359.3 not 359.3.2)
    The BaseBand has nothing to do with it.
    Thanks confucious....

    I do not get an error per se, it just hangs about 1/2 through the restore to 3.1.2. I leave it for about 20 minutes and it doesnt move. I'm on iTunes 9.2 but I am going to try it on a iTunes 9.1 in a few more minutes. When I tried it last time, I got an error 1015 (using iTunes 9.1) but I think using blackrain gets me out of that loop. Once I hopefully get back to 3.1.2 I will jailbreak then try to upgrade to custom 4.0 using pwntool 4.0.1
    I'll let you know and again...well I'll just hit thanks..

    Rippey

    Quote Originally Posted by confucious View Post
    No it's not true.
    To use pwnage you need to be already pwned (if you can get to 3.12 you can pwn your device if it's not already pwned) and you need the old iBoot (359.3 not 359.3.2)
    The BaseBand has nothing to do with it.
    I'm good here. Old boot rom and all blobs on sauriks server. Still trying to get to 3.1.2 though, keeps hanging on the status bar screen when using iTunes 9.2 to restore to 3.1.2
    Last edited by mrrippey; 06-26-2010 at 07:52 AM. Reason: Automerged Doublepost
    Rippey
    iOS 4.0 3Gs 32GB on the lamb
    Still has nice things on it, pictures too

  7. #527
    @mrrippey

    I already said it wasn't true in the post directly above yours, I'm sorry for adding confusion to the situation

  8. #528
    iPhone? More like MyPhone mrrippey's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    135
    Thanks
    8
    Thanked 9 Times in 8 Posts

    no problem dsg.

    I'm stuck at upgrading to custom 4.0 firmware, its been at the same spot for 15 minutes at the very end....very frustrating.....

    rippey

    back to 3.1.2, modem 05.12.01 no signal, no wifi after blackra1n....gees this keeps getting worse...


    Anyone see this?
    Last edited by mrrippey; 06-26-2010 at 10:09 AM. Reason: Automerged Doublepost
    Rippey
    iOS 4.0 3Gs 32GB on the lamb
    Still has nice things on it, pictures too

  9. #529
    Green Apple
    Join Date
    Nov 2009
    Location
    Vienna, Austria
    Posts
    35
    Thanks
    9
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by mrrippey View Post
    no problem dsg.

    I'm stuck at upgrading to custom 4.0 firmware, its been at the same spot for 15 minutes at the very end....very frustrating.....

    rippey

    back to 3.1.2, modem 05.12.01 no signal, no wifi after blackra1n....gees this keeps getting worse...


    Anyone see this?
    tried to repeat blackra1n?

    i have a question about the ssh

    does it work on 4.0? and if yes how? would be nice if some one send me a private.

    i tried it already 4 times, but always the same error "Server unexpectedly closed network connection"

    SSH is at "On"

    MobileTerminal isn't working

    Sorry for this question in this Thread, but donno where to ask it

  10. #530
    iPhone? More like MyPhone mrrippey's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    135
    Thanks
    8
    Thanked 9 Times in 8 Posts

    well back to 3.1.2, 5.12.01 modem, unlocked so I have signals again. Now do I really upgrade to 4.0? I changed the source in the pwntool to http://apt.saurik.com/dists/tangelo-...s-arm/Packages. Is that all I need to do?

    no more for me. Tried to do a 4.0 upgrade and it stalls at the very end. I'll stay at 3.1.2 unlocked and working until something easier comes out....
    Last edited by mrrippey; 06-26-2010 at 11:15 AM. Reason: Automerged Doublepost
    Rippey
    iOS 4.0 3Gs 32GB on the lamb
    Still has nice things on it, pictures too

  11. #531
    I have a 3gs with old bootrom. I have never JBed yet so no shsh files or such. Is there any way to jailbreak and unlock myPhone?

    Any help is appreciated.

  12. #532
    What FW are you on?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  13. #533
    does anyone know if the MMS issues((Being able to send, but not receive)) for t-mobile are fixed with this jailbreaking compared to the other version of pwnage?

  14. #534
    i want for windows plz

  15. #535
    Quote Originally Posted by Slick2887 View Post
    Originally I used Spirit to jailbreak to 3.3.1 and when I tried restoring using the custom 4.0 firmware, it wouldn't take. I figured the Spirit jailbreak had something to do with it, so I downgraded to 3.2.1 firmware and used BlackRa1n to jailbreak it.

    A small issue I just ran into: I opened Cydia for the first time after installing custom 4.0 and it wouldn't load (was just a black screen). I turned the phone off, then on and it loaded fine.
    what version of itunes are you using? i did my jb with black rain at first then when I went 3.1.3 I had to use spirit, I saw something on here saying not to use the most current version of itunes.

    Hopefully someone can help me out here.

  16. #536
    Green Apple
    Join Date
    Jul 2007
    Location
    Toronto Canada & Kiryat Ono, Israel
    Posts
    38
    Thanks
    8
    Thanked 3 Times in 2 Posts

    What does it mean for people with a 3.1.3 old bootrom unjailbroken 3GS? Does it look like a solution is in sight? should I upgrade to IOS 4? Should I wait at 3.1.3? Can I jailbreak my 3.1.3 GS and downgrade to 3.1.2? Can anyone help me with this?

    Thanks

  17. #537
    My phone had no service (3.1.2 - blackra1n), so after trying numerous methods I updated and restored to OS4.0, I now have service but my baseband has changed from 05.11.07 to 05.13.04. I believe that I have the old bootrom, but I tried finding the info under Device Manager but the Canadian version doesn't seem to display it.

    Does this current Jailbreaking method support my phone? Or am I sht out of luck for the time being?

    Thanks
    Last edited by Student1; 06-27-2010 at 02:40 AM.

  18. #538
    Ok, so after going back a ton of pages, I am on 3.1.3 currently jb wtih spirit on 3.1.3 previously jb blackra1n on 3.1.2 and 3.1.1. I have the old boot rom iBoot-359.3. The thing I need though is someone with a link to an older version of itunes. I didnt have a choice as it came on my new mac. current itunes version is 9.2 please someone help me out here.

    p.s. I need Itunes 9.1 or later for MAC osx

    Quote Originally Posted by Student1 View Post
    My phone had no service (3.1.2 - blackra1n), so after trying numerous methods I updated and restored to OS4.0, I now have service but my baseband has changed from 05.11.07 to 05.13.04. I believe that I have the old bootrom, but I tried finding the info under Device Manager but the Canadian version doesn't seem to display it.

    Does this current Jailbreaking method support my phone? Or am I sht out of luck for the time being?

    Thanks
    when you tried to look up your iboot# to see what bootrom you had, did you have your phone in DFU mode or recovery mode. Be sure to have it in DFU mode. [ame=http://www.youtube.com/watch?v=fiTcKMZfyfk]YouTube - How to put your iPhone in DFU mode[/ame]
    there is a link on how to do it
    Last edited by z28kid; 06-27-2010 at 03:43 AM. Reason: Automerged Doublepost

  19. #539
    If people have their 3.12 blobs on file (and have old Bootrom) they can downgrade to 3.12, JB then use pwnage.
    If you are 3.13 without blobs or have the new BootRom they should stay on 3.13 JB with Spirit and unlock with UltraSn0w.
    The 3G has no problems and a straight upgrade to 4 and JB with RedSn0w works fine.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  20. #540
    Well, I found what I was looking for from the "bay". itunes 9.0 did all the stuff from the guide then had to update to itunes 9.2. Maybe it was just me but I thought I had seen something from the beginning to not update to itunes 9.2

Page 27 of 31 FirstFirst ... 172526272829 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •