Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 53

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTunes 9.1.1 out

  1. #21
    Quote Originally Posted by zozodouce View Post
    do not upgrade if you have an ipad and want to jaibreak in the future.
    tell us why meng?
    EXPERIENCE FROM THE PAST | TECHNOLOGY FOR THE FUTURE

  2. #22
    Read post #12 in this thread.
    Do nut upgrade if you have a 3GS either.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. The Following User Says Thank You to confucious For This Useful Post:

    dhruvmalik (04-28-2010)

  4. #23
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    so apparently there's a url that will jailbreak 3.2 ipad ...hmm..i would kiill for that url!!!lol

  5. #24
    Not yet...
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  6. The Following User Says Thank You to confucious For This Useful Post:

    dhruvmalik (04-28-2010)

  7. #25
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Location
    Florida
    Posts
    119
    Thanks
    0
    Thanked 33 Times in 18 Posts

    Anyone try a jailbroken 2G with this?

  8. #26
    I did it only my iPod Touch 3g and it worked perfectly
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No

  9. #27
    anybody tried a 3.1.2 3Gs with blackra1n??
    If so, is it safe?
    if not, i'll post what happened - if i remember
    A great man once said:
    If it's broken, SMASH IT!

  10. #28
    I don't know what the hubbub is about, but I upgraded and was able to sync my 3.1.2 3Gs (blackra1n) without difficulty.

  11. #29
    i jailbreak with blackrain can i use this? will it be any problem for me?


    P/S tried sync and all work fine like normal..
    Last edited by StormRoBoT; 04-28-2010 at 03:59 PM.
    no spam

  12. #30
    Good thing I waited. I want my iPad jailbreakness.

  13. #31
    upgraded iTunes 9.1.1 and sync'd with my 3G - 3.1.2 (blackra1n'd) on WinXP with no issues.

  14. The Following User Says Thank You to TheWiredHavocMC2.0 For This Useful Post:

    pyromcr (04-28-2010)

  15. #32
    iPhone? More like MyPhone pyromcr's Avatar
    Join Date
    Feb 2010
    Location
    Chicago IL
    Posts
    203
    Thanks
    4
    Thanked 2 Times in 2 Posts

    will this mess up blackrain?

  16. #33
    I have an iPad, iPhone 3g, iPhone 2g, and iPod touch 64gb 3g. Other than iPad, all running 3.1.2. on baseband 05.11.07 and JB w/ Unlock using Blackra1n and NO PROBLEMS. Actually let me sync some iPhone apps DLed from ****** onto my iPad.

    How can an update "stop" an iPad JB when an iPad JB isnt even out to the public yet?
    Last edited by Cer0; 04-28-2010 at 07:11 PM. Reason: Automerged Doublepost

  17. #34
    Talk about cracked apps/warez, even the repos, is not allowed.

    Because there is one made and the people that made it tested.

  18. #35
    Sorry, didn't know. Will abide

  19. #36
    Basically, what they are saying is that 9.1.1 will affect people that plan on jailbreaking with spirit when it is released. Not blackra1n or any of the other weather programs. Apparently there is something in 9.1.1 that will affect userland jailbreaks.

  20. #37
    People ask for a JB for 3.13 for the 3GS and then upgrade their iTunes because it doesn't affect their current JB. Don't say you weren't warned.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  21. #38
    Hey Apple, how about stop releasing pointless updates and actually fix the syncing problems? There's no way in hell that it should take 15+ minutes to sync 3 photos.
    h

  22. #39
    What's Jailbreak? buckshredder's Avatar
    Join Date
    Apr 2010
    Location
    Indianapolis
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    What about blackra1n JB? Is it safe to use with blackra1n?

  23. #40
    I updated to 9.1.1 and I receive an error of 13019 and it wont sync my libraries completely

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •