+ Reply
Page 6 of 6 FirstFirst ... 456
Results 101 to 109 of 109

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinterBoard Gets An Long Awaited Update

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
I upgraded Winterboard and I didn't even realize it... I tgought it was a problem with the WBapp. My mistake. Does anyone lse have problems with the icons and keyboards.
...
  1. #101
    What's Jailbreak?
    Join Date
    Apr 2010
    Location
    Colorado
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default icon theames and Keyboard theames
    I upgraded Winterboard and I didn't even realize it... I tgought it was a problem with the WBapp. My mistake. Does anyone lse have problems with the icons and keyboards. My theams work fine but I don't have the custom icons.

    I have the same problem. My phone has been crashing a lot. In fact untill now I didn't realize Winterboard was upgraded....

    Same here

    I'm wondering the same thing

    Quote Originally Posted by mhiu2u View Post
    After upgrade to the latest version of the Winter Board, the theme icons been replace with the originals icons not the theme icons even try to reinstall still not works...
    Same problem here

    Quote Originally Posted by Dave83 View Post
    after the update , all my icons are stock now and not the themed ones...everything else works but the icons will not skin..tried all the themes i have and the icons still stay stock..

    ive removed and reloaded winterboard twice already and the same thing
    Same problem

    Quote Originally Posted by cpjr View Post
    Honestly dude, I think your issues have nothing to do with this version of winterboard....nobody else is reporting these problems, and Ive been using it since release with no issues at all.
    Obviously a lot of are having problems. I counted at least 10 people with the same problem as him and I.
    Last edited by mazda3issexy; 04-18-2010 at 07:33 PM. Reason: Automerged Doublepost

  2. #102
    iPhoneaholic indyracer05's Avatar
    Join Date
    Feb 2010
    Location
    United States
    Posts
    333
    Thanks
    0
    Thanked 25 Times in 23 Posts

    Hey, cpjr, looks like I'm right, THERE is a problem with this update, I've tried everything, it is DEFINITLY
    winterboards problem

  3. #103
    Theme Creator Jahooba's Avatar
    Join Date
    Jun 2009
    Posts
    2,894
    Thanks
    1,419
    Thanked 1,691 Times in 835 Posts

    Guys, there's so many things that could possibly be wrong with your device and Winterboard. In my year of modding I've found that the problem is usually something stupid or simple. There could be problems with a (poorly made) mod that is interfering with something, there could be a file that was renamed that was important, or any number of things. My Winterboard works perfectly, so I know it's not a problem with that program in particular, so you should probably start uninstalling/ reinstalling your other mods until you fix it.

    If you all want help I suggest you start listing the mods you have installed, your OS version #, what you've tried so far, and the themes you're having trouble with. Maybe put just a little effort into helping others understand THEIR problem by being more specific about YOURS. And who knows, perhaps you will come to a collective eureka and identify the problem.

    It may also help to start a topic in the forums dedicated to your problem. This thread was for the announcement of an update, and not really dedicated to problems arising from the update. Not that you shouldn't be posting here, it's just that you may find more help if you create a thread that deals specifically with your problem.

  4. #104
    Theme Creator
    Join Date
    Feb 2010
    Location
    Aussie
    Posts
    700
    Thanks
    702
    Thanked 580 Times in 255 Posts

    100% fix to all jailbroken issues (though at times tedious)

    Step One:
    Download SBSettings if you have not already.

    Step Two:
    Slide finger across status bar then hit the "more" button in SBSsettings window.

    Step Three:
    Then near the bottom hit "mobile substrate addons" tab.

    Step Four:
    Uncheck EVERYTHING YOU REMEMBER INSTALLING!

    Step Five:
    Hit the home button and wait for message "Reseting language" (or something).

    Step Six:
    Your iPhone/iPod will respring and your problem WILL be resolved (but all the cool stuff isn't there =[... NOT A PROBLEM!)
    (NOTE: if for some reason your problem still occurs then something is flawed with the jailbreak itself. What you have essentially troubleshot is that nothing your installed after jailbreaking caused the problem)

    Step Seven:
    (Now the fun starts... Consider this a game =)
    Go back to the mobile substrate addons section and RESELECT 5 or less addons. (must be small number and keep track, write them down if you have to).

    Step Eight:
    After hitting home and letting your device respring, see if the problem still occurs.

    NOW you have two options:

    ONE:
    If the problem did NOT occur then repeat Step Eight until it does (making note of the specific addons you enabled)then proceed to TWO.

    TWO:
    If the problem DID occur. Go back and see which 5 addons you enabled and deslect all of them EXCEPT ONE. Respring and see if the problem is still there. Repeat this until you have successfully identified the problematic addon. Then proceed to Step Nine.

    Step Nine:
    Go to Cydia and reinstall said addon (sometimes try a uninstall then REBOOT then install as this eliminates what i like to call "RESIDUE PROBLEMS" , like little stupid errors that are left when something hasn't fully been cleaned)

    SOLVED, 100% guarantied!!!


    (Oh and note: If after reinstalling their is a problem and you tried the reboot method, something is conflicting and you should contact the maker of the app and notify them of this conflict, ie nothing you can do =S)

    If this helped you at all please hit the thanks button. In the past i had a serious crashing problem and resorted to this nine step process (and frankly it was fun seeing whether or not i could find the little f*** that screwed my iPhone)

    HOPE THIS HELPS!!!

    Troy

  5. The Following User Says Thank You to unoimkll For This Useful Post:

    mazda3issexy (04-20-2010)

  6. #105
    Theme Creator PhanaticD's Avatar
    Join Date
    Oct 2009
    Location
    NJ
    Posts
    2,152
    Thanks
    209
    Thanked 574 Times in 337 Posts

    with my gameloft icon issue i think its winterboard, because it didnt work before the update either unless i put it in bundles. like if i put it in icons then it didnt work. now after update it doesnt work either way and just looks weird

  7. #106
    iPhoneaholic indyracer05's Avatar
    Join Date
    Feb 2010
    Location
    United States
    Posts
    333
    Thanks
    0
    Thanked 25 Times in 23 Posts

    Thnks, unoimkll.

  8. #107
    Theme Creator
    Join Date
    Feb 2010
    Location
    Aussie
    Posts
    700
    Thanks
    702
    Thanked 580 Times in 255 Posts

    You're very welcome indyracer05 =]

  9. #108
    What's Jailbreak?
    Join Date
    Apr 2010
    Location
    Colorado
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by unoimkll View Post
    100% fix to all jailbroken issues (though at times tedious)

    Step One:
    Download SBSettings if you have not already.

    Step Two:
    Slide finger across status bar then hit the "more" button in SBSsettings window.

    Step Three:
    Then near the bottom hit "mobile substrate addons" tab.

    Step Four:
    Uncheck EVERYTHING YOU REMEMBER INSTALLING!

    Step Five:
    Hit the home button and wait for message "Reseting language" (or something).

    Step Six:
    Your iPhone/iPod will respring and your problem WILL be resolved (but all the cool stuff isn't there =[... NOT A PROBLEM!)
    (NOTE: if for some reason your problem still occurs then something is flawed with the jailbreak itself. What you have essentially troubleshot is that nothing your installed after jailbreaking caused the problem)

    Step Seven:
    (Now the fun starts... Consider this a game =)
    Go back to the mobile substrate addons section and RESELECT 5 or less addons. (must be small number and keep track, write them down if you have to).

    Step Eight:
    After hitting home and letting your device respring, see if the problem still occurs.

    NOW you have two options:

    ONE:
    If the problem did NOT occur then repeat Step Eight until it does (making note of the specific addons you enabled)then proceed to TWO.

    TWO:
    If the problem DID occur. Go back and see which 5 addons you enabled and deslect all of them EXCEPT ONE. Respring and see if the problem is still there. Repeat this until you have successfully identified the problematic addon. Then proceed to Step Nine.

    Step Nine:
    Go to Cydia and reinstall said addon (sometimes try a uninstall then REBOOT then install as this eliminates what i like to call "RESIDUE PROBLEMS" , like little stupid errors that are left when something hasn't fully been cleaned)

    SOLVED, 100% guarantied!!!


    (Oh and note: If after reinstalling their is a problem and you tried the reboot method, something is conflicting and you should contact the maker of the app and notify them of this conflict, ie nothing you can do =S)

    If this helped you at all please hit the thanks button. In the past i had a serious crashing problem and resorted to this nine step process (and frankly it was fun seeing whether or not i could find the little f*** that screwed my iPhone)

    HOPE THIS HELPS!!!

    Troy
    Will this help with the icons problem?


    When you said uncheck everything you installed does that include ALL of the themes???/

    Quote Originally Posted by indyracer05 View Post
    Hey, cpjr, looks like I'm right, THERE is a problem with this update, I've tried everything, it is DEFINITLY
    winterboards problem
    @ indyracer05 what do we do?
    Last edited by mazda3issexy; 04-20-2010 at 04:06 PM. Reason: Automerged Doublepost

  10. #109
    iPhone? More like MyPhone
    Join Date
    Oct 2009
    Location
    NJ
    Posts
    110
    Thanks
    1
    Thanked 3 Times in 3 Posts

    I've been having major problems with winterboard making my device crash to safe mode. And worse yet when I turn all the themes off or turn winterboard off in sbsettings and even uninstall winterboard my device still crashes to safe mode. The only way for my device not to crash into safe mode is I reinstalled winterboard in safe mode (still after reboot crashed to safe mode), then opened winterboard up and enabled debug logging and summerboard mode, and a theme (only certain themes), will my device not crash to safe mode. That's f'ed up right. So my device which is an iphone 3gs will not start in normal operation unless I have a theme and those settings mentioned above turned on, now I've tried all kinds of things to just have my device start not in safe mode just without winterboard but to no avail, and I don't really want to restore cause that just sucks. Wellp that's it.

+ Reply
Page 6 of 6 FirstFirst ... 456
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts