Page 4 of 6 FirstFirst ... 23456 LastLast
Results 61 to 80 of 109

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinterBoard Gets An Long Awaited Update

  1. #61
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    Glad there's an update for this, been a long time. Now I'll say what everyone else has said for 2+ years now..... we want the mini dock back.
    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

  2. #62
    Quote Originally Posted by after_burners View Post
    doing mine when get home
    thats what she said

    and cool update yay, glad to see this is being worked on

  3. #63
    Quote Originally Posted by cpjr View Post
    This was discussed awhile ago, it is impossible to theme the keyboard.
    CORRECTION:

    install [iTypeFastR]
    killall Terminal[]

  4. #64
    iPhone? More like MyPhone
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    123
    Thanks
    37
    Thanked 19 Times in 10 Posts

    I seem to remember keyboard theming being disabled in 3.x because it's now drawn with vectors rather than images. But don't quote me on that.

  5. #65
    Green Apple
    Join Date
    Oct 2009
    Posts
    91
    Thanks
    0
    Thanked 4 Times in 1 Post
    wow this new optimize feature makes it run as if i didnt even have a theme on. thats pretty cool!

    wtf, also the theme i use now makes the normal unskinned icons like the skinned ones after this winterboard update, whats up with that? its a good thing though cause now it doesnt look all funky.
    Last edited by ne0nlitez; 04-03-2010 at 04:02 AM. Reason: Automerged Doublepost

  6. #66
    @ne0nlights. The old winterboard did that too. Maybe you just never cleared icon cache to use the ui mask images or maybe this wipes cache when it resprings.

    Either way I'm trying it now

  7. #67
    this messed up my whole phone... im going to uninstall winterboard reinstall it from rock which is the older version and hopefully this will solve my issue ..... my phone was perfect now its totally screwed!!!

  8. #68
    This was discussed awhile ago, it is impossible to theme the keyboard.

    nothings impossible on the iphone.

  9. #69
    Green Apple
    Join Date
    Oct 2009
    Posts
    91
    Thanks
    0
    Thanked 4 Times in 1 Post
    Quote Originally Posted by SchmilK View Post
    @ne0nlights. The old winterboard did that too. Maybe you just never cleared icon cache to use the ui mask images or maybe this wipes cache when it resprings.

    Either way I'm trying it now
    hm well i dont know, either way its doing it now so yay.

  10. #70
    Quote Originally Posted by metaserph View Post
    Installed without crashes or other issues, excellent update for me!
    Exact same for me. Love this update.

    Quote Originally Posted by SchmilK View Post
    @ne0nlights. The old winterboard did that too. Maybe you just never cleared icon cache to use the ui mask images or maybe this wipes cache when it resprings.

    Either way I'm trying it now
    Yes it says in the change log that it clears icon cache now. So no more need for iWipe Cache
    Last edited by JimboHurt; 04-03-2010 at 02:49 PM. Reason: Automerged Doublepost

  11. #71
    Green Apple jdyates's Avatar
    Join Date
    Sep 2009
    Location
    Weslaco, TX. in the U.S. of A.
    Posts
    84
    Thanks
    18
    Thanked 2 Times in 2 Posts

    Has anyone noticed the APT (Cydia) upgrade that was released at the same time? Anybody notice any changes with it?

  12. #72
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    This update along with 4 other cydia updates, installed at once, cause my phone to go into safe mode. Upon restarting the phone went into a reboot and got stuck at the apple logo. Been there and done that before but this time it never started up after about 2 minutes it just shuts off. Even connecting to power I don't get a vibration or anything. In the past it would normally start up after about 10-15 minutes, but nothing this time.

    Any suggestions. (I'm thinking I didn't have enough available memory)

    Even though I hate to do it, I'm praying a restore will correct it, but I've got so much STUFF I'd lose.

  13. #73
    after the update , all my icons are stock now and not the themed ones...everything else works but the icons will not skin..tried all the themes i have and the icons still stay stock..

    ive removed and reloaded winterboard twice already and the same thing

  14. The Following User Says Thank You to Dave83 For This Useful Post:

    mazda3issexy (04-18-2010)

  15. #74
    Green Apple dklein's Avatar
    Join Date
    Mar 2010
    Location
    Austin, TX
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by jdyates View Post
    Has anyone noticed the APT (Cydia) upgrade that was released at the same time? Anybody notice any changes with it?
    Your right, I thought I updated winterboard, but I was only asked to do the Cydia upgrade. I haven't noticed any problems with and today I was then asked to upgrade winterboard. Well now I'm just not doing it. In fact, I'm not even gonna open Cydia in fears that it will upgrade winterboard, download 3.1.3 and install itunes 9.1.

    Have a nice Easter

  16. #75
    CHUCK-TASTIC battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    theres another update today




    Please know we are praying Kyle (poetic_folly) and Robyn Matthews for your little one.
    You too blkcadi
    Thank You.

  17. #76
    Winterboard still doesn't apply AppIconOverlay.png to all icons the shadows and mask work but the overlay is selective. Any ideas?

  18. #77
    CHUCK-TASTIC battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    run iwipecache then?




    Please know we are praying Kyle (poetic_folly) and Robyn Matthews for your little one.
    You too blkcadi
    Thank You.

  19. #78
    @Dave83

    I noticed my current theme messed up when I installed the update. The dock was themed nor the icons. However, I just deleted the theme and reinstalled it and it was fine. Maybe the update affects the theme currently installed.

    @battlecrushr

    that's not a problem. I am currently designing my new theme and the mask and shadow wins fine but the overlay only work for some. I've cleared cache millions of times with no luck. Here is my other thread where you can see the problem. AppIconOverlay.png Troubles, please HELP! - Mac Forums
    Last edited by unoimkll; 04-03-2010 at 05:28 PM. Reason: Automerged Doublepost

  20. #79
    Quote Originally Posted by unoimkll View Post
    @Dave83

    I noticed my current theme messed up when I installed the update. The dock was themed nor the icons. However, I just deleted the theme and reinstalled it and it was fine. Maybe the update affects the theme currently installed.

    @battlecrushr

    that's not a problem. I am currently designing my new theme and the mask and shadow wins fine but the overlay only work for some. I've cleared cache millions of times with no luck. Here is my other thread where you can see the problem. AppIconOverlay.png Troubles, please HELP! - Mac Forums

    the only issue im having is with the default apps..all my other apps will skin..just the cal. app store , calc , phone , ipod ,etc. will not. ive tried removing and reloading the theme and the same thing

    this is no bueno

  21. #80
    Quote Originally Posted by Dave83 View Post
    the only issue im having is with the default apps..all my other apps will skin..just the cal. app store , calc , phone , ipod ,etc. will not. ive tried removing and reloading the theme and the same thing

    this is no bueno
    I simply created the stock icons again with the overlay,shadow, mask and put it in the icons folder in the theme.

    May i ask how you made your AppIconOverlay.png? Is it a simply png or is there any mask layer. I simply made a png with semi transparent details over it.

    Would you be able to run my through your process of making your overlay file?

    Thank you

Page 4 of 6 FirstFirst ... 23456 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •