+ Reply
Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 99

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Dev-Team Releases PwnageTool 3.1.5 for Mac OS X

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by Evoss and why not for win 7 PwnageTool ?? pwnage tool is only for mac snowbreeze=pwnagetool use sn0wbreeze on win 7
...
  1. #41
    iPhone? More like MyPhone Antman217's Avatar
    Join Date
    Feb 2009
    Location
    Miami, Fl
    Posts
    264
    Thanks
    3
    Thanked 30 Times in 21 Posts

    Quote Originally Posted by Evoss View Post
    and why not for win 7 PwnageTool ??
    pwnage tool is only for mac snowbreeze=pwnagetool use sn0wbreeze on win 7

  2. #42
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    4
    Thanked 1 Time in 1 Post
    since my phone got upgraded to 3.1.3 whats my chances of jb again ? will i just have to wait until v4 is out ?

  3. #43
    MMi's "X" Member awesomeSlayer's Avatar
    Join Date
    May 2008
    Location
    Dragonspiral Tower in 3DS
    Posts
    4,524
    Thanks
    114
    Thanked 347 Times in 259 Posts

    3.1.3 isn't worth it. What would it be worth anything?
    Asking for help is different from being stupid. Fanboys can rot in @#$%!

  4. #44
    Livin the iPhone Life tudtran's Avatar
    Join Date
    Sep 2007
    Location
    Foco, Colorado
    Posts
    1,000
    Thanks
    4
    Thanked 38 Times in 29 Posts

    Nice. Thanks Dev team

  5. #45
    iPhone? More like MyPhone brotherbond007's Avatar
    Join Date
    Mar 2008
    Location
    East Coast
    Posts
    104
    Thanks
    5
    Thanked 10 Times in 7 Posts

    dude, screw you. I didn't have a choice. My Phone was stolen, had to purchase a new one.
    Black iPhone 4 iOS4 AT&T




    The iPhone 4 "my precious" - Gollum

  6. #46
    a1r
    a1r is offline
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by a1r View Post
    I have a 3gs iphone thats unlocked with version 3.1.2 but yesterday when i was listening to music my iphone just frozed. So now when i try to turn it off or restart it, the iphone just boots up to the apple logo and stays theres. Now when i put it in recovery mode it wont let me restore to 3.1.2 because it says "Not elegible". Can someone please help

    Can anyone help me out???

  7. #47
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,893
    Thanks
    340
    Thanked 15,273 Times in 652 Posts


  8. #48
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Guys,
    I bought a 3GS, old bootrom on 3.1.2. No SHSH on file. It had some info on it so I tried the iphone's reset in the settings menu but I get stuck in the boot apple.
    The phone DOES go into DFU mode and gets recognized by iTunes.
    I tried making a custom 3.1.2 ipsw with Pwnagetool and when I try to restore it gives me a 1600 error.
    Any ideas?
    What are my options to restore 3.1.2 with no SHSH on file? I definitely need to UNLOCK.
    Thanks.

  9. #49
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Run blackra1n

  10. #50
    iPhone? More like MyPhone briangriffin's Avatar
    Join Date
    Oct 2008
    Posts
    120
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Default ultrasn0w & Pwnage'd 3.1.3?
    Does anyone know if ultrasn0w 0.92 should work on a Pwnage'd 3G & OS 3.1.3? (.ipsw created with yesterday's Pwnage 3.1.5)

    My 3G just sits there 'Searching...' and finally gives up with 'No Service'. I've tried resetting network settings in Settings.

    As I have preserved BB 05.11.07 is there any chance of downgrading to 3.1.2?

    Thanks,

    Steve

  11. #51
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,263
    Thanks
    139
    Thanked 913 Times in 828 Posts

    UltraSn0w only works with BB 04.26.08 - if you have 05.11.07 you need to use BlackSn0w which does not work with 3.13
    You should be able to restore to 3.12 and use BlackSn0w.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  12. #52
    iPhone? More like MyPhone briangriffin's Avatar
    Join Date
    Oct 2008
    Posts
    120
    Thanks
    11
    Thanked 2 Times in 2 Posts

    Thanks for the tip - so should I do a stock (Apple) restore to 3.1.2 or a Custom 3.1.2 created with Pwnage Tool?

    Presumably applying a stock 3.1.2 will give me 05.11.07 baseband so I'll be back to being OK with blacksn0w for my unlock?

    Thanks again,

    Steve

  13. #53
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,263
    Thanks
    139
    Thanked 913 Times in 828 Posts

    Pwnage preserves the BB - as you are already at 05.11.07 you could do either - but the custom one is already JB so just use that then BlackSn0w.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  14. The Following User Says Thank You to confucious For This Useful Post:

    briangriffin (02-08-2010)

  15. #54
    iPhone? More like MyPhone briangriffin's Avatar
    Join Date
    Oct 2008
    Posts
    120
    Thanks
    11
    Thanked 2 Times in 2 Posts

    "He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever. "

    As you say. Thanks again! :-)

    Steve

  16. #55
    Livin the iPhone Life mikerlx's Avatar
    Join Date
    Oct 2008
    Location
    USA
    Posts
    1,366
    Thanks
    19
    Thanked 48 Times in 44 Posts

    Reason to update-newer cooler apps require it as I wish 3.0 would work with ivideocamera so it does but will on 3.1.2 on my other phone. Too much to risk updating with no unlock being on tmobile.

  17. #56
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default baseband: 05.12.01 and 3.1.3 on 8GB 3G
    Hey everybody.

    I just bought a used iphone 3G and it came with 3.1.3 and baseband 05.12.01. Should I be ok with downgrading it to 3.1.2 and then jailbreaking and unlocking it? I'm specifically interested in the unlock. As far as I can tell I'm SOL?

  18. #57
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    The baseband cannot be downgraded so you are stuck at 5.12.01 and will not be able to unlock for the foreseeable future.

  19. #58
    The Basketball Guru punjabi212's Avatar
    Join Date
    Oct 2009
    Location
    NYC
    Posts
    1,057
    Thanks
    73
    Thanked 167 Times in 113 Posts

    Hey can someone help me? I updated my iphone 3G with sn0wbreeze and now I'm at 3.1.3 and 05.11.07. The problem is when I install blacksn0w it bricks my phone (did it twice and it bricked twice). Anyone know why?

  20. #59
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,263
    Thanks
    139
    Thanked 913 Times in 828 Posts

    Yes. BlackSn0w does not work with 3.13. Sn0wbreeze should not be used but was released with very little testing.
    Do you have your SHSH on cydia? If so, downgrade to 3.12
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  21. #60
    The Basketball Guru punjabi212's Avatar
    Join Date
    Oct 2009
    Location
    NYC
    Posts
    1,057
    Thanks
    73
    Thanked 167 Times in 113 Posts

    Quote Originally Posted by confucious View Post
    Yes. BlackSn0w does not work with 3.13. Sn0wbreeze should not be used but was released with very little testing.
    Do you have your SHSH on cydia? If so, downgrade to 3.12
    I thought SHSH was only for 3GS?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts