+ Reply
Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 161 to 180 of 218

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage Tool 3.1.4 is out, Jailbreaks 3.1.2 and 3GS OOB

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by gznuttz Yes I'm officially with AT&T. I didn't do the full custom restore, instead I went back to 5.5 and still no go. I even tried the
...
  1. #161
    iPhoneaholic reddawg's Avatar
    Join Date
    Sep 2008
    Location
    Massachusetts, USA
    Posts
    430
    Thanks
    39
    Thanked 71 Times in 59 Posts

    Quote Originally Posted by gznuttz View Post
    Yes I'm officially with AT&T. I didn't do the full custom restore, instead I went back to 5.5 and still no go. I even tried the 6.0 file carrier where it game me options to "cellular data network" and still wont work.
    My MMS was working fine on 3.0.1 (before this latest 3.1.2 JB) after hacking the file carrier to 5.0 even before the official MMS was released! Any other thoughts? Is it time to make it rain?
    Blackra1n or PwnageTool have nothing to do with the problem. I have read in some posts that once carrier 5.6 is installed MMS will not work, even if you install other carrier updates like 5.5 over it.

    I am absolutely positive you will need to restore a stock or custom firmware to resolve this situation. There are 7 pages under this topic thread on forums.macrumors.com. If you read through all the pages you will understand.

    1. Restore stock or custom 3.1.2 firmware. Set up your iPhone as new. Do not restore from backup.
    2. Do not install the 5.6 carrier update through iTunes.
    3. Follow the instructions in the below link. Many people have reported success with these instructions at

    [ame=http://forums.macrumors.com/showthread.php?t=792894]HOW TO: Install Official MMS on Jailbroken iPhone 3G/3GS (3.0-3.0.1) - Mac Forums[/ame]


    Troubleshooting steps
    • If you installed any carrier themes from Cydia like the AT&T logo, you will need to uninstall them and try again.
    • If you have "MakeItMine" installed from Cydia, you will need to uninstall that too.
    • If the 5.5 Official Carrier File called ATT_US.ipcc has a .zip extension, just delete the .zip from the name and try installing it.
    • Try performing a "Reset Settings". Settings -> Network ->Cellular Data Network -> Reset Settings
    • Contact AT&T Support - In some AT&T customer cases, AT&T removed the messaging plan from their iPhone plan.
    Last edited by reddawg; 10-19-2009 at 07:48 PM.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown

  2. The Following 2 Users Say Thank You to reddawg For This Useful Post:

    gznuttz (10-19-2009), pargoff (10-23-2009)

  3. #162
    The Dude Abides mr117's Avatar
    Join Date
    Jun 2007
    Posts
    595
    Thanks
    49
    Thanked 100 Times in 74 Posts

    Sorry if I missed this, but did you try the Stealth 6.0 Carrier?

  4. #163
    What's Jailbreak? gznuttz's Avatar
    Join Date
    Jul 2009
    Location
    HI
    Posts
    26
    Thanks
    6
    Thanked 6 Times in 5 Posts

    Quote Originally Posted by reddawg View Post
    Blackra1n or PwnageTool have nothing to do with the problem. I have read in some posts that once carrier 5.6 is installed MMS will not work, even if you install other carrier updates like 5.5 over it.

    I am absolutely positive you will need to restore a stock or custom firmware to resolve this situation. There are 7 pages under this topic thread on forums.macrumors.com. If you read through all the pages you will understand.

    1. Restore stock or custom 3.1.2 firmware. Set up your iPhone as new. Do not restore from backup.
    2. Do not install the 5.6 carrier update through iTunes.
    3. Follow the instructions in the below link. Many people have reported success with these instructions at

    HOW TO: Install Official MMS on Jailbroken iPhone 3G/3GS (3.0-3.0.1) - Mac Forums


    Troubleshooting steps
    • If you installed any carrier themes from Cydia like the AT&T logo, you will need to uninstall them and try again.
    • If you have "MakeItMine" installed from Cydia, you will need to uninstall that too.
    • If the 5.5 Official Carrier File called ATT_US.ipcc has a .zip extension, just delete the .zip from the name and try installing it.
    • Try performing a "Reset Settings". Settings -> Network ->Cellular Data Network -> Reset Settings
    • Contact AT&T Support - In some AT&T customer cases, AT&T removed the messaging plan from their iPhone plan.
    Big THANKS to you Reddawg! I finally resolved my MMS woes. I downgraded my AT&T carrier file to 5.5 first and restored with the same custom firmware. THANKS AGAIN!

  5. #164
    OS X - excellent enough to put on phones LGgeek's Avatar
    Join Date
    Aug 2007
    Location
    Los Gatos, Ca
    Posts
    399
    Thanks
    26
    Thanked 26 Times in 22 Posts

    it would have been nice if the "blog post" link actually took me to something specific rather than just dumping me on the forums page.
    I don't drink kool-Aid, I don't join cults.
    This is why I break out in cold sweat going to Apple retail store.

  6. #165
    What's Jailbreak? gznuttz's Avatar
    Join Date
    Jul 2009
    Location
    HI
    Posts
    26
    Thanks
    6
    Thanked 6 Times in 5 Posts

    Quote Originally Posted by mr117 View Post
    Sorry if I missed this, but did you try the Stealth 6.0 Carrier?
    Yes I did and still didn't work. Followed Reddawg's advice to downgrade file carrier to 5.5 and re-restore with the same custom firmware. Now my MMS works well!

  7. #166
    iPhoneaholic reddawg's Avatar
    Join Date
    Sep 2008
    Location
    Massachusetts, USA
    Posts
    430
    Thanks
    39
    Thanked 71 Times in 59 Posts

    Quote Originally Posted by LGgeek View Post
    it would have been nice if the "blog post" link actually took me to something specific rather than just dumping me on the forums page.
    It does. It takes you to the first post, which is a step by step guide on how to fix MMS by installing AT&T 5.5 carrier IPCC update for both MAC and Windows.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown

  8. #167
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,308
    Thanks
    141
    Thanked 926 Times in 837 Posts

    Interesting that you link to another forum for instructions on how to download and install a file created by a mod on this forum....
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  9. #168
    iPhoneaholic reddawg's Avatar
    Join Date
    Sep 2008
    Location
    Massachusetts, USA
    Posts
    430
    Thanks
    39
    Thanked 71 Times in 59 Posts

    Quote Originally Posted by confucious View Post
    Interesting that you link to another forum for instructions on how to download and install a file created by a mod on this forum....
    Don't get me wrong, MMI is my favorite forum for Apple / iPhone news and support. I linked to another forum because the information wasn't found on MMI and I wanted to help this community. I used Google and found the best answer to a problem here elsewhere.
    Last edited by reddawg; 10-20-2009 at 11:22 PM.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown

  10. #169
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Hi guys,

    I have a quick question. I have a OOB 3GS which i just jailbroke using Pwnage Tool 3.1.4. I am a At&T user so i did not have to hacktivate. Now my visual voicemail does not work. in fact it doesnt even give me a notification that when i get a new voicemail. Is there a solution to this? Thanks.

  11. #170
    The Dude Abides mr117's Avatar
    Join Date
    Jun 2007
    Posts
    595
    Thanks
    49
    Thanked 100 Times in 74 Posts

    You probably need to go to the AT&T site and activate w/a new password. Call the AT&T # (611?) on your cell and follow the prompts to set up voicemail.

  12. #171
    What's Jailbreak?
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by ranjeetrajan View Post
    Hi guys,

    I have a quick question. I have a OOB 3GS which i just jailbroke using Pwnage Tool 3.1.4. I am a At&T user so i did not have to hacktivate. Now my visual voicemail does not work. in fact it doesnt even give me a notification that when i get a new voicemail. Is there a solution to this? Thanks.
    This worked for me:

    Go to iPhone Settings -> General Settings -> Scroll to the bottom of the General settings window to display the Profiles option (Mine said US AT&T) -> iPhone Profiles, click the red Remove button, confirm -> Test Visual Voicemail by calling your iPhone and leaving a message.

  13. #172
    iPhone? More like MyPhone aussiebob's Avatar
    Join Date
    Dec 2008
    Location
    Sydney Australia
    Posts
    193
    Thanks
    13
    Thanked 13 Times in 10 Posts

    Quote Originally Posted by brian5s View Post
    Jailbroke using blackra1n (Sorry, first one to the game, wins), would have waited for Pwnage, but, I'm Windows also...although, that is going to change soon. Could have sworn I hit the update button in Cydia, back when I was 3.0, but, Saurik doesn't have my ECID in there. Darn!

    I sure do miss that Tethering!! Especially since I canceled the Data Plan for my data card in my laptop ;^)
    Yeah its nice but a little late as I used blackra1n...and my tethering works on the 3GS out of the box
    My signiture? Whats that...............

  14. #173
    What's Jailbreak?
    Join Date
    Nov 2008
    Location
    Houston,TX
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    DAMN, Now I have to be friends with a MAC......LoL ....

  15. #174
    The Dude Abides mr117's Avatar
    Join Date
    Jun 2007
    Posts
    595
    Thanks
    49
    Thanked 100 Times in 74 Posts

    Quote Originally Posted by tanak40 View Post
    This worked for me:

    Go to iPhone Settings -> General Settings -> Scroll to the bottom of the General settings window to display the Profiles option (Mine said US AT&T) -> iPhone Profiles, click the red Remove button, confirm -> Test Visual Voicemail by calling your iPhone and leaving a message.
    No idea where this is on a phone. Certainly isn't on mine under General Settings. However, if you scroll below General Settings to Phone, you'll find a box that says "Change Voicemail Password" towards the bottom of that screen.

    "DAMN, Now I have to be friends with a MAC......LoL .... " Macs are VERY friendly. Don't you watch our television advertising?

  16. #175
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,308
    Thanks
    141
    Thanked 926 Times in 837 Posts

    Settings ->General scroll down and mine has 'profile' just above Reset.

    Mine says adhocUK and works without anything in the APN settings on T-Mob
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  17. #176
    The Dude Abides mr117's Avatar
    Join Date
    Jun 2007
    Posts
    595
    Thanks
    49
    Thanked 100 Times in 74 Posts

    Certainly not that way on mine. Pwnage'd 3G running 3.1.2. AT&T.

  18. #177
    Livin the iPhone Life tudtran's Avatar
    Join Date
    Sep 2007
    Location
    Foco, Colorado
    Posts
    1,003
    Thanks
    4
    Thanked 39 Times in 30 Posts

    I love Pwnage Tool.

  19. #178
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hi all. I've got a few questions. I just bought an iPhone 3GS 32G that came preloaded with 3.1.2. I've had some trouble getting it jailbroken. At first I tried building a custom package with 3.1.2 and pwnagetool 3.1.4. After loading, which looked like it worked, went through whole process (validating etc), the phone went into permanent DFU mode, which was only solved by restoring the standard apple 3.1.2 restore image. I tried putting the phone into dfu mode as well starting at a working state, and restoring the custom ipsw; but it gave 1600 errors unless I was loading the stock apple update. I was able to get blackra1n to run, but would only last until I rebooted or shutdown the phone; it would return to restore mode, and I'd have to run blackra1n again. I tried pwnagetool several ways, adjusting the partition size, activating/not activating, yes/no to pwned before question. I tried reloading stock 3.1.2, then using blackra1n, then pwnagetool, but that lead to permanent DFU mode again. I tried downloading 3.1 but pwnagetool says it's the wrong firmware though it should be the correct one (downloaded it a couple places) iPhone2,1_3.1_7C144_Restore.ipsw. I guess I'm just kind of out of combinations to try, and ideas. I even tried, loading the original apple ipsw, then when the phone looked ready to receive swapping the ipsw with the custom one. I knew it did an extraction to some temp directory beforehand, but that's the straws I'm grasping at. Thanks guys.

  20. #179
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,308
    Thanks
    141
    Thanked 926 Times in 837 Posts

    Are the 4th and 5th digits of your serial number 41 or greater? If so you have the new iBoot which pwnage does not work with - and BlackRa1n is tethered - ie you have to re run it every time you reboot the phone.

    No alternative at the moment.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  21. The Following User Says Thank You to confucious For This Useful Post:

    Nevaeh (10-27-2009)

  22. #180
    What's Jailbreak?
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by devanshu.kashyap View Post
    is there any unlock available for 3.1.2 yet????
    Yes pretty girl, if you using a MAC PC read notes here or on quickpwn

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts