+ Reply
Page 3 of 21 FirstFirst 12345 13 ... LastLast
Results 41 to 60 of 420

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Jailbreak 3.1 with PwnageTool 3.1.3

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
I have a 3GS, perviously unlocked on 3.0. I tried using the new pwnage tool to upgrade to 3.1, but now I can't get any cell signal. I know the
...
  1. #41
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts

    I have a 3GS, perviously unlocked on 3.0. I tried using the new pwnage tool to upgrade to 3.1, but now I can't get any cell signal. I know the new pwnage doesn't unlock for you, but it won't break a previous unlock, will it?

  2. #42
    iPhone? More like MyPhone
    Join Date
    Jun 2009
    Posts
    263
    Thanks
    27
    Thanked 40 Times in 28 Posts

    Quote Originally Posted by klonaton View Post
    I have a 3GS, perviously unlocked on 3.0. I tried using the new pwnage tool to upgrade to 3.1, but now I can't get any cell signal. I know the new pwnage doesn't unlock for you, but it won't break a previous unlock, will it?
    im having the same problem but im on at&t idk wtf thats about, ive tryed everything
    IPhone 3GS Black 16GB 3.0
    Mac Mini Intel OSX 10.5.7

    Quote Originally Posted by iPhoneDummy
    Help!!! My right speaker isn't working!

  3. #43
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Sydney
    Posts
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by SINC View Post
    Hey guys.. i also need some clarification. If I buy a non-jailbroken 3.01 3GS (unlocked from apple), therefore not previously jailbroken, can i jailbreak it using the previous tool, then update to 3.1 with this Pwnage tool? is that correct? It would mean that I wouldn't have any of the ibSS or ECID information. if i jailbreak, upgrade to 3.1 will that mean that if my phone screws up and I need to do a restore... i can restore with this tool to 3.1 in the future?

    Sorry, just need that clarified before i go out and bust my *** trying to find a 3.01 phone and spend that doe for nothing.

    Cheers guys, SINC
    If you get a 3.0.1 then you can jailbreak with redsn0w. You can then upgrade to JB 3.1 with this new version of pwnage tool.

    You are unable to get your iBSS and ECID with the old method of copying from the itunes temp folder anymore. (as far as im aware, but i could be wrong)

    Once installing Cydia you may be able to still put your hashes(ECID iBSS) on their.

    Hope this answers all your questions.

  4. The Following User Says Thank You to tonev For This Useful Post:

    SINC (10-02-2009)

  5. #44
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts

    I've tried redsnow'ing back to 3.0, and it hung up two times at "downloading jailbreak". I've Pwnage tool'ed two or three times and each gets me to the carrier-less, bar-less state.

    Anyone got any ideas, success stories?

  6. #45
    Green Apple neonsector's Avatar
    Join Date
    Jan 2008
    Location
    Tucson, AZ
    Posts
    88
    Thanks
    8
    Thanked 32 Times in 8 Posts

    Quote Originally Posted by Frostbite View Post
    Ok I am doing some research and I have discovered a similar problem happened with 2.0. Apparently it says we should ensure its in "recovery mode" instead of DFU. I didnt know there was a difference. anyone know how to go from DFU to recovery?


    turn the phone off, hold down the home button while you turn the iphone back on, that will put it in recovery mode

  7. #46
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    same here, here's how to fix it:

    create another customized ipsw, make sure you DO NOT have "General Settings" -> "Activate the phone" checked if you are a ATT user

  8. #47
    Green Apple neonsector's Avatar
    Join Date
    Jan 2008
    Location
    Tucson, AZ
    Posts
    88
    Thanks
    8
    Thanked 32 Times in 8 Posts

    Quote Originally Posted by The Maestro View Post
    im having the same problem but im on at&t idk wtf thats about, ive tryed everything
    you can install ultrasn0w from cydia and run it or you can go back and rebuild the file and make sure you uncheck the activate box.

  9. #48
    Green Apple
    Join Date
    Mar 2008
    Posts
    46
    Thanks
    18
    Thanked 4 Times in 2 Posts

    Big Warning - I restored to custom 3.1 via pwnagetool and it was all good....until I installed winterboard.

    It sent my phone into a boot-loop......I'm currently biting the bullet because I've been working on my phone for 2 hours now with no success and I'm upgrading to 3.1 (apple signed). I cannot restore to custom 3.1 because I get error 1600....regardless of DFU or recovery mode. I'm FAR from an iphone jailbreaking newb and can tell you that either this pwnagetool wasn't ready or winterboard needs to be updated.

    Learn from my mistakes - DO NOT INSTALL WINTERBOARD RIGHT NOW.....it jacked up my phone bad
    Last edited by sgt sm00th; 10-02-2009 at 06:39 PM. Reason: adding info

  10. #49
    Green Apple neonsector's Avatar
    Join Date
    Jan 2008
    Location
    Tucson, AZ
    Posts
    88
    Thanks
    8
    Thanked 32 Times in 8 Posts

    Quote Originally Posted by pikoman View Post
    It works but not showing the carrier ... any solution???
    just download make it mine from cydia
    I had the same problem, also I had to redo the 6.0 carrier firmware in order to get mms again.
    I had the activate phone checked when I created the restore file so I had to reinstall untrasn0w and I got signal

  11. #50
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Resolved my no signal issue by re-unlocking with ultrasnow. Everything minus carrier name) is working fine now. Thanks devs!
    Last edited by klonaton; 10-02-2009 at 07:03 PM.

  12. #51
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts

    SGT so what did you do I had a similar problem am I screwed for the time being?

  13. #52
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I went through the guide and have run into a snag...

    When I put the iPhone into Recovery Mode all I get is a blank screen. iTunes sees that the phone is in recovery mode and prompts me to restore. I try to restore and end up with "The iPhone "iPhone" could not be restored. An unknown error occurred (1600)."

    Any ideas? Phone isn't responding to anything...

  14. #53
    What's Jailbreak? knexlegend's Avatar
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    After you have created the custom ipsw, copy it to your Windows Computer and try restore it on there. I got that error when connected into my apple, but no my windows.

  15. #54
    Green Apple
    Join Date
    Mar 2008
    Posts
    46
    Thanks
    18
    Thanked 4 Times in 2 Posts

    IPHONEKID - If you have itunes host file pointed to Saurik's server and have a ECID on file.....you can restore to 3.0 or 3.0.1, then jailbreak it from there.

    I was pi$$ed off so I just upgraded to 3.1 (apple signed) because I didn't just sacrifice my Friday night for nothing. I might attempt to downgrade in the future, but until then.....I'm going legit.

  16. #55
    What's Jailbreak?
    Join Date
    Feb 2009
    Location
    usa
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    When is this coming out for windows??

  17. #56
    Green Apple
    Join Date
    Mar 2008
    Posts
    46
    Thanks
    18
    Thanked 4 Times in 2 Posts

    MODS - can you keep an eye on this winterboard issue and if it keeps occurring....please make a note on the front page not to install winterboard until this is worked out.

    I'd hate for everyone to temporarily brick their phone over something that can be avoided. Let's face it 99% of the people who JB install winterboard and if this issue is global.....it's not going to be good.

  18. The Following User Says Thank You to sgt sm00th For This Useful Post:

    Windmeel (10-02-2009)

  19. #57
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    OK I restored to 3.0 re-jailbroke than put into RECOVERY mode and tried to upgrade using the expert mode and simple and got 1600 both times. I am 10.6 and running itunes 9.1. I have tried any combination of recovery, dfu, simple, and expert. Any other ideas people? the only other thing I can think of is installing itunes 8 which I do not wish to do..... At all

  20. #58
    Green Apple
    Join Date
    Mar 2008
    Posts
    46
    Thanks
    18
    Thanked 4 Times in 2 Posts

    Try downgrading the usb drivers like we had to do in a pervious JB...... i don't know if it would help, but I'm fresh out of ideas.

  21. #59
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    Quote Originally Posted by noiwontsmile View Post
    I went through the guide and have run into a snag...

    When I put the iPhone into Recovery Mode all I get is a blank screen. iTunes sees that the phone is in recovery mode and prompts me to restore. I try to restore and end up with "The iPhone "iPhone" could not be restored. An unknown error occurred (1600)."

    Any ideas? Phone isn't responding to anything...
    I have tried everything, my advice is to restore to 3.0 and sit tight until someone has a firm resolution.

    iPhone 3G[S] 3.1 Jailbroken - PwnageTool 3.1.3 Released

    they are having the same issue.

  22. #60
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts

    It worked! Yay! ok... do not install winterboard...
    Hope this gets fixed soon!, is it safe to install sbsettings? anyone?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts