+ Reply
Page 5 of 26 FirstFirst ... 3456715 ... LastLast
Results 81 to 100 of 515

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AT&T MMS is On - Boom

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
3G, 3.1, jailbroken, AT&T. Ive never done a carrier edit and mine is working 100%! It takes forever to send but I'm sure the network is flooded right now.
...
  1. #81
    Banned
    Join Date
    Jul 2008
    Posts
    84
    Thanks
    9
    Thanked 9 Times in 4 Posts

    3G, 3.1, jailbroken, AT&T. Ive never done a carrier edit and mine is working 100%! It takes forever to send but I'm sure the network is flooded right now.

  2. #82
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    542
    Thanks
    58
    Thanked 23 Times in 19 Posts

    Quote Originally Posted by StealthBravo View Post
    ATT_US_STEALTH 6.0 will give you the best of both worlds with MMS, tethering, and cellular data settings
    this is the one im trying to get. i guess the servers are tied up right now, its not letting me through... thanks SB

  3. #83
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    505
    Thanks
    21
    Thanked 94 Times in 79 Posts

    Quote Originally Posted by coolemt View Post
    the ipcc is greyed out on my mac when i try and update. any suggestions?
    - Quit iTunes
    - Launch Terminal
    - enter: defaults write com.apple.iTunes carrier-testing -bool TRUE , then press return
    - relaunch iTunes and try again

  4. #84
    Banned
    Join Date
    May 2009
    Posts
    236
    Thanks
    0
    Thanked 11 Times in 10 Posts

    Quote Originally Posted by StealthBravo View Post


    Here is the official signed carrier settings from AT&T with the cellular data settings screen and tethering enabled. Tethering works great on 3.0 and 3.01 but I need someone to verify if it works with 3.1 or not. Good Luck!

    ATT_US_STEALTH 6.0
    damn . Doesn't work for me on my iPhone 3G that's on 3.1. It is AT&T 6.0, and cellular data settings is there, but no Internet Tethering.

  5. #85
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,291
    Thanks
    139
    Thanked 917 Times in 832 Posts

    Quote Originally Posted by coolemt View Post
    the ipcc is greyed out on my mac when i try and update. any suggestions?
    See post #68 in this thread.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  6. #86
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Quote Originally Posted by BeSweeet View Post
    damn . Doesn't work for me on my iPhone 3G that's on 3.1. It is AT&T 6.0, and cellular data settings is there, but no Internet Tethering.
    Ok, thats what I suspected. I will investigate it further on how 3.1 checks the carrier settings signatures.

  7. #87
    Green Apple coolemt's Avatar
    Join Date
    Sep 2008
    Posts
    82
    Thanks
    4
    Thanked 2 Times in 1 Post
    6.0 works fine with the 3GS 3.0 jailbroken

  8. #88
    iPhone? More like MyPhone agentfubu's Avatar
    Join Date
    Oct 2007
    Location
    Chicago
    Posts
    268
    Thanks
    36
    Thanked 49 Times in 25 Posts

    I've followed the instructions for the iTunes carrier update mode but I still get error 0xE800003D or something like that. I can select the update and it runs for two seconds but then gives me that error.
    Thanks,
    Matt

  9. #89
    Livin the iPhone Life laz305's Avatar
    Join Date
    Jun 2007
    Location
    Miami
    Posts
    1,452
    Thanks
    564
    Thanked 140 Times in 100 Posts

    Quote Originally Posted by StealthBravo View Post
    ATT_US_STEALTH 6.0 will give you the best of both worlds with MMS, tethering, and cellular data settings
    ok I just did the 5.5 update and everything works is it safe to update to this 6.0? I'm on 3GS 3.0

  10. #90
    What's Jailbreak?
    Join Date
    May 2009
    Posts
    26
    Thanks
    10
    Thanked 4 Times in 4 Posts

    3G, version 3.1, carrier 6.0, non-jb

    Tethering not working (i thought it was)

    MMS works fine. ah well......
    Last edited by Lefty-44; 09-25-2009 at 03:32 PM.

  11. #91
    iPhoneaholic nickswagger's Avatar
    Join Date
    Mar 2008
    Location
    Illinois
    Posts
    402
    Thanks
    43
    Thanked 25 Times in 20 Posts

    i have a 3gs on 3.0 with 5.0 at&t setting, everytime i try the command in terminal thing, when i go back to itunes and option shift to the file i get thisAT&T MMS is On - Boom-screen-shot-2009-09-25-4.24.32-pm.png
     White iPhone 3Gs - 32Gb 

  12. #92
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default IPCC 5.1 anomaly in 6.0?
    I had noticed when I used a custom 5.1 IPCC that when I'd call someone's number and go to voicemail, a dialog would pop up on my phone (with a Dismiss button) stating my call had been forwarded. Reverting back to the custom 5.0 IPCC makes the behavior go away.

    I have both Tethering and MMS enabled and working (MMS about a third of the time) using the 5.0 IPCC on a 3.01 3GS that is jailbroken.

    Was wondering if anyone else had seen that odd dialog, and if it was appearing with the 6.0 IPCC.

    Additionally, what is the "official" AT&T IPCC version number? 5.5 (I just d/l'd and checked.)
    Last edited by ScooterComputer; 09-25-2009 at 03:32 PM. Reason: Answered IPCC version question

  13. #93
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,291
    Thanks
    139
    Thanked 917 Times in 832 Posts

    If you are getting 0xE800003D uninstall MakeItMine from Cydia if you have it and try again.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  14. The Following User Says Thank You to confucious For This Useful Post:

    reanimationxp (09-26-2009)

  15. #94
    iPhoneaholic Magnum's Avatar
    Join Date
    Nov 2007
    Location
    Green Bay, WI
    Posts
    454
    Thanks
    32
    Thanked 24 Times in 17 Posts

    Quote Originally Posted by nickswagger View Post
    i have a 3gs on 3.0 with 5.0 at&t setting, everytime i try the command in terminal thing, when i go back to itunes and option shift to the file i get thisAttachment 381947
    you prolly have the ATT carrier logo package installed from cydia dont you? uninstall it and reboot then try again

    Quote Originally Posted by confucious View Post
    If you are getting 0xE800003D uninstall MakeItMine from Cydia if you have it and try again.
    or that lol
    Last edited by Magnum; 09-25-2009 at 03:31 PM. Reason: Automerged Doublepost

  16. The Following User Says Thank You to Magnum For This Useful Post:

    reanimationxp (09-26-2009)

  17. #95
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    There's a fix on my MMS thread in the ATT section

  18. #96
    iPhoneaholic nickswagger's Avatar
    Join Date
    Mar 2008
    Location
    Illinois
    Posts
    402
    Thanks
    43
    Thanked 25 Times in 20 Posts

    Quote Originally Posted by Magnum View Post
    you prolly have the ATT carrier logo package installed from cydia dont you? uninstall it and reboot then try again



    or that lol
    are you kidding me??? lol, if thats it, i'm gonna be so pissed, haha. i'll try that. thanks!
     White iPhone 3Gs - 32Gb 

  19. #97
    Green Apple
    Join Date
    Dec 2008
    Posts
    98
    Thanks
    13
    Thanked 5 Times in 5 Posts

    I am on an iPhone 3g[s] 32 gig 3.0 jb

    just updated to 5.5, i have tethering and MMS.

  20. #98
    Livin the iPhone Life laz305's Avatar
    Join Date
    Jun 2007
    Location
    Miami
    Posts
    1,452
    Thanks
    564
    Thanked 140 Times in 100 Posts

    Default How To Test?
    UPDATE: 6.0 working for me. Thx and ne1 know how I can test it out cuz I don't really got anybody that can send me a pic. a website or IM?

    UPDATE: ok tried twice already now when i connect to itunes there is no apps showing, ok 3rd time was a charm. Is this going to affect syncing apps?
    Last edited by laz305; 09-25-2009 at 03:39 PM.

  21. #99
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Send it to yourself

  22. #100
    iPhone? More like MyPhone bbillh77's Avatar
    Join Date
    Feb 2009
    Location
    Kansas
    Posts
    129
    Thanks
    39
    Thanked 8 Times in 8 Posts

    3GS 3.0.1 att carrier at&t 4.0 swirly mms to get the mms to work I wnt to at&t store got new sim put sim in quickfire waited till the auto text came over network used quickfire sent pic put sim in iphone mms active will keep waiting for 3gs 3.1 jb right now all is well

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts