+ Reply
Page 26 of 26 FirstFirst ... 16242526
Results 501 to 515 of 515

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AT&T MMS is On - Boom

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
I've only had my iphone 3 months now, and JBed it about 2 months ago. MMS started working for me on 9/25, well, shortly, then stopped, then started again. My
...
  1. #501
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Posts
    188
    Thanks
    28
    Thanked 8 Times in 7 Posts

    I've only had my iphone 3 months now, and JBed it about 2 months ago. MMS started working for me on 9/25, well, shortly, then stopped, then started again. My question is, and know that I haven't upgraded to 3.1 yet, I JBed with purplera1n, and an ipcc a friend sent me. Don't know which one it is, or anything. When I get an MMS that has picture, audio, and text, it comes through as multiple messages. If I want to forward it, I can only forward one of them at a time, or copy and past the text with one of them. Is this how it's working for everyone, or is there anything I can do so I can forward pictures with sound as one?

    Thanks!

  2. #502
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    29
    Thanks
    3
    Thanked 4 Times in 4 Posts

    Still doing some searching so piggy-backing on egoldy's question of "Not Available" for Network & StealthBravo's inquiry as to whether a hacktivated/unhacktivated image was used.

    I upgraded from 3.01 JB to 3.1 JB using Dinozambas' steps for Windows (YouTube). Everything appears to be working fine with the following 2 exceptions:

    - possibly just an aesthetic issue - Network = "Not Available" under Settings->General->About
    - no MMS via iTunes (Check for Update), IPCC 5.0

    3.1 JB image = iPhone2,1_3.1_7C144_Custom_Restore.ipsw (provided by Dinozambas's YouTube sidebar).

    Calls, SMS, internet all working through AT&T. Still in the process of researching whether Stealth's manual IPCC install is the way to go. Appears tethering is also currently toggle-able and am not sure if 6.0 IPCC / 3.1 JB will affect this.

    Thanks to anyone who can shed some enlightenment on this.

    UPDATE #1:
    Went ahead and updated to StealthBravo's 6.0 IPCC and MMS now appears to be working. Tethering toggle remained (functionality untested). Network still shows "Not Available" <- I can live with the aesthetics if that's all it is.

    UPDATE #2:
    According to Dev-Team Blog - 3 • fun! page:
    Update 2: Unlocked users on the 3G will probably notice that the name and/or logo of their carrier is missing, but they still have full bars and a signal. So far this seems to be purely a cosmetic issue and it doesn’t impact your signal or coverage. We hope to have this issue “fixed” when we release the 3GS compatible version of PwnageTool. This is very likely tied to Update #3…

    Update 3: As of 3.1, the *.ipcc carrier bundles are signed, and you can no longer force tethering capability simply by crafting your own bundle. The good news is this obstacle can probably be overcome by virtue of the jailbreak. But so far that extra hack is not part of the PwnageTool custom IPSW creation.
    Thanks, Stealth, for the IPCC and easy doc.
    Last edited by Lazworks; 10-05-2009 at 05:59 PM.

  3. #503
    Green Apple
    Join Date
    Sep 2008
    Location
    Hawaii
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Any ideas as to why my carrier only says 5.0 after installing the ipcc which Stealth so graciously gave us to make it 6.0? I'm able to mms just fine but the tethering doesn't seem to work it only gives me local access. I'm a 3g user running 3.0.1 jb using redsnow 0.8 for windows.

  4. #504
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 3.1 Tethering
    Do the people that claim that tethering on 3.1 works, actually test the functionality?

    Whenever I enable the toggle to appear and attempt to tether it fails and the iphone os removes the tethering toggle. So even though you might see the tethering toggle it does not mean its working....

    I just want to confirm once and for all if tethering works on a jailbroken iphone 3gs 3.1, and if so how did they get it to work?

  5. #505
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    29
    Thanks
    3
    Thanked 4 Times in 4 Posts

    @jarorivera

    To address your concern of tethering actually working post 3.1 JB'ing - no, it didn't work for me.

    I just tested it and as you mentioned, the toggle disappeared after I attempted to enable the connection.

    However, I am replying via PDAnet tethering right now. I had some problems tethering via WiFi (which I had successfully done in the past) and am doing so via USB. I am not certain if it's a configuration issue or if WiFi mode is broken. I'd have to troubleshoot that and/or research whether people are having problems with that feature.

    Either way, although native tethering appears to be broken with official AND 3.1 JB it would seem that there are still workarounds available to accomplish the task.

    I hope this helps.

  6. #506
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thank you very much. I am using PDAnet right now as well. WiFi mode is very buggy and USB mode seems to be the only reliable way to use it.

    I hope they find a fix for native tethering as it was much better. Having the freedom to use Bluetooth or USB was nice....

  7. #507
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    29
    Thanks
    3
    Thanked 4 Times in 4 Posts

    Yeah, I couldn't get WiFi to work on PDAnet at all. Granted, I only spent about 10-15 minutes on it. USB worked fine. It was kind of cool using PDAnet via WiFi a few months ago but even then I only did it just to do it. I rarely have need to tether but would still like to see the feature fixed...and I know it will be.

    Everything else is working fine but I think I may try to re-JB 3.1 with a firmware file that is flagged as "non activated" in the hopes that I won't have to use ultrasn0w to unlock given that I'm on AT&T. It's not a big deal but I'd like to keep it as simple as possible...which might be ironic that I'm running JB with Cydia apps...

  8. #508
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yea Wifi on PDAnet will connect for me but it randomly disconnects when there is a lot of internet traffic or I'm downloading a file...

  9. #509
    "The Truth" metaserph's Avatar
    Join Date
    Feb 2009
    Location
    Houston, Texas U.S.A.
    Posts
    4,679
    Thanks
    12,427
    Thanked 9,118 Times in 2,707 Posts

    I have tethering working through Addition's iPhone Modem, well worth the $10.00 to avoid Apple/ATT crap. On 3.1 Pwnd.

  10. #510
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    8
    Thanks
    8
    Thanked 3 Times in 3 Posts

    I installed ipcc 6.0 and my MMS is working, and no I didn't receive text from AT&T. Do I still have to change my settings to match these:

    Scroll down until you see settings for MMS
    APN= wap.cingular
    Username= [email protected]
    Password (Case Sensitive)= CINGULAR1
    MMSC= mmsc.cingular.com
    MMS Proxy= 66.209.11.32
    MMS Max Message Size= 61440

  11. #511
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    ^ You do not have to change those settings

  12. The Following User Says Thank You to StealthBravo For This Useful Post:

    jimcking (10-08-2009)

  13. #512
    Green Apple
    Join Date
    Jun 2008
    Location
    Wisconsin
    Posts
    84
    Thanks
    33
    Thanked 2 Times in 2 Posts

    I had to call AT&T 3 times and talk to about 5 different people, but whatever the last person did finally worked. Talk about a bunch of idiots. Ugh.

  14. #513
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yes MMS works just fine on firmware 3.1, it is the tethering that does not seem to want to work.

    Seems Apple and AT&T are requiring that the IPCC files be signed so we cannot just simply use anyone's modified IPCC file to enable tethering anymore.

    The iPhone Dev Team mentioned this before they released a 3GS compatible version of Pwnage Tool but they made it seem like tethering on 3.1 would not be that hard to enable because of the jailbreak.... It seems like they were wrong because no one has gotten native tethering working on the iPhone 3GS with Jailbroken 3.1

  15. #514
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Minneapolis, MN
    Posts
    171
    Thanks
    11
    Thanked 11 Times in 9 Posts

    Having issues with my iphone I jsut found out the other day. I updated my 3G to 3.0 after MMS was released officialy. Was able to send and recieve MMS then as I tested it right after updating.

    I then jailbroke my iphone with Redsnow and I guess that did something to my MMS capability.

    I can recieve them from my wife no problem (she's on AT&T also on an unlocked Nokia E71). But I've tried to send her several MMS and not of them are recieved. I can send here a text and it's recieved in seconds.

    I just updated my ipcc file from 5.5 to 6.0 thinking that might fix the issue but it didn't.

    Any ideas?

  16. #515
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Am using a 3GS on 3.0 firmware jailbroken. Updated carrier settings to SB 6.0 using WinSCP to SSH the payload. MMS and tethering seem to work fine. Thanks SB.

    One thing seems a little strange to me though. Although I can send and receive MMS from other iPhones that have MMS enabled, when I send an MMS to an iPhone that does not have MMS enabled, there is no error message. Neither the sending or receiving phone has any indication that there is a problem. Not even the text part of an MMS message goes through. Is this normal?

    It seems to me that even an iPhone that does not have MMS enabled should at least get the text part of the message or at least an indication that a message was sent to it?

    Seems like a very unreliable means of communications.

    Jim K.
    Last edited by jimcking; 10-08-2009 at 04:10 AM.

+ Reply
Page 26 of 26 FirstFirst ... 16242526
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts