+ Reply
Page 2 of 26 FirstFirst 1234 12 ... LastLast
Results 21 to 40 of 515

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AT&T MMS is On - Boom

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
The video quality is horrible!!!
...
  1. #21
    Theme Creator Imagine09's Avatar
    Join Date
    Jul 2007
    Posts
    166
    Thanks
    15
    Thanked 54 Times in 35 Posts

    The video quality is horrible!!!
    Nobody told me that there would be days like these, strange days indeed...www.imagine09.com

  2. #22
    What's Jailbreak?
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm on 5.5 carrier & 3.1 on iPhone 3GS. Can't edit the wap thing anymore but all is working well send like 50 mms so far with no problem lol

  3. #23
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    5
    Thanks
    0
    Thanked 7 Times in 3 Posts

    I followed these instructions and it worked for me. I am on Jailbroken 3.01

    iPhone Update - MMS - 9.25.09

  4. The Following 2 Users Say Thank You to netboy For This Useful Post:

    jgdpsu (09-25-2009), thinknoffcenter (09-25-2009)

  5. #24
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mine shows AT&T 5.5

  6. #25
    iPhone? More like MyPhone playboii's Avatar
    Join Date
    Nov 2007
    Posts
    105
    Thanks
    5
    Thanked 3 Times in 2 Posts

    hey did the iphone always send low quality videos? i just noticed this when i sent a video to myself that it came out in low quality when i recorded it myself..when someone else sends me a video it comes out good

  7. #26
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts

    is the iphone 2g going to be able to send mms?

  8. #27
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Doesn't work for me...It gets to about 90% and then stops. Anyone else having this problem?

  9. #28
    iPhoneaholic brokentwice's Avatar
    Join Date
    Sep 2007
    Posts
    326
    Thanks
    36
    Thanked 34 Times in 27 Posts

    I think the network is having problems. For the past two days it was working VERY fast and Perfect each time.
    now im trying to send and its getting stuck or getting the red !

    Also the video quility is JUNK. its the compression that happens when you mms. Cause when you email a video it looks Perfect like on the iphone you took it on.

  10. #29
    Green Apple
    Join Date
    Feb 2009
    Location
    SF
    Posts
    30
    Thanks
    2
    Thanked 1 Time in 1 Post
    Been working perfect all morning on 3G 3.1 JB with carrier settings 5.5.

  11. #30
    iPhone? More like MyPhone frail1's Avatar
    Join Date
    Sep 2007
    Location
    Tempe, AZ
    Posts
    139
    Thanks
    4
    Thanked 27 Times in 19 Posts

    for those of you that can't get it to work still, where it goes to like 95% then errors... turn off wifi. i am so upset because it's been working with wifi on and now the day it officially was released it doesn't. once again, turn on wifi = no mms, turn off wifi = mms.

  12. #31
    Green Apple coolemt's Avatar
    Join Date
    Sep 2008
    Posts
    81
    Thanks
    4
    Thanked 2 Times in 1 Post
    my question is if you have the 3GS and don't have 3.1 and you are jailbroken can you do MMS?

  13. #32
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I tried it with WIFI off and on...Can it be everyone is trying it and it is getting OVER LOADED? it is AT&T we are talking about.

  14. #33
    iPhone? More like MyPhone ddfilms's Avatar
    Join Date
    Jan 2008
    Location
    SoCal (LA)
    Posts
    158
    Thanks
    38
    Thanked 19 Times in 15 Posts

    Mine works here in LA with stealth's ipcc i am on a 3G[s] on 3.0.1

  15. #34
    iPhoneaholic brokentwice's Avatar
    Join Date
    Sep 2007
    Posts
    326
    Thanks
    36
    Thanked 34 Times in 27 Posts

    was working fine last time i tried around 9am.. now its not working at all .. hangs or doesnt send

  16. #35
    iPhoneaholic Magnum's Avatar
    Join Date
    Nov 2007
    Location
    Green Bay, WI
    Posts
    432
    Thanks
    30
    Thanked 23 Times in 16 Posts

    im on jailbroken 3GS 3.0 and it says carrier 5.5

  17. #36
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by mmantro View Post
    Doesn't work for me...It gets to about 90% and then stops. Anyone else having this problem?
    I am having the same problem. T gets 90% stops then I get the Red ! sing saying it failed.

  18. #37
    Livin the iPhone Life exNavy's Avatar
    Join Date
    Jun 2007
    Location
    Arizona
    Posts
    1,028
    Thanks
    56
    Thanked 161 Times in 120 Posts

    Quote Originally Posted by coolemt View Post
    my question is if you have the 3GS and don't have 3.1 and you are jailbroken can you do MMS?
    I can and I'm not even using today's 5.5 update. I'm still using the 5.0 update, that way I can still tether. I have a 3G S jailbroken on 3.0.1.

  19. #38
    iPhoneaholic Magnum's Avatar
    Join Date
    Nov 2007
    Location
    Green Bay, WI
    Posts
    432
    Thanks
    30
    Thanked 23 Times in 16 Posts

    Quote Originally Posted by coolemt View Post
    my question is if you have the 3GS and don't have 3.1 and you are jailbroken can you do MMS?
    yes you can...

    download the carrier file from here http://dl.getdropbox.com/u/1393717/ATT_US-5.5.ipcc

    then connect to itunes and hold shift and click update and choose the ipcc file

  20. #39
    Green Apple dsanchez's Avatar
    Join Date
    May 2009
    Location
    Connecticut
    Posts
    98
    Thanks
    7
    Thanked 17 Times in 8 Posts

    Works fine for me!!!!! Finally!!! Though I've had it for like a month now

  21. #40
    Green Apple
    Join Date
    May 2008
    Posts
    30
    Thanks
    10
    Thanked 1 Time in 1 Post
    Default Did the carrier update (shows 5.5) but still no MMS
    I have a never-been-jailbroken 3G at firmware 3.1. I tried the mms hack a while ago but it never worked for me (I figured it was dependent on the local AT&T servers, I am in NJ about 35 miles due west of NYC).

    I have not yet gotten the AT&T MMS message, but went to iTunes and it DID download the carrier update.

    So my phone's about screen shows Carrier: AT&T 5.5 but I still don't have the icon to MMS a picture. Also, if someone sends me a picture I get no message at all and they think it went through.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts