Page 13 of 26 FirstFirst ... 31112131415 23 ... LastLast
Results 241 to 260 of 515

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AT&T MMS is On - Boom

  1. #241
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    5.1 is the older one but it still works

  2. The Following User Says Thank You to StealthBravo For This Useful Post:

    idesideratum (09-25-2009)

  3. #242
    iPhone? More like MyPhone frail1's Avatar
    Join Date
    Sep 2007
    Location
    Tempe, AZ
    Posts
    139
    Thanks
    4
    Thanked 27 Times in 19 Posts

    5.5 fixed my issue of not having mms with wifi on

  4. #243
    Former MMi Staff Writer sayam's Avatar
    Join Date
    Jul 2008
    Location
    Ludhiana, Punjab, India
    Posts
    804
    Thanks
    34
    Thanked 464 Times in 104 Posts

    I've had it for months in India! xD

  5. #244
    mine is workin now cetral jersey (Elizabeh)

  6. #245
    Smile Thank You SB
    3.0, 3GS, jailbroken, using stealthbravo's 6.0 IPCC. everything works like a charm (tehtering & MMS!) location: Seattle, WA

    thanks SB!
    Last edited by idesideratum; 09-25-2009 at 07:40 PM.

  7. #246
    Quote Originally Posted by StealthBravo View Post
    5.5 is the official one from AT&T. I took the 5.5 settings and added tethering and cellular data settings editing to them to create 6.0. If you are on 3.0 or 3.01 and want to tether then you need to upgrade to 6.0
    I use pdanet for tethering, would I need 6.0 for that to continue to work?

  8. #247
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Quote Originally Posted by nonyabiz View Post
    I use pdanet for tethering, would I need 6.0 for that to continue to work?
    you only need 6.0 if you want to use the default tethering.

  9. #248
    the filename directory name or volume label syntax is incorrect

    Ive tried doing the cmd itunes patch like 20 times and get the same error!!!

    iPhone 3Gs on 3.0.1
    Windows Vista

  10. #249
    Quote Originally Posted by idesideratum View Post
    3.0, 3GS, jailbroken, using stealthbravo's 6.0 IPCC. everything works like a charm (tehtering & MMS!) location: Seattle, WA

    thanks SB!
    lucky s.o.b.

    i have the same and it was a no go for mms so called at&t and somehow the lady zapped my sim card, now no service. I gotta go get a new sim tomorrow. yay

  11. #250
    now mms works i just want to know when can we JB the 3gs 3.1

  12. #251
    Quote Originally Posted by SuperBillyson View Post
    the filename directory name or volume label syntax is incorrect

    Ive tried doing the cmd itunes patch like 20 times and get the same error!!!

    iPhone 3Gs on 3.0.1
    Windows Vista
    I kept getting that too...surprised no one has mentioned this to you Stealth....use:

    "CProgram Files\iTunes\iTunes.exe" /setPrefInt carrier-testing 1

    There was a space between c: and the \ which makes it not work right. lol son of a beach...if you take the space out you get a smiley. lol!

    use:
    "C: \Program Files\iTunes\iTunes.exe" /setPrefInt carrier-testing 1

    take out that space between the : and the \
    Last edited by Jayman11; 09-25-2009 at 07:48 PM.

  13. #252
    I'm unable to receive mms from other providers. any clue on this?

  14. #253
    He probably didn't mention it because anyone who doesn't know that space doesn't belong there, has NO business dickin around with their iPhone OS!!!


    Quote Originally Posted by Jayman11 View Post
    I kept getting that too...surprised no one has mentioned this to you Stealth....use:

    "C:Program FilesiTunesiTunes.exe" /setPrefInt carrier-testing 1

    There was a space between c: and the which makes it not work right. lol son of a beach...if you take the space out you get a smiley. lol!

    use:
    "C: Program FilesiTunesiTunes.exe" /setPrefInt carrier-testing 1

    take out that space between the : and the
    Praise the Devs! To each and every one of you who spend your time writing code and making apps for little or no profit... Its YOU that makes the iPhone great, NOT Apple!! From me to you, a million thanks!!

  15. #254
    Got it! Needed to use the cmd itunes patch with the (x86). works great now!

  16. #255
    iPhone? More like MyPhone
    Join Date
    Jan 2009
    Location
    SoCal
    Posts
    208
    Thanks
    76
    Thanked 27 Times in 22 Posts

    I have MMS working now. Used the vidio Tutorial on page 7 except I used the 6.0 carrier settings posted on the thread earlier. So thank both of you guys.Dont just watch the video from the thread. Click on the video and let it take you to youtube. Dont just listen to the video (really you can mute it). Just copy and paste the stuff under more info on the side.

    3Gs. 3.0 Jailbroken. 6.0 carrier settings.

  17. #256
    i got steals 6.0 on a 3gs 3.1 cellular data network is there but no tethering,
    is it still not working on 3gs, or 3.1??

  18. #257
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    no 3.1 tethering

  19. The Following User Says Thank You to StealthBravo For This Useful Post:

    flounder21 (09-25-2009)

  20. #258
    iPhone? More like MyPhone
    Join Date
    Feb 2008
    Location
    On the Bayou
    Posts
    143
    Thanks
    19
    Thanked 3 Times in 3 Posts

    Thanks stealth. I previously had the 5.1 workin like a charm with both of my 3Gs models on 3.0. Put in the 6.0 and is working so far with both pics and video. Funny thing is that I received the video even though it showed to be hanging up on the transfer phone. Anything else that I may need to change in the phones with the 6.0?

  21. #259
    Is it still good practice to limit data usage in tether mode?

  22. #260
    I still limit my data usage when tethering. Just checked my online statement and it shows up as normal data usage.

Page 13 of 26 FirstFirst ... 31112131415 23 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •