Page 13 of 23 FirstFirst ... 31112131415 ... LastLast
Results 241 to 260 of 459

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [ HOW TO ] Jailbreak Using Pwnage Tool on 3.1 for Mac

  1. #241
    I really don't need the new firmware-update, I just want to recover my whole iPhone but therefore Apple wants me to update.
    Is there any way to avoid this?
    Any anwer is welcome

  2. #242
    Quote Originally Posted by Papahug View Post
    From my understanding it is because of your baseband. Did you do the apple update? if so you will have to hope the Dev team comes out with a fix for the new baseband. I am also on Windows.
    yaa i just updated to 3.1 from itunes and tried to use the jailbreak.
    I have a iphone 3g not a 3gs

    Quote Originally Posted by Papahug View Post
    From my understanding it is because of your baseband. Did you do the apple update? if so you will have to hope the Dev team comes out with a fix for the new baseband. I am also on Windows.
    yaa i just updated to 3.1 from itunes and tried to use the jailbreak.
    I have a iphone 3g not a 3gs
    Also i dont care about unlocking.
    Last edited by Elucid; 09-17-2009 at 11:38 AM. Reason: Automerged Doublepost

  3. #243
    Quote Originally Posted by Elucid View Post

    is it cus i am already on 3.1 with the new baseband?
    Yes.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  4. #244
    Just wanted to let everyone know that I was able to replace my provider logo with Supreme Preferences. I must be lucky today.

  5. #245
    so can i restore to 3.0 and then update to 3.1 wiht jb?

  6. #246
    Just updated to iPhone 3.1 through iTunes, used Pwnage Tool to create the Custom Restore file, allowed PT to put my iPhone into DFU mode, then disconnected the phone, started iTunes, connected and updated through iTunes using the Custom Restore file from PT. I have JB iPhone 3.1 with carrier logo, no problems so far!

  7. #247
    Mine shows Network - 'Not Available'

    But then I'm on T-Mobile in the UK and everything works fine
    Attached Thumbnails Attached Thumbnails -img_0051.png  
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  8. #248
    Quote Originally Posted by BeSweeet View Post
    I'm not reading 16 pages.
    Much easier to let others do your work.

  9. #249
    Quote Originally Posted by metaserph View Post
    Just updated to iPhone 3.1 through iTunes, used Pwnage Tool to create the Custom Restore file, allowed PT to put my iPhone into DFU mode, then disconnected the phone, started iTunes, connected and updated through iTunes using the Custom Restore file from PT. I have JB iPhone 3.1 with carrier logo, no problems so far!
    oOo.... im thinking of getting the official 3.1fw in my iphone then jailbreaking ... before i do it need to clarify this... it would work right?... im not bothered about the carrier unlock as i use my original carrier sim but after i install the official FW i can jailbreak it right?


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  10. #250
    Of course it will work If you do not care about an unlock and you do not have a 3GS then you are safe
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  11. The Following User Says Thank You to Melech518 For This Useful Post:

    shabz_de_don (09-17-2009)

  12. #251
    Confucious, move down to Texas, we'll get you a carrier logo working! LOL

  13. #252
    My carrier Logo is working fine, thanks.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  14. #253
    Quote Originally Posted by Melech518 View Post
    Of course it will work If you do not care about an unlock and you do not have a 3GS then you are safe
    thanks for that.. its getting ugly and annoying this JB... just thinking by upgrading the BB would it make a difference?!?!


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  15. #254
    Couldn't connect to ATT for data or voice after 9 attempts to JB using Pwnage or the custom ipsw's out there. Gave up and restored to 3.01 .

  16. #255
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Quote Originally Posted by confucious View Post
    My carrier Logo is working fine, thanks.
    Then your Roaming charges are going to cost you an arm and a leg!
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  17. #256
    anyone running windows 7 beeen able to do this????? NO matter what i do, put iphone in recovery mode, DFU or whatever, I always getr error 1600-05

  18. #257
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Confucious is running Win 7 but I think Musclenerd told me he had to try on XP.. Haven't heard it directly from Confucious though...
    Try on another computer ...
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  19. #258
    any chance that if i click on "compatability mode" that might work (you gotta let me dream)

  20. #259
    iPhone? More like MyPhone clikzip's Avatar
    Join Date
    May 2009
    Location
    Pensacola, Florida
    Posts
    101
    Thanks
    7
    Thanked 10 Times in 5 Posts

    Still cant get the method to work, might be because im on a RTM of Windows 7. Any modded ispw I get wont restore in iTunes. If i use the apple version (non modded) it restores fine. If i try to use a modded ispw it goes to preparing iPhone for restore, i get the sync with iTunes on the screen and it never goes any further..Any suggestions?

  21. #260
    I keep getting error when doing the restore! dammit.

Page 13 of 23 FirstFirst ... 31112131415 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •