Page 11 of 23 FirstFirst ... 910111213 21 ... LastLast
Results 201 to 220 of 459

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [ HOW TO ] Jailbreak Using Pwnage Tool on 3.1 for Mac

  1. #201
    My question is I would have to go on DFU mode right? I understood everything else. My iPhone isn't jailbroken yet, thats what I'm trying to do right now.

  2. #202
    Default Can't Activate with ATT
    Hi,
    Upgraded to 3.1 with default settings and my 3G will not see the network (ATT). If I put the sim in another phone it works.

    Any suggestions?

    Jeff

  3. #203
    Quote Originally Posted by iphone-doc View Post
    Hi,
    Upgraded to 3.1 with default settings and my 3G will not see the network (ATT). If I put the sim in another phone it works.

    Any suggestions?

    Jeff
    It's a common problem for what I've read... working on a fix for this

  4. #204
    hi guys, I update my iphone 2G from 3.0 to 3.1 today, the problem is the Cydia is crashing, what should I do?

    plz help.

  5. #205
    While this process worked to get a jb 3.1 installed on my phone, once I upgraded Cydia and powered off, the phone hung at the apple image when powering on. I tried it several times, twice using Simple mode and once using Expert, each time having to revert to a stock 3.01 to start over. Same results. Too bad. I'm back to a jb 3.01, exactly where I started 24 hours ago.

  6. #206
    iPhone? More like MyPhone alohawaii's Avatar
    Join Date
    Jul 2009
    Location
    Honolulu, Hawaii
    Posts
    184
    Thanks
    13
    Thanked 6 Times in 6 Posts

    Has anyone SUCCESSFULLY updated and unlocked a 2g iPhone? If so, PM me please!

  7. #207
    on my second attemp on the iphone 3g... it seems to be abit more stable... but i still dont know yet give it a few hours ill report back... mind you still no sign of a carrier...


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  8. #208
    What carrier are you attempting? Have you installed UltraSn0w?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  9. #209
    Quote Originally Posted by confucious View Post
    What carrier are you attempting? Have you installed UltraSn0w?
    im using my o2 carrier, but for some reason on my first attempt when the screen is locked it wouldnt unlock the screen would just stay blank and when i try calling it it'll ring on the other phone but not show anything on my iphone/ring etc


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  10. #210
    In step 9 did you answer yes?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  11. #211
    Quote Originally Posted by confucious View Post
    In step 9 did you answer yes?
    i done it thru expert mode as i wanted the default boot logos etc, erm i dont think that question came up, i deselected activate in the options tho... so i can activate thru itunes

    Update: im getting the same problem, when the screen is switched off and i try to switch it on it stays blank... hmm... i guess im going back to 3.0.1... unless someone has a solution
    Last edited by shabz_de_don; 09-17-2009 at 07:56 AM.


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  12. #212
    Default Custom IPSW
    Hey. I just wanted to let you all know. I found a custom ipsw online, already created with Pwnage Tool (since I have Windows). I downloaded the new iTunes and began. Unfortunately, I had error messages. So, I attempted it again, with internet connected (i kept getting the error that server could not be found). Immediately after the process began I disconnected the internet, and it worked flawlessly. It just wouldnt work while the internet was connected (weird?!?) Just in case, anyone gets helped by this

  13. #213
    Default Grr
    i am starting to hate the new 3.1 update, my phone takes a **** about 3-4 times a day and i have to "RANDOMLY" reboot my device through out the day.

    i tried 2 different custom firmwares posted on here and both have failed to install via iTunes9 & DFU mode, i have never had a problem updating/jailbreaking/unlocking my phone so far.. this seems to be a first!

    if i find a custom firmware that works with AT&T and 3G then ill post back up here.
    Last edited by kalieb; 09-17-2009 at 09:22 AM.

  14. #214
    Seems like an Issue with iTunes. Perhaps, you might want to uninstall iTunes, reboot, and reinstall. Also you might want to clean your temp/cache. You can use CCleaner (freeware for windows) and clean our your temp, logs, etc...

    --If I Helped, Please Hit Thanks!--

  15. #215
    im on windows and downloaded a custom ispw to jailbreak with but when i try to restore i get a 1604 error....am i doing something wrong?

  16. #216
    Quote Originally Posted by TheKidHypno View Post
    im on windows and downloaded a custom ispw to jailbreak with but when i try to restore i get a 1604 error....am i doing something wrong?
    i had a similar problem, you might need to update your itunes and if that is updated... put it in dfu mode and try restore if that dont help, restore your phone to 3.0 / 3.0.1 and half way thru put the usb off which will force your phone on recovery and itll work after that!


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  17. #217
    now i get a 1600 error...

  18. #218
    If you have a pwned phone and try and restore in DFU you get 1604
    Restore in non-DFU and you should be OK.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  19. #219
    rather then dfu mode try normal recovery mode


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  20. #220
    Default Works perfect.
    Quote Originally Posted by dhruvmalik View Post
    A Few Custom FW's For Ya, who those guys without a Mac. Split Into 2 Parts.

    iPhone 2G 768mb Partition Activated-Unlocked:
    Part 1 RapidShare: 1-CLICK Web hosting - Easy Filehosting
    Part 2 RapidShare: 1-CLICK Web hosting - Easy Filehosting

    iPhone 2G 768mb Partition Unactivated-Unlocked:
    Part 1 RapidShare: 1-CLICK Web hosting - Easy Filehosting
    Part 2 RapidShare: 1-CLICK Web hosting - Easy Filehosting

    iPhone 3G 768mb Partition Activated:
    Part 1 RapidShare: 1-CLICK Web hosting - Easy Filehosting
    Part 2 RapidShare: 1-CLICK Web hosting - Easy Filehosting

    iPhone 3G Non-Activated:
    Part 1 RapidShare: 1-CLICK Web hosting - Easy Filehosting
    Part 2 RapidShare: 1-CLICK Web hosting - Easy Filehosting


    --If I Helped, Please Hit Thanks!--
    Did not use DFU mode and just did normal restore with Windows Vista. It was the only way that I was able to update to 3.1. I am an ATT customer, kept old baseband on iPhone 3G 3.0 and used the last files in dhruvmalik list. I do have the same issue with the service provider not showing in my status bar, but being in marketing they should pay me for having their name on my phone. Good luck everyone and thanks to the Dev team and everyone else for giving us our freedom back.

Page 11 of 23 FirstFirst ... 910111213 21 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •