Page 9 of 30 FirstFirst ... 7891011 19 ... LastLast
Results 161 to 180 of 593

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AT&T MMS Already Working for Some Folks?

  1. #161
    Green Apple ItsCyrious's Avatar
    Join Date
    Nov 2008
    Location
    Frederick, MD
    Posts
    31
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by ca3 View Post
    wow, mine works! awesome, im on 3.1 none jailbroken 3gs
    What steps did you follow and where did you get the 3.1 firmware?

  2. #162
    Green Apple
    Join Date
    May 2008
    Location
    in the iPhone
    Posts
    56
    Thanks
    10
    Thanked 2 Times in 2 Posts

    Mine does not!

    I hate at&t

  3. #163
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    It has nothing to do with 3.1. You must update your carrier settings and use another phone to activate it on the network

  4. #164
    My iPhone is a Part of Me cellmate75's Avatar
    Join Date
    Dec 2008
    Location
    that one place
    Posts
    758
    Thanks
    171
    Thanked 103 Times in 93 Posts

    Will it give you an update in itunes? What will happen before you can do it?

    Quote Originally Posted by StealthBravo View Post
    It has nothing to do with 3.1. You must update your carrier settings and use another phone to activate it on the network
    Nvm
    :P
    Last edited by cellmate75; 09-05-2009 at 01:14 PM. Reason: Automerged Doublepost

  5. #165
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    It will show up as a carrier update in itunes

  6. #166
    iPhoneaholic Rescuer's Avatar
    Join Date
    Mar 2008
    Location
    Bay Area, CA
    Posts
    419
    Thanks
    17
    Thanked 67 Times in 48 Posts

    I found an old Motorola V180 in a box in my closet

    trying to send an mms with it

    *edit
    i just went to my wireless account online.

    i noticed under the messaging feature it says:

    iphone text message 200 $5.00
    messaging 200 $5.00


    i changed it to the messaging one, and just sent / received my mms using my old V180


    *YES! popped the sim back in my iphone and mms finally works!

    went back to my online account, under features it now says
    Code:
    Messaging  	Bundled Features  	PRICE  	TEXT  	DATA  	SELECT
    Messaging Packages 	Messaging 200
    	$5.00 	200 	N/A 	Current
    Text Messaging 	iPhone Text Messaging Unlimited
    	$20.00 	Unlimited 	N/A 	Select
    iPhone Text Messaging 1500
    	$15.00 	1500 	N/A 	Select
    iPhone Text Messaging 200
    	$5.00 	200 	N/A 	Select
    Last edited by Rescuer; 09-05-2009 at 01:29 PM.

  7. #167
    Green Apple
    Join Date
    Jun 2008
    Location
    Phoenix, Az
    Posts
    37
    Thanks
    8
    Thanked 2 Times in 2 Posts

    i put my wifes sim from her BB in my iphone and can send pics no prob. But if i try sending a pic with my sim in her BB it fails......

    hmmm how to get it to work...

    edit- ok so i put my sim back in my iphone and it worked. who ever wants screen shots let me know i'll take 'em i hated searching for info and no one would ever take a shot of what was asked for! lol

    now we will see how long it works for
    Last edited by brandon250r; 09-05-2009 at 01:39 PM.

  8. #168
    Default No joy....
    I was sucessful in registering on MEdia Net using another phone but couldn't send an MMS on that phone. Of course I only get an exclamation when trying to send on my iPhone... 25th isn't that far away, right? Who am I kidding... this blows!

  9. #169
    iPhoneaholic Rescuer's Avatar
    Join Date
    Mar 2008
    Location
    Bay Area, CA
    Posts
    419
    Thanks
    17
    Thanked 67 Times in 48 Posts

    Quote Originally Posted by mobileSTU View Post
    I was sucessful in registering on MEdia Net using another phone but couldn't send an MMS on that phone. Of course I only get an exclamation when trying to send on my iPhone... 25th isn't that far away, right? Who am I kidding... this blows!
    go to your account online, check the features.

    see if it lists "messaging 200 $5.00"

    change from "iphone text messaging 200 $5.00" to the messaging 200 $5.00

    then send an mms

  10. #170
    Rescuer,
    I'm going to give it a go. I do have a question though. How long did you have your sim in the old phone before you checked your "features" setting online? I ask because I assume there has to be a bit of time for the network to realize that your sim is in a phone other than an iPhone.

  11. #171
    iPhoneaholic Rescuer's Avatar
    Join Date
    Mar 2008
    Location
    Bay Area, CA
    Posts
    419
    Thanks
    17
    Thanked 67 Times in 48 Posts

    Quote Originally Posted by mobileSTU View Post
    Rescuer,
    I'm going to give it a go. I do have a question though. How long did you have your sim in the old phone before you checked your "features" setting online? I ask because I assume there has to be a bit of time for the network to realize that your sim is in a phone other than an iPhone.
    two minutes. i put the sim into my motorola v180, went to the media net site, got the text with the 4 digit code, etc.
    went to the media net site on the V180 phone, it worked.
    tried to send an mms, it failed

    then i went to my att wireless account online, saw the iphone had changed to the v180, went to features and saw the "messaging" feature for the same price as the "iphone text messaging" plan.

    so i changed it to the messaging, submitted. tried to send the mms to myself again on the v180 and it went through.

    swapped the sim back in the iphone, made a call, went to my account online and saw it switched back to the iphone, went to the features and the "messaging 200 $5.00" was still the selected option.

    attempted an mms on the iphone and it worked!
    Last edited by Rescuer; 09-05-2009 at 01:59 PM.

  12. The Following User Says Thank You to Rescuer For This Useful Post:

    mobileSTU (09-05-2009)

  13. #172
    iPhone? More like MyPhone ugshotgun's Avatar
    Join Date
    Jan 2008
    Location
    Franklin Louisiana
    Posts
    237
    Thanks
    11
    Thanked 22 Times in 21 Posts

    About 5 minutes and a couple of phone calls from it. Make sure also that before you remove the sim from the extra phone; and after you've visited and sent the 4 digit code; that you send and receive an mms on the extra phone. If you send and receive the mms on the extra phone; then your account has been provisioned for the MMS function...then put it back into your iphone (thats had the ipcc update) and give it a whirl!

    Hope this helps!

    Chris
    Main Phone: HTC ONE & Note 2 - Work: iPhone 4s - Tablet: iPad 2, The best of both worlds!

  14. The Following User Says Thank You to ugshotgun For This Useful Post:

    mobileSTU (09-05-2009)

  15. #173
    My iPhone is a Part of Me
    Join Date
    Dec 2008
    Location
    New Orleans, LA
    Posts
    951
    Thanks
    56
    Thanked 81 Times in 64 Posts

    It works for me. I updated to 5.0 the last day of August and it's been working since. But for some reason, it doesn't work when I'm connected to wifi at home. If I turn off wifi, I can send and recieve MMS just fine. But when it's on, I keep getting an error when trying to send them and I don't recieve them. I even turned it off, sent one to myself, and then turned it back on and never got the message. I hope that's not permanent.
    Does this rag smell like chloroform to you?

    If I helped you, be sure to press the Thanks! button over there ->
    If I didn't, press it anyway.

  16. #174
    Quote Originally Posted by dtn View Post
    i have a 3gs 32gb black running 3.0.0 jailbreaked and unlocked by purplera1n.

    It's using benm.at's AT&T carrier file but if i try to send MMS, It will come up with the red exclamation mark and stop at 95% on the send bar.


    can you help me?

    im using AT&T 4.0 but i dont want to restore to update to 3.0.1 because restoring takes a lot of work etc etc
    you need to be on AT&T 5.0
    look at stealth's post w/ a link to his guide.
    yoTelefonoTresG, now introducing...
    the new..
    yoTelefonoCuatro.

    say "Amen Brotha!" or "thanks a bunch!", click that "Thanks!" button!

  17. #175
    My iPhone is a Part of Me tsatryan's Avatar
    Join Date
    Aug 2007
    Location
    Cumberland, Maryland
    Posts
    879
    Thanks
    200
    Thanked 395 Times in 146 Posts

    I have done everything, short of putting the sim in a different phone, because i don't have a different phone on ATT. The MMS shows up, and I try to send, but as others have said, the send bar gets about 95% of the way across, and freezes. The MMS doesn't send, and you get the red exclamation mark by the pic. Not sure what else to do, other than wait till the 25th!

  18. #176
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    I didn't do anything to mine, but try to send a pic last night, and it when through.

  19. #177
    Green Apple ItsCyrious's Avatar
    Join Date
    Nov 2008
    Location
    Frederick, MD
    Posts
    31
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Yeh im in the same boat, i dont have the option to use another AT&T phone. Is there any other way of doing this. I also tried calling AT&T to see if they could fix my account but that wasnt an option either.

  20. #178
    ok now im just curious. if all these other texting plans cost the same as the "iphone texting plan" , but are capable of MMS then shouldnt the iphone texting be like $5 off since we have MMS restricted, until it is enabled...

    personally its not a big deal to me, my mind was just wandering and wanted to know what everyone else thought

  21. #179
    Green Apple corradoking's Avatar
    Join Date
    Mar 2008
    Location
    Philadelphia
    Posts
    54
    Thanks
    1
    Thanked 1 Time in 1 Post
    Well I just got my wifes iPhone working. The SIM swap matters.

  22. #180
    i'm using 3.0.1 j/b and i can't get mms working at all. i don't have another phone that i can pop the sim into to try that trick.

    any ideas?

Page 9 of 30 FirstFirst ... 7891011 19 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •