+ Reply
Page 7 of 7 FirstFirst ... 567
Results 121 to 128 of 128

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Facebook for iPhone - Major Updates in v3.0

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
yea its weird...its just this update...there must be a problem with it...im ganna restore and try installing it again
...
  1. #121
    Theme Creator Raptors's Avatar
    Join Date
    Mar 2009
    Posts
    2,441
    Thanks
    145
    Thanked 483 Times in 353 Posts

    yea its weird...its just this update...there must be a problem with it...im ganna restore and try installing it again

  2. #122
    My iPhone is a Part of Me se23's Avatar
    Join Date
    Oct 2007
    Location
    London uk
    Posts
    828
    Thanks
    60
    Thanked 59 Times in 51 Posts

    Just finished my restore, fb seems to work ok now but alas my phone will never be the same' it was highly modded without winterboard!

  3. #123
    Green Apple
    Join Date
    Sep 2008
    Posts
    90
    Thanks
    1
    Thanked 5 Times in 3 Posts

    Just installed the new facebook but wondering how to get it like the picture shows in the first post with the blue background interface.

  4. #124
    "The Truth" metaserph's Avatar
    Join Date
    Feb 2009
    Location
    Houston, Texas U.S.A.
    Posts
    4,679
    Thanks
    12,427
    Thanked 9,119 Times in 2,708 Posts

    Working flawlessly for me, all modules.

  5. #125
    iPhone? More like MyPhone Mista Brothason's Avatar
    Join Date
    Mar 2009
    Location
    Canada
    Posts
    202
    Thanks
    12
    Thanked 20 Times in 17 Posts

    Quote Originally Posted by BoostedEvoIX View Post
    remove app and reinstall should fix it
    I tried that already, didn't fix. I even removed, rebooted, installed, rebooted. Why are so many peeps having issues with a single app?
    64 GB iPhone 4S on 5.1.1 Jailbroken & Unlocked
    64 GB iPad 3 on 5.1.1 Jailbroken

  6. #126
    Green Apple
    Join Date
    Nov 2007
    Location
    Tampa, FL
    Posts
    57
    Thanks
    4
    Thanked 5 Times in 3 Posts

    This has been happening to me since right after I first updated it. Someone else on hofo had the same problem I do. I've signed off/on and also deleted the app then re downloaded it, still same error screen. Is anyone else hasing this issue?


  7. #127
    Super Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,786
    Thanks
    335
    Thanked 394 Times in 268 Posts

    Quote Originally Posted by dunlapface View Post
    Just installed the new facebook but wondering how to get it like the picture shows in the first post with the blue background interface.
    That was a preview of an earlier build before he chNged the icons; that screen no longer exists.
    [RIGHT][LEFT][IMG]http://lookpic.com/i/470/QsIbAobp.jpeg[/IMG]
    [/LEFT][QUOTE]Microsoft owns the internet through Hotmail. The .HTML is short for Hotmail, so all .HTML files are MS files.[/QUOTE][URL="http://twitter.com/dale1v"][SIZE=2][COLOR=Cyan][I]twitter.com/dale1v[/I][/COLOR][/SIZE][/URL]
    [/RIGHT]

  8. #128
    Green Apple
    Join Date
    Jun 2009
    Posts
    72
    Thanks
    18
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by dale1v View Post
    That was a preview of an earlier build before he chNged the icons; that screen no longer exists.
    any chance of sum1 creating it? i like it more than the new one

+ Reply
Page 7 of 7 FirstFirst ... 567
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts