+ Reply
Page 7 of 7 FirstFirst ... 567
Results 121 to 134 of 134

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to Jailbreak iPhone 3GS on 3.0 [redsn0w/windows]

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by hfinmyblood if you're talking about the one for the 3g, i tried it because the one from this thread didn't work. I'm redownloading this thread's firmware again
...
  1. #121
    Green Apple
    Join Date
    Sep 2008
    Posts
    77
    Thanks
    6
    Thanked 12 Times in 11 Posts

    Quote Originally Posted by hfinmyblood View Post
    if you're talking about the one for the 3g, i tried it because the one from this thread didn't work. I'm redownloading this thread's firmware again to see if that's the problem.

    i downloaded redsnow and the firmware again and no luck. I can't get this to work.

    -----------------------------------------------------------------------------------------------
    Updated:

    I've read threads and people have problems similar to this but I just can't figure it out.

    I'm trying to jailbreak my Iphone 3GS 3.0.1 through redsn0w 0.8 and it doesn't want to work. I tried the firmware download 2,1_3.0 in the thread in Iphone news and it will set up, go through the motions and then when it says updating ram, it seems to not load, just skips it. The iphone says downloading data and stays there for about thirty minutes before it reboots to the lock screen and doesn't have the pineapple or cydia.

    So, I kept looking around the forum and read a post that said to use the firmware 2,1_3.0.1 and tried to use that through redsn0w 0.8 and when i selected that firmware it wouldn't recognize it.

    I've tried doing the first method 5-10 times before i gave up because Raptors said it could just be the redsn0w program. I redownloaded the programs multiple times with no luck.

    I also read that you have to pull out the usb cord from the computer itself to "jumpstart" redsn0w. I pulled it from the computer during the "waiting to reboot" and also from the iphone end as well with no luck.

    Can someone please help me??!!!!

    bump

    bump

    bump
    You need to use firmware 3.0 in order to jailbreak with redsn0w 0.8

    Quote Originally Posted by gordec View Post
    Guys, I ran redsnow on vista. It started but program crashed midway. Now im stuck in "Downloading Jailbreak Data..." What do I do?
    You can do a hard reboot (hold power & home till it powers off) one the phone and start all over.

  2. #122
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by 97vrsix View Post
    Why is god's green earth does Redsn0w get stuck at the waiting for re-boot..? i Go through DFU mode... At 20 seconds the DFU starts... so i don't need to hold it down for 30 seconds... Even though I do.. Well, Ive tried it both way's... Holding 30, and not...SO the mode starts, goes to next screen.... Flashes waiting for re-boot... then the bar moves.. then its get's stuck at waiting for re-boot.

    Using a 3G 16Gig... Trying to jailbrake so i can unlock.. Oh yeah... The fool put 3.0.1 on it, and i know thats what is giving me issues.


    *******Update******** So check this out... I tried it again, Redsn0w, and when it got hung up on waiting for re-boot... I just unpluged...got side tracked for 20-30 min's..Sat down, and pluged it back in... guess what, Like magic the phone started upload... I use Pwnage most of the time, but This is my first red snow work over... Different!! but it works...
    Are you saying that you were able to jailbreak firmware 3.0.1 with redsnow?

  3. #123
    iPhone? More like MyPhone the sr5's Avatar
    Join Date
    Jan 2008
    Location
    Lake Forest, CA
    Posts
    229
    Thanks
    1
    Thanked 22 Times in 18 Posts

    im stuck on the restore screen


    It Is What It Is...

  4. #124
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Use Prurplra1n and purplesnow(better on battery life hence hardware)
    I had a 2G phone and once I upgrade to 3.0 and jailbroke and unlock I lost WIFI. Used Redsnow. It worked great minus the fact WIFI stopped working. I kept on messing with it because it bothered the heck out of me that WIFI wasnt working and ended up frying it cause I am stuck at error code 23 when I try to restore. All the research done point to faulty hardware so I decided to go out and upgrade finally to the 3GS instead of killing my head figuring out the error code 23. No fix seems to be out there not even apple knew how to fix it because I was able to wipe it before I got the error so to them it was a factory phone)! GREAT PHONE! Even on 3G it works like WIFI(no stream interruption but yes WIFI faster) when streaming at least for me. Anyway, I came home the same day and applied Redsnow and Ultrasnow. Everything worked great... All the apps I downloaded and Cydia worked great with this jailbreak and ultrasnow, but one thing I noticed was that I was losing battery charge at roughly 1% per 3 minutes and if I used WIFI and bluetooth it was like every minute I lost a percent. Now I dont know about you folks but I got my phone to use it. It sucked that my battery was depleting so fast. If I had 100% in the morning by noon it was below 50% and this was without me even touching it. If I removed ultrasnow it was still bad but not as bad. This drove me crazy because again I got my phone to use it. Now being on AT&T I didnt care about the unlock until when I travel internationally I can stick in my Digicel chip and talk to USA/Canada or England for 1000 minutes at $12 US from the Caribbean. Now talk about alot of minutes for your money. This is just to show you that the US wireless carriers are raping us. As I was saying.... loved the functionality and speediness of how my new Iphone functioned with Redsnow and Ultrasnow but disliked how it was killing my battery. And the restore or setup as new does not make a major improvement as they claim. My phone is brand new so if restoring as a backup was the problem then why did I experience similar results when I setup as new? The reason why is Redsnow and Ultrasnow pushes your hardware to the limit. Now we are not idiots and I think you obviously know if your iphone hardware is constantly being pushed at max it will shorten the life of the phone. I started doing research because I had heard of purplera1n but was reluctant to try it out due to the popularity of the Dev team, but ladies and gent, after researching and hearing all the facts I decided to try it out. All I can say, is Purplera1n is the sh%$$. Not only was it easier to install than redsnow(and I have no issue with the redsnow installation as all undergrad and graduate degrees are in the technical field of Computer Science so I love this stuff), it also works great like redsnow with the added benefit of not killing my battery. I noticed an immediate improvement. The 1/2 day life of Redsnow/utlrasnow now went to a full day and a half on Purplera1n with Purplesnow without having to recharge. Now that is what I got my phone for! To be able to use it! So my questions is, why would you install something to jailbreak/unlock phone when it stifles the life out of your hardware, while you can use something that will make your phone like factory and yet the same added benefit of jail/unlock.. I dont care how well the software functions if my hardware isnt. Now this is a no brainer and I am greatful for the DEV team and their efforts but they didnt pay for my phone and when it goes bad, they are not gonna replace it. I am being sarcastic as its all good because I choose to unlock my phone and is not forced, but the plain truth is Geo's Purplera1n and purplesnow is better and those who deny that are lying to themselves! If dev team can send an update to make battery life better, then I would immediately go back to redsnow but I think they are happy with the accomplishment of their achievements and dont care about all the downsides of their jailbreak.unlock beacause any forum you go to ..the issues with redsnow is common so it cant be a lie! Go with Purplra1n and purplesnow and I am sure you will thank me after!!

    Before 3.0 on my 2G phone that got fried I had 1.4 with ziphone unlock. Worked great..... If it works why mess with it! For those who are asking why did I stick with 1.4 so long....

  5. #125
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,262
    Thanks
    139
    Thanked 911 Times in 827 Posts

    So you like using old technology? Don't want to upgrade to 3.01 to fix the vulnerability? Will be coming back here to complain once you get hacked? Couldn't be bothered to ask why you had those problems with RedSn0w and UltraSn0w?
    As you seem to like sticking on old FW you'll be fine with PR/PS but for those of us that want 3.01 that is not an option.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  6. #126
    Green Apple
    Join Date
    Sep 2009
    Location
    Devon
    Posts
    50
    Thanks
    1
    Thanked 4 Times in 4 Posts

    silly q how do i know if i have jalebroken my i phone 3gs lol how do i tell it stills says version 3.0.1 i got the piaplle thingy up on screen lol

  7. #127
    Green Apple
    Join Date
    Sep 2008
    Posts
    77
    Thanks
    6
    Thanked 12 Times in 11 Posts

    Quote Originally Posted by mrice0107 View Post
    silly q how do i know if i have jalebroken my i phone 3gs lol how do i tell it stills says version 3.0.1 i got the piaplle thingy up on screen lol
    You will know when you have Cydia on your home screen. If not there then it's not jailbroken.

  8. #128
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,262
    Thanks
    139
    Thanked 911 Times in 827 Posts

    Cydia appears on page 2 (not the home screen) Or at least on the 3G, not sure about others.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  9. #129
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,823
    Thanks
    551
    Thanked 515 Times in 427 Posts

    You are correct. It appears on page 2.

  10. #130
    Green Apple
    Join Date
    Sep 2009
    Location
    Devon
    Posts
    50
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Default jalebroken iphone 3.0.1 whootototototot
    Quote Originally Posted by 1tufgt View Post
    You will know when you have Cydia on your home screen. If not there then it's not jailbroken.
    now wat can i do now with my jalebroken iphone

  11. #131
    My iPhone is a Part of Me
    Join Date
    Jan 2008
    Posts
    664
    Thanks
    374
    Thanked 36 Times in 35 Posts

    Quote Originally Posted by mrice0107 View Post
    now wat can i do now with my jalebroken iphone
    LOTS! Never ending...

    Read through the forums, youll find many helpful topics about what u can do!

    Load Cydia and just start browsing through the sections and read the info. about each download, youll then know what they do.

    Good luck!


  12. #132
    Green Apple
    Join Date
    Sep 2009
    Location
    Devon
    Posts
    50
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Default cool as fook
    thanks for the info nice 1

  13. #133
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thx

    Quote Originally Posted by maiko914 View Post
    i got as far as putting it in restore mode. Currently, it is uploading the ramdisk. I get all the way to the end where is says "done." after that the screen stays on but all black. Then, it turns off. When i turn it on no cydia.

    can someone do my a favor and explain the following; i donwloaded redsn0w for windows. I have instructions in redsn0w to hold the power button, then the home, and then release the power button. On this article there is another step to disconnect the usb cable and hold the home button. I'm following the instructions but no go. Please help!
    same xd
    Last edited by Ray-sketch; 01-24-2010 at 07:07 AM. Reason: Automerged Doublepost

  14. #134
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    so everytime i try to jailbreak my phone it gets to the end when it says finish so i wait and i wait for my phone to go to the lock screen but it never does, i also do not get any text or a jailbreak icon on my screen while this is happening. do i need to restore my ipod to its factory settings before i try to jailbreak?

+ Reply
Page 7 of 7 FirstFirst ... 567
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts