Page 106 of 106 FirstFirst ... 6 56 96104105106
Results 2,101 to 2,114 of 2114

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: First official photos of a jailbroken 3G[s] released. Tool not too far away!

  1. #2101
    yo stealth,

    what app is that xGPS, and where can i get it? does it work for 3g[s]

  2. The Following User Says Thank You to bobright For This Useful Post:

    juda1 (07-07-2009)

  3. #2102
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Its in cydia and it works fine on the 3GS

  4. The Following User Says Thank You to StealthBravo For This Useful Post:

    bobright (07-06-2009)

  5. #2103
    Right on Stealth

  6. The Following User Says Thank You to bobright For This Useful Post:

    juda1 (07-07-2009)

  7. #2104
    i hope winterboard is out tonight heh heh

    Maybe tomorrow
    Last edited by z28kid; 07-07-2009 at 01:33 AM. Reason: Automerged Doublepost

  8. #2105
    Quote Originally Posted by z28kid View Post
    i hope winterboard is out tonight heh heh

    Maybe tomorrow
    your prayers have been answered
    The Iphone Spot Blog Archive Winterboard, MobileSubtrate 3G S Compatible Update

  9. The Following User Says Thank You to spawn026 For This Useful Post:

    lilskaterpunk (07-07-2009)

  10. #2106
    If I jailbroke with the original version of PurpleRa1n, do I need to re-run RC2 over it?

  11. The Following User Says Thank You to UEF For This Useful Post:

    juda1 (07-07-2009)

  12. #2107
    Quote Originally Posted by spawn026 View Post

    Thanks, unfortunately running the instructions here does not give you the icon on the phone... and the only option you have in Cydia is remove... it is very odd...

    New update,... Winterboard and MobileSubstrate updates just hit Cydia enjoy!!
    Last edited by Ath_x64; 07-07-2009 at 05:52 AM.

  13. #2108
    Quote Originally Posted by Ath_x64 View Post
    Thanks, unfortunately running the instructions here does not give you the icon on the phone... and the only option you have in Cydia is remove... it is very odd...

    New update,... Winterboard and MobileSubstrate updates just hit Cydia enjoy!!
    not that it matters anymore but if you had sbsettings you could have just hit respring or manually restarted your phone. now that its on the repo its pointless

  14. The Following User Says Thank You to spawn026 For This Useful Post:

    juda1 (07-07-2009)

  15. #2109
    Quote Originally Posted by spawn026 View Post
    not that it matters anymore but if you had sbsettings you could have just hit respring or manually restarted your phone. now that its on the repo its pointless

    Actually I have SBSettings, Repsringing the device and even a reboot failed to get it on the phone.

  16. #2110
    Quote Originally Posted by Ath_x64 View Post
    Actually I have SBSettings, Repsringing the device and even a reboot failed to get it on the phone.
    hm, strange. in any case, glad its on the repo now

    edit, and redsn0w .8 is out and supports 3gs and as does an updated ultrasn0w

  17. #2111
    Quote Originally Posted by spawn026 View Post
    Awesome news! Thanks.


  18. #2112
    Using Winterboard make sure you select use solid status bar. otherwise many themes cause it to disappear... not sure why but it happened on all 7 themes I tried until I set that.

  19. #2113
    not sure if its just how many things I have ticked or if its just that one setting but if I use "Saurik" then i get lag, take it off and no more

  20. The Following User Says Thank You to spawn026 For This Useful Post:

    juda1 (07-07-2009)

  21. #2114
    I am not sure if this has been passed on, If you are using the themes from Apple-News.fr you have to use Icy to install them (apple-news.fr/repo) once they are installed you need to go in through SSH (WinSCP set to SCP mode) and then remove the .html file in the root of the theme.

    \Library\themes

    Once that is gone the theme will work...

    Also if you are having issues with the back ground files working try saving them as PNG (interlaced) and also make sure the DPI (or dots/pixels per inch) is 72.

  22. The Following User Says Thank You to Ath_x64 For This Useful Post:

    juda1 (07-07-2009)

Page 106 of 106 FirstFirst ... 6 56 96104105106
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •