Page 7 of 21 FirstFirst ... 56789 17 ... LastLast
Results 121 to 140 of 412

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ultrasn0w is out - 3.0 Unlocked!

  1. #121
    iPhone 3Gs next ==================>

    dance people, dance!


  2. #122
    What's Jailbreak? zphone's Avatar
    Join Date
    Nov 2007
    Location
    415
    Posts
    28
    Thanks
    9
    Thanked 3 Times in 3 Posts

    works like a charm!! popped my roaming sim card and immediately got a text message.. thanks!!

  3. #123
    did the jailbreak and unlock for tmobile over here in california...on my iphone 3g

    my phone seems like it is really buggy now, it keeps notifying me over and over that i have a voicemail even after i check it, it randomly will say no sim card installed

    when i make a call and hang up it does not hang up even if i keep hitting end call...

    im going to turn off the phone for a lil hopefully when i turn it back on it will be normal again

  4. #124
    Quote Originally Posted by kickerman65 View Post
    yep same exact thing here on both my 3g and 2g. Respring and rebooting or powering down take a lot longer. If it werent for the great feature updates that came with 3.0 id go back to 2.2.1. But im sure apple will fix this with a 3.0.1 or 3.1 or somthing.
    the same goes for me... i really do hope that is sorted out... unless the undisputed dev team come up with it before apple!!!


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  5. #125
    So i used Pwnage 3.0 to activation/unlock my iPhone 3G 16GB White, ran the ultrasn0w, my calls works, safari and youtube work, but not weather, maps and stocks any ideas?
    Should i use redsn0w 0.7.2?

  6. #126
    Thank you Dev team for the unlock. It went through with out any problem and now I am on tmobile.

    I had tzones working before the unlock with geveysim but after I did the unlock, I am not able to connect to internet using epc.tmobile.com Anyone else have the same problem?

  7. #127
    Quote Originally Posted by shabz_de_don View Post
    i had a similar problem with this aswell.. i just uninstalled it then re installed it, it worked after that

    if that doesnt work try redsn0w that should work
    Im on a powerbook, i cant use redsn0w yet. They said there an issue with it on PPC

  8. #128
    Great, works great. Thanks, thanks, thanks...

  9. #129
    fully jailbroken 16GB 3G over here.....everything is buttery smooth..thanks alot dev team...i can finally use my phone in canada

  10. #130
    Quote Originally Posted by justinclark View Post
    Im on a powerbook, i cant use redsn0w yet. They said there an issue with it on PPC
    if thats not working im not sure to be honest... err the other option is that if you can get hold of a custom FW that someone created though pwnagetool and to a retore through itunes

    thats the only other way i can you you installing a JB firmware
    Last edited by shabz_de_don; 06-23-2009 at 11:08 AM.


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  11. #131
    my cellular data network option dissapered and befor it dissapered i couldnt connect to the internet it keeps telling me im not connected

  12. #132
    when initially pwning the iPhone in order to get ultrasnow on there, when I use expermode in Pwnage, should I activate the phone? or should i leave it unactivated, and then use ultrasnow?

  13. #133
    iPhone? More like MyPhone
    Join Date
    May 2009
    Location
    United States
    Posts
    150
    Thanks
    19
    Thanked 11 Times in 10 Posts

    -JB using redsn0w.
    -Unlocked using ultrasn0w.

    I'm on a 3G iPhone using TMOBILE USA. MMS and EDGE internet works perfect. Phone is not buggy. Everything works like a charm..

  14. #134
    what is your apn setting because on epc.tmobile.com dosent work for me

  15. #135
    Quote Originally Posted by Edgarh16 View Post
    my cellular data network option dissapered and befor it dissapered i couldnt connect to the internet it keeps telling me im not connected
    try un installing ultrasn0w, then reboot device then reinstall and reboot device.

    Quote Originally Posted by f00fighters View Post
    when initially pwning the iPhone in order to get ultrasnow on there, when I use expermode in Pwnage, should I activate the phone? or should i leave it unactivated, and then use ultrasnow?
    if you have a contract then you activate using itunes but if your not use the activation on pwnagetool
    Last edited by shabz_de_don; 06-23-2009 at 11:18 AM. Reason: Automerged Doublepost


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  16. The Following User Says Thank You to shabz_de_don For This Useful Post:

    Edgarh16 (06-23-2009)

  17. #136
    thanks, Shabz;

    does ultrasn0w require the installation of any other app or utility?

  18. #137
    iPhone? More like MyPhone
    Join Date
    May 2009
    Location
    United States
    Posts
    150
    Thanks
    19
    Thanked 11 Times in 10 Posts

    Quote Originally Posted by f00fighters View Post
    thanks, Shabz;

    does ultrasn0w require the installation of any other app or utility?
    Yes. You cant install ultrasn0w unless you have Cydia installed.

    PS: I used epc.tmobile.com for my edge settings.

  19. The Following User Says Thank You to itsmejdn For This Useful Post:

    Edgarh16 (06-23-2009)

  20. #138
    So does this work for the 2G iPhone for T-Mobile?

    Restore to non-jailbreak, 3.0 via iTunes
    Update via redsn0w
    Update via ultrasn0w (turn off 3G)

    And this process will work for 2G as well?

  21. #139
    so my internet works with epc.tmobile.com now so what should my mms and tethering setting be at

  22. #140
    I'm using an iPhone 3G, and cydia and icy are on it. What I really meant, was do I need that big boss preferences or whatever, to run ultrasnow. because ICY says ultrasnow is installed, but How do I access it? or does it just run in the background somehow?

Page 7 of 21 FirstFirst ... 56789 17 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •