+ Reply
Page 11 of 21 FirstFirst ... 910111213 ... LastLast
Results 201 to 220 of 412

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ultrasn0w is out - 3.0 Unlocked!

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
this is for tethering on uk carriers hope this helps guys Enable Internet tethering on iPhone 3.0 for free [Updated] EDIT: actually has most carriers worldwide! click thanks if this
...
  1. #201
    iPhone? More like MyPhone shabz_de_don's Avatar
    Join Date
    Jan 2009
    Location
    London , UK
    Posts
    273
    Thanks
    33
    Thanked 20 Times in 20 Posts

    this is for tethering on uk carriers

    hope this helps guys

    Enable Internet tethering on iPhone 3.0 for free [Updated]

    EDIT: actually has most carriers worldwide!

    click thanks if this helped
    Last edited by shabz_de_don; 06-23-2009 at 02:54 PM.


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  2. #202
    Banned
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by GrandMstrBud View Post
    Okay I tried this, How to Enable Tethering & MMS on 3.0 - SiNfuL iPhone Forums and I get the message to enable tethering to contact the carrier.
    You need to reboot your phone and then it will work. I used the same guide and mine is working perfect. I was getting that same message you were until I rebooted.

  3. #203
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by gumby579 View Post
    ultrasn0w is only for 3G. If you're using a 2G, then redsn0w will suffice.
    But only for ATT, not T-Mobile, right? 2G T-Mobile users have to wait for a 2G version of ultrasn0w

  4. #204
    Green Apple
    Join Date
    Jun 2009
    Location
    College Station, TX
    Posts
    49
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Lampei View Post
    But only for ATT, not T-Mobile, right? 2G T-Mobile users have to wait for a 2G version of ultrasn0w
    No, you can use redsn0w regardless of carrier. That's the point.

    The only difference when using redsn0w with a 3G and 2G is that with the 3G it will only jailbreak, not jailbreak AND unlock as it does with the 2G.

    Before I forget, to unlock the 2G with redsn0w, you need to download the 3.9 and 4.6 bootloaders.

    For a guide, go here

    iClarified - iPhone - How to Unlock/Jailbreak Your iPhone 2G on OS 3.0 Using RedSn0w (Windows)

  5. #205
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by potatoedude View Post
    Can someone help me? Well when I try installing the complete upgrade for cydia it keeps saying Internal Error, Could not perform immediate configuration (2) on essential. So the two packages that cannot be downloaded are Cydia Installer and Debian Packager. I didn't really think much about it, so I added the source repo666.ultrasn0w.com and tried installing ultrasnow but when I was stilling it the same error popped up "Internal Error, Could not perform immediate configuration (2) on essential."
    ive been having the same problem does anybody have a solution????????

  6. #206
    iPhone? More like MyPhone shabz_de_don's Avatar
    Join Date
    Jan 2009
    Location
    London , UK
    Posts
    273
    Thanks
    33
    Thanked 20 Times in 20 Posts

    for t mobile uk user only


    3G
    APN: general.t-mobile.uk
    Username: user
    Password: wap

    MMS
    APN: general.t-mobile.uk
    Username: user
    Password: pass
    MMSC: http://mmsc.t-mobile.co.uk:8002
    MMS Proxy: 149.254.201.135:8080


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  7. The Following User Says Thank You to shabz_de_don For This Useful Post:

    vikblazin (06-23-2009)

  8. #207
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,240
    Thanks
    137
    Thanked 899 Times in 816 Posts

    Quote Originally Posted by shabz_de_don View Post
    for t mobile uk user only
    Lots of people have posted these but I've had no luck with these or any other settings yet.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  9. #208
    iPhone? More like MyPhone shabz_de_don's Avatar
    Join Date
    Jan 2009
    Location
    London , UK
    Posts
    273
    Thanks
    33
    Thanked 20 Times in 20 Posts

    Quote Originally Posted by confucious View Post
    Lots of people have posted these but I've had no luck with these or any other settings yet.
    i dont really need it but i done this for my girlfriend to see if it works and it worked for her... give it a try


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  10. #209
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,240
    Thanks
    137
    Thanked 899 Times in 816 Posts

    Quote Originally Posted by shabz_de_don View Post
    i dont really need it but i done this for my girlfriend to see if it works and it worked for her... give it a try
    Believe me I've tried! Not that I send more than half a dozen MMS in a year, but it's nice to have.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  11. #210
    iPhone? More like MyPhone shabz_de_don's Avatar
    Join Date
    Jan 2009
    Location
    London , UK
    Posts
    273
    Thanks
    33
    Thanked 20 Times in 20 Posts

    Quote Originally Posted by confucious View Post
    Believe me I've tried! Not that I send more than half a dozen MMS in a year, but it's nice to have.
    same goes for me i hardly send mms's but your right it is nice to have it just there


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  12. #211
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    found a solution for cydia error re jailbreak without icy

  13. #212
    My iPhone is a Part of Me GrandMstrBud's Avatar
    Join Date
    Apr 2009
    Posts
    785
    Thanks
    5
    Thanked 27 Times in 24 Posts

    Quote Originally Posted by iPWNKilla View Post
    You need to reboot your phone and then it will work. I used the same guide and mine is working perfect. I was getting that same message you were until I rebooted.
    I've tried that and a few other things and the tethering disappears. I know there was an ipcc file at one point that I believe just turned it on but I think I have to go back to 8.1 to load that. If nothing else there is always PDANet.

  14. #213
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I've done everything correctly, jailbroke a few days ago and installed ultrasnow today. But it says to insert a pin code when I install my T-Mobile sim...anyone know why this is? I've disabled 3G and everything

  15. #214
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Everything went smoothly with the jailbreak and unlock!

    After jailbreaking and running Ultrasn0w I inserted the SIM card but nothing happened, I just had no bars. I restarted the phone and at firt it showed "Insert a valid SIM card" and after that it found the card and is running fine now.

    For anyone interested, I'm using the phone in Brazil with the "Oi" network. I still have to sign up for a 3G data plan, but calls work fine!

    Thanks Dev Team!!!

  16. #215
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    1
    Thanked 3 Times in 3 Posts

    I have got tethering enabled on my iphone.....how do I find the iphone internet service on a PC running XP, thanx

  17. #216
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,240
    Thanks
    137
    Thanked 899 Times in 816 Posts

    Quote Originally Posted by r.telosalee View Post
    I've done everything correctly, jailbroke a few days ago and installed ultrasnow today. But it says to insert a pin code when I install my T-Mobile sim...anyone know why this is? I've disabled 3G and everything
    Did you have your SIM in when you redSn0wed? Have you restarted your phone?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  18. #217
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I had my AT&T sim in when I redSn0wed, I am unlocking it for someone else. I took the sim card out when I installed ultrasnow and yes restarted the phone. I then put in the T-Mobile sim and it says to insert pin code. Thanks for the quick reply!

  19. #218
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,240
    Thanks
    137
    Thanked 899 Times in 816 Posts

    You need to restart the phone with the SIM in.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  20. The Following User Says Thank You to confucious For This Useful Post:

    r.telosalee (06-23-2009)

  21. #219
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I'll try that, so put the Tmobile sim in then install Ultrasnow? Or install until after the installation, before reboot?

  22. #220
    Green Apple
    Join Date
    Nov 2008
    Posts
    31
    Thanks
    2
    Thanked 1 Time in 1 Post
    Ok, I am on ATT so this doesnt really matter to me, but I am selling my 3G and unlocked it successfully and tested on other carriers. However Visual VM does not work anymore...I get no VM notifications at all.

    Is this supposed to happen since only ATT supports this?

    Is there a fix for this?..If not, and one wanted to reverse ultrasnOw, what else is involved besides uninstalling it?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts