+ Reply
Page 10 of 21 FirstFirst ... 89101112 20 ... LastLast
Results 181 to 200 of 412

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ultrasn0w is out - 3.0 Unlocked!

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
oh lawd, you have issues http : // repo666 . ultrasn0w . com
...
  1. #181
    iPhone? More like MyPhone Mista Brothason's Avatar
    Join Date
    Mar 2009
    Location
    Canada
    Posts
    202
    Thanks
    12
    Thanked 20 Times in 17 Posts

    oh lawd, you have issues

    http : // repo666 . ultrasn0w . com
    64 GB iPhone 4S on 5.1.1 Jailbroken & Unlocked
    64 GB iPad 3 on 5.1.1 Jailbroken

  2. #182
    Green Apple
    Join Date
    Sep 2007
    Location
    Chicago, IL
    Posts
    62
    Thanks
    4
    Thanked 1 Time in 1 Post
    Default Tmobile USA
    Ok so now I have the built in MMS and Tethering working on Tmobile USA. Thank you so much Dev Team!!!!!!

  3. #183
    Green Apple
    Join Date
    Feb 2008
    Posts
    35
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by blkcadi View Post
    I kept my sim card in.
    Thanks for the reply. This site is really responsive and helpful I am happy Im apart of it.

  4. #184
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Everything is working good now with tmobile us, the only thing that is not working is my mms, even after I applied the settings

    Fir those of you that got the mms to work, any advice would be greatly appreciated

  5. #185
    My iPhone is a Part of Me GrandMstrBud's Avatar
    Join Date
    Apr 2009
    Posts
    785
    Thanks
    5
    Thanked 27 Times in 24 Posts

    Default Enable Tethering
    Quote Originally Posted by Edgarh16 View Post
    im not sure what it was i did i uninstalled ultrasnow restarted the phone installed ultrasnow again restarted the phone and then i entered the epc.tmobile.com and then it worked now im just haveing problems with mms and i got tethering to work from this link SiNfuL iPhone | Enable Tethering on your iPhone and click on your service provider hit install and then install again its suppose to make mms work as well but havent had any luck with that just tethering working
    What if our carrier is not AT&T or T-Mobile? There use to be an ipcc file you could load via itunes but it will not let you select that file type on 8.2. Any other ways to enable tethering?

  6. #186
    Green Apple
    Join Date
    Jun 2009
    Location
    College Station, TX
    Posts
    49
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by r0me0ne View Post
    Everything is working good now with tmobile us, the only thing that is not working is my mms, even after I applied the settings

    Fir those of you that got the mms to work, any advice would be greatly appreciated
    Did you reboot? My settings were'nt working at first but after a quick reboot everything was good.

  7. #187
    Livin the iPhone Life bobright's Avatar
    Join Date
    May 2009
    Posts
    1,894
    Thanks
    444
    Thanked 216 Times in 149 Posts

    is this for 3G only or 2G as well?

    or should i use redsn0w instead for a 2G?

  8. #188
    Green Apple
    Join Date
    Jun 2009
    Location
    College Station, TX
    Posts
    49
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by bobright View Post
    is this for 3G only or 2G as well?

    or should i use redsn0w instead for a 2G?
    ultrasn0w is only for 3G. If you're using a 2G, then redsn0w will suffice.

  9. #189
    My iPhone is a Part of Me
    Join Date
    Nov 2008
    Posts
    510
    Thanks
    68
    Thanked 63 Times in 50 Posts

    Im having some serious issues. It keeps flashing "no sim card installed" then it comes back with edge, then to 3G then it drops to searching, then no service and then back to 3G. Im still on ATT and I cant send MMS either.

    I was hoping this would fix my MMS issues but it doesnt seem to be worth anything if you plan to stay with ATT. Can this be reversed by just removing Ultrasn0w?

  10. #190
    Green Apple sleek's Avatar
    Join Date
    May 2009
    Location
    iHome
    Posts
    36
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Works Great here in GH A.K.A GHANA...works well with all the GSM networks here ie: MTN,VOLDAFON GH,ZAIN & TIGO..BRAVOOO DEV-TEAM!!!!!!!!!!
    Attached Thumbnails Attached Thumbnails ultrasn0w is out - 3.0 Unlocked!-jokerclapbq7.gif   ultrasn0w is out - 3.0 Unlocked!-steve-jobs-3g-iphone.jpg  
    When ModMyi.com - your premier Apple & iPhone
    community AND
    The Dev Team MEET Apple, JAIL BREAKING,UNLOCKING AND DOWN GRADING OF BASEBAND(S) IS WHAT YOU GET....

  11. #191
    Banned
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 3 Times in 3 Posts

    can anyone confirm if they have been able to SEND & RECEIVE MMS messages? I used this guide [ame=http://www.*****************/showthread.php?t=14]How to Enable Tethering & MMS on 3.0 - SiNfuL iPhone Forums[/ame] and I can SEND MMS messages but I can't RECEIVE them yet. I am on T-Mobile USA


    Quote Originally Posted by Turb02 View Post
    Im having some serious issues. It keeps flashing "no sim card installed" then it comes back with edge, then to 3G then it drops to searching, then no service and then back to 3G. Im still on ATT and I cant send MMS either.

    I was hoping this would fix my MMS issues but it doesnt seem to be worth anything if you plan to stay with ATT. Can this be reversed by just removing Ultrasn0w?
    Do you have a PIN CODE on your SIM CARD? I was having those same issues until I removed the PIN CODE from my SIM CARD.

  12. #192
    iPhoneaholic adrian1480's Avatar
    Join Date
    Oct 2007
    Posts
    436
    Thanks
    16
    Thanked 55 Times in 38 Posts

    back again. just wanted to confirm that the following:
    Quote Originally Posted by adrian1480 View Post
    so that I'm clear:

    As a WINDOWS user, I:

    0.) Make sure the latest version of iTunes is installed and do a regular upgrade to 3.0

    1.) Run redsn0w to jailbreak 3.0

    2.) Disable my 3G signal in Settings

    3.) Add the ultrasn0w repo to Cydia, then install Ultrasn0w

    4.) Restart phone

    5.) Enable 3G

    6.) Profit

    correct?
    does work. Cheers.

  13. #193
    What's Jailbreak?
    Join Date
    Apr 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Can someone help me? Well when I try installing the complete upgrade for cydia it keeps saying Internal Error, Could not perform immediate configuration (2) on essential. So the two packages that cannot be downloaded are Cydia Installer and Debian Packager. I didn't really think much about it, so I added the source repo666.ultrasn0w.com and tried installing ultrasnow but when I was stilling it the same error popped up "Internal Error, Could not perform immediate configuration (2) on essential."

  14. #194
    iPhoneaholic adrian1480's Avatar
    Join Date
    Oct 2007
    Posts
    436
    Thanks
    16
    Thanked 55 Times in 38 Posts

    Quote Originally Posted by Mista Brothason View Post
    oh lawd, you have issues

    http : // repo666 . ultrasn0w . com
    actually, there is a small issue with Cydia's repo adding.

    if you add an invalid repo, it won't appear in your repo list, but will generate errors every time you try to add any other repo. it's weird. The first time I added the repo, I typed an "o" instead of a ZERO in ultrasn0w and even though I've since added the correct repo and even though "ultrasnow" doesn't appear as a repo that needs to be removed, Cydia remembers I tried to add it.

    oh well.

    Quote Originally Posted by potatoedude View Post
    Can someone help me? Well when I try installing the complete upgrade for cydia it keeps saying Internal Error, Could not perform immediate configuration (2) on essential. So the two packages that cannot be downloaded are Cydia Installer and Debian Packager. I didn't really think much about it, so I added the source repo666.ultrasn0w.com and tried installing ultrasnow but when I was stilling it the same error popped up "Internal Error, Could not perform immediate configuration (2) on essential."
    [ame=http://www.ipodtouchfans.com/forums/showthread.php?t=204517]Cydia Internal Error - iPod touch Fans forum[/ame]

    the things Google can find for you.
    Last edited by adrian1480; 06-23-2009 at 02:37 PM. Reason: Automerged Doublepost

  15. #195
    My iPhone is a Part of Me
    Join Date
    Nov 2008
    Posts
    510
    Thanks
    68
    Thanked 63 Times in 50 Posts

    Quote Originally Posted by iPWNKilla View Post
    can anyone confirm if they have been able to SEND & RECEIVE MMS messages? I used this guide How to Enable Tethering & MMS on 3.0 - SiNfuL iPhone Forums and I can SEND MMS messages but I can't RECEIVE them yet. I am on T-Mobile USA




    Do you have a PIN CODE on your SIM CARD? I was having those same issues until I removed the PIN CODE from my SIM CARD.
    Not on the card, just on the phone. Can it be reversed by simply removing Ultrasn0w? I gotta have 3G as its my lifeline while im at work. The only reason I tried it was to see if I could get MMS to work that way(on ATT) I followed the instructions on the thread to get MMS to work (put sim in older phone and call to get the plan changed) and that didnt work...

    Thoughts?

  16. #196
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,240
    Thanks
    137
    Thanked 899 Times in 816 Posts

    Quote Originally Posted by adrian1480 View Post
    back again. just wanted to confirm that the following:

    does work. Cheers.
    Why did you turn off 3G? You only do that if you are on T-Mob in the USA - and if you are you should not have turned it on again after!
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  17. #197
    Banned
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by Turb02 View Post
    Not on the card, just on the phone. Can it be reversed by simply removing Ultrasn0w? I gotta have 3G as its my lifeline while im at work. The only reason I tried it was to see if I could get MMS to work that way(on ATT) I followed the instructions on the thread to get MMS to work (put sim in older phone and call to get the plan changed) and that didnt work...

    Thoughts?
    Hmmm well just go back into Cydia and remove ultrasn0w then. Reboot your phone afterward.

  18. #198
    iPhone? More like MyPhone shabz_de_don's Avatar
    Join Date
    Jan 2009
    Location
    London , UK
    Posts
    273
    Thanks
    33
    Thanked 20 Times in 20 Posts

    Quote Originally Posted by her16832 View Post
    I added the repo to cydia and it says bad repo repo666.yellowsnow.com. I know that its a 0 and not an o but thats the error i get. After that I do a search and find ultrasn0w installs with no error reset the phone and it says no sim even though I put the t-mobile sim in the phone. What can I do. Should I restore and start from scratch???
    its repo666.ultrasn0w.com ( 0 is a number not a letter )


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  19. #199
    My iPhone is a Part of Me GrandMstrBud's Avatar
    Join Date
    Apr 2009
    Posts
    785
    Thanks
    5
    Thanked 27 Times in 24 Posts

    Okay I tried this, [ame=http://www.*****************/showthread.php?t=14]How to Enable Tethering & MMS on 3.0 - SiNfuL iPhone Forums[/ame] and I get the message to enable tethering to contact the carrier.

  20. #200
    What's Jailbreak?
    Join Date
    Apr 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts

    nvm I just used icy ty anyways

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts