Page 3 of 13 FirstFirst 12345 ... LastLast
Results 41 to 60 of 243

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to Jailbreak/Unlock/Activate iPhone 2G on 3.0 Firmware - PwnageTool

  1. #41
    Quote Originally Posted by judelgado View Post
    PwnageTool quits when starts to build de custom .ipsw. I'm o a mac G5 OS 10.5.7 an itunes 8.2. Does anyone else has the same issue?
    yeah, it didn't work on my g5 either, had to switch to my hackintosh.

  2. #42
    Green Apple
    Join Date
    Jan 2008
    Location
    On the shore, not too far from Boston
    Posts
    36
    Thanks
    8
    Thanked 1 Time in 1 Post
    PwnageTool doesn't work on PowerPC Macs

  3. #43
    Quote Originally Posted by pastachef View Post
    okay, for windows users i found this after some googling link removed i am downloading right now and will report in a bit if it works

    EDIT: the 2g iphone 3.0 firmware works! im on tmobile and jailbroken!
    Downloading now thanks
    Last edited by dale1v; 06-20-2009 at 03:48 AM.

  4. #44
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    245
    Thanks
    2
    Thanked 10 Times in 9 Posts

    Quote Originally Posted by pastachef View Post
    okay, for windows users i found this after some googling Download Custom ipsw 3.0 Firmware for iPhone 3G/2G & iPod Touch i am downloading right now and will report in a bit if it works

    EDIT: the 2g iphone 3.0 firmware works! im on tmobile and jailbroken!
    I am a bit confuse with the link provided. The description says:
    Well donít worry for Windows users we have got Custom ipsw of Firmware 3.0 which you can restore on iPhone 3G, 2G & iPod touch first Gen to Jailbreak and Unlock without going through long steps of jailbreaking.
    However, uder 3G, 3.0, it says you will need to wait for ultrasnow to unlock.

    Which is true?

  5. #45
    All right, once again. sorry to bother everyone.

    So I was pretty excited when the Pwnage Tool came out today.
    I restored my iphone with the itunes update to the 3.0 OS and then tried to DFU mode the iphone to use my custom firmware etc.

    However, when I put the iphone on DFU mode, itunes always gives the "an ipod has been detected..." error message.

    " An iPod has been detected, but it could not be identified properly. Please disconnect and reconnect the iPod, then try again. An unknown error occurred (1601)."

    It did a 1604 before as well...

    So I really don't know what I'm doing wrong. I know I'm in DFU mode, I've switched USB ports..etc.
    NB: at the moment: itunes 8.2, macbook pro OS 10.5.6 (would an OS update help?)

    I know the iphone connects...since I could restore to the official 3.0 OS - no problems there. So I am confused as to why itunes won't recognise it in DFU mode. what's wrong?

    any contributions would be much much appreciated.

  6. #46
    iPhone? More like MyPhone Loyalty's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    109
    Thanks
    4
    Thanked 10 Times in 8 Posts

    Am I the only one having a problem clicking into this thread from the home page?

  7. #47
    Sorry I get error 1600 when trying to restore in itunes ?

  8. #48
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    245
    Thanks
    2
    Thanked 10 Times in 9 Posts

    I can't get these two custom files to work on 1G iphone. This one says the file is not compatible when I try to restore it.

    Quote Originally Posted by malekebraheem View Post
    hello guys i just found this, its great for windows users since there is no quickpwn for FW 3.0 yet.

    here is a guide (YouTube)

    YouTube - JAILBREAK Firmware 3.0 on WINDOWS! iTunes Restore Firmware Method! [PC + MAC. ] (METHOD 2)

    link for the custom FW site:
    CUSTOM FIRMWARE for Jailbreak PASS: iphonearena@youtube

    i would recommend you guys wait until i see if it is working fine...
    This one gives me a 1600 error message when I try to restore.
    okay, for windows users i found this after some googling Download Custom ipsw 3.0 Firmware for iPhone 3G/2G & iPod Touch i am downloading right now and will report in a bit if it works

    EDIT: the 2g iphone 3.0 firmware works! im on tmobile and jailbroken!
    Phone is in DFu mode and I am on a PC. Anyone have a another 2G custom file to share?

  9. #49
    where is the thread that says winpwng3.0 for windows is out ??????

  10. #50
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    245
    Thanks
    2
    Thanked 10 Times in 9 Posts

    Quote Originally Posted by DJM AutoWerkz View Post
    Sorry I get error 1600 when trying to restore in itunes ?
    What version itunes you are using. I am getting same error on 8.2.

  11. #51
    Quote Originally Posted by jvenge View Post
    All right, once again. sorry to bother everyone.

    So I was pretty excited when the Pwnage Tool came out today.
    I restored my iphone with the itunes update to the 3.0 OS and then tried to DFU mode the iphone to use my custom firmware etc.

    However, when I put the iphone on DFU mode, itunes always gives the "an ipod has been detected..." error message.

    " An iPod has been detected, but it could not be identified properly. Please disconnect and reconnect the iPod, then try again. An unknown error occurred (1601)."

    It did a 1604 before as well...

    So I really don't know what I'm doing wrong. I know I'm in DFU mode, I've switched USB ports..etc.
    NB: at the moment: itunes 8.2, macbook pro OS 10.5.6 (would an OS update help?)

    I know the iphone connects...since I could restore to the official 3.0 OS - no problems there. So I am confused as to why itunes won't recognise it in DFU mode. what's wrong?

    any contributions would be much much appreciated.
    You need to to a software update on your mac. 10.5.6 prevents you from putting your phone into DFU mode. 10.5.7 fixes this issue.

    Hope this helps
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  12. The Following 2 Users Say Thank You to Melech518 For This Useful Post:

    Bentot (02-03-2010), jvenge (06-19-2009)

  13. #52
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    245
    Thanks
    2
    Thanked 10 Times in 9 Posts

    I can't even extract this file. It says engine error: format error.
    link for the custom FW site:
    CUSTOM FIRMWARE for Jailbreak PASS: iphonearena@youtube

  14. #53
    Quote Originally Posted by duceduc View Post
    What version itunes you are using. I am getting same error on 8.2.
    Im o 8.2 I even uninstalled itunes restarted my computer and even used a different usb port still getting 1600

  15. #54
    Another link with custom : MobileMe - iDisk

  16. The Following User Says Thank You to xpc21 For This Useful Post:

    Excalabat (06-19-2009)

  17. #55
    Is it confirmed that the newest version of PwnageTool only works on an Intel Mac? If so, that stinks!

  18. #56
    Is this true, does pwwnage only work on Intel macs now?

    xpc21, is your custom file for the 2g unlocked as well or just jailbroken?

  19. #57
    PwnageTool keeps "unexpectedly quitting" right after I choose build. When all the icons are falling into the box. Quits out about the time the Cydia logo is entering the box. I have Leopard OS X 10.5.7 , I have a 2G 8GB iPhone running 3.0 already. iTunes is up to date. Tried restarting the comp and made sure that iTunes wasnt open when PwnageTool was running. Any suggestions?

  20. #58
    What's Jailbreak?
    Join Date
    Nov 2008
    Location
    Orlando, FL
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by judelgado View Post
    PwnageTool quits when starts to build de custom .ipsw. I'm o a mac G5 OS 10.5.7 an itunes 8.2. Does anyone else has the same issue?


    So we srsly can't use this new Pwnage on a powerpc? Wtf?! Why would they do that? So many people are still on powerpcs. UGH BUMMER Are the custom's that are linked in this thread good?

  21. #59
    Quote Originally Posted by xpc21 View Post
    Another link with custom : MobileMe - iDisk
    Thanks but the 2g 3.0 doesnt work either i get 1600 error

  22. #60
    I encountered two problems: first, pwnagetool kept crashing on my emac so i ended up dragging the .ipsw and bootloaders and pwnagetool onto my macbook (which doesn't have all of my media) via usb and then after it was created i dragged the custom back over to the emac. The 2nd problem i ran into was the 1600 and 1601 errors (different times) while restoring on the emac.... i tried restarting, reinstalling itunes, restarting, and then closing, opening, closing, opening iTunes over and over to get it to work but no luck.

    Anyone overcome those errors?

Page 3 of 13 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •