Page 11 of 22 FirstFirst ... 910111213 21 ... LastLast
Results 201 to 220 of 434

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to Jailbreak iPhone Firmware 3.0 - PwnageTool

  1. #201
    Quote Originally Posted by kruey View Post
    Sorry if this is a dumb question, but if my iphone is already jailbroken on 2.0 and im using pwnagetool to jailbreak to 3.0, do i need to restore in itunes to 3.0 BEFORE i use pwnagetool??
    Yes, that would be wise.
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  2. The Following User Says Thank You to Melech518 For This Useful Post:

    kruey (06-20-2009)

  3. #202
    i cannot get this, after an error 10 i updated itunes and it went through. got into cydia, installed substrate and on the re-spring it froze. i reboot and it was stuck at the boot screen. so i attempted to restore it and got the 1600 error. i then restored to the original and went back to dfu and still got 1600 (mac). so i tried a few of the other suggestions. quickpwn rc3 with 2.0.2_5C1 and also winpwn 2.5 with 2.0.1_5B108 in attempt to get to that white screen. in both cases as soon as i reboot the ipod and hold the home button for 5 seconds.. both apps crash, and knowing what to do i continue the process and never get to just the white screen (no matter how long i hold home). i don't have itunes installed on my pc.. could this be causing the crashing? (i'm trying this next). please any help would be appreciated

  4. #203
    Quote Originally Posted by rigbus View Post
    i cannot get this, after an error 10 i updated itunes and it went through. got into cydia, installed substrate and on the re-spring it froze. i reboot and it was stuck at the boot screen. so i attempted to restore it and got the 1600 error. i then restored to the original and went back to dfu and still got 1600 (mac). so i tried a few of the other suggestions. quickpwn rc3 with 2.0.2_5C1 and also winpwn 2.5 with 2.0.1_5B108 in attempt to get to that white screen. in both cases as soon as i reboot the ipod and hold the home button for 5 seconds.. both apps crash, and knowing what to do i continue the process and never get to just the white screen (no matter how long i hold home). i don't have itunes installed on my pc.. could this be causing the crashing? (i'm trying this next). please any help would be appreciated
    Ok, check all of the following:
    Are you on a Mac? Is your mac up to date on software? 10.5.7? Is iTunes current at 8.2? Do you have an intel mac?
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  5. #204
    no itunes? why not try doing it with itunes before even bothering to post? sorry if that seems harsh, but really?

  6. #205
    Quote Originally Posted by jrlederer View Post
    no itunes? why not try doing it with itunes before even bothering to post? sorry if that seems harsh, but really?
    Haha, you read that wrong. He has itunes on what I am assuming is his mac. But has a PC also that doesnt have itunes....
    Quote Originally Posted by rigbus
    "...after an error 10 i updated itunes and it went through.".. "i don't have itunes installed on my pc.. "
    Last edited by Melech518; 06-20-2009 at 06:07 PM.
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  7. #206
    ha...my bad. please, continue as if I hadn't made a total jackass of myself...thanks.

  8. #207
    ok, well my mac is actually at 10.5.5 and it is a PPC and my itunes on the mac is up to date. thanks for the quick replies.. i'll start the update now and see if that helps... 700mb to go

  9. #208
    Quote Originally Posted by rigbus View Post
    ok, well my mac is actually at 10.5.5 and it is a PPC and my itunes on the mac is up to date. thanks for the quick replies.. i'll start the update now and see if that helps... 700mb to go
    This is most likely the problem
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  10. #209
    hope so, i'll keep you posted

  11. #210
    Green Apple
    Join Date
    Jan 2008
    Location
    On the shore, not too far from Boston
    Posts
    36
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by drennan View Post
    for those who's pwnage tool is crashing on a mac, try another mac or pc and use redsnow. this was happening to me and tried everything to fix it. pwnage tool crashed while building ispw so i downloaded redsnow on my mac and it too crashed not long after progress bar started. dunno if its a PPC thing or whatever but i used redsnow on a pc and worked straight away. dont waste time trying to fix it, just use another machine.
    I have a G5 PPC and, obviously, cannot create a custom restore file. This morning I dl'd a jailbroken custom restore ipsw, created on an Intel Mac, and on trying to restore with iTunes got the message that the file was incompatible.
    I dl'd a second jailbroken ipsw from rapidshare but am reluctant to do anything with it until I find out more.
    Anyone else have the incompatibility message?

  12. #211
    Quote Originally Posted by ODavy View Post
    I have a G5 PPC and, obviously, cannot create a custom restore file. This morning I dl'd a jailbroken custom restore ipsw, created on an Intel Mac, and on trying to restore with iTunes got the message that the file was incompatible.
    I dl'd a second jailbroken ipsw from rapidshare but am reluctant to do anything with it until I find out more.
    Anyone else have the incompatibility message?
    Download redsnow and the custom restore ipsw here:

    iClarified - iPhone - How to Jailbreak Your iPhone on OS 3.0 Using RedSn0w (Mac)

    run redsnow and browse for the downloaded ipsw when prompted. I did this after restoring my iphone on firmware 3.0 through itunes and it works perfectly.

  13. #212
    Quote Originally Posted by Melech518 View Post
    This is most likely the problem
    after 10.5.7 installation i attempted a restore with the custom and got the 1600. so i restored it to the default and when i gained control, i put it back into dfu and attempted the custom again.. still a 1600. any ideas?

  14. #213
    After reading some of these replies, I see why the DEV team waits before releasing tools, some people have no sense..

  15. #214
    Default pawnage quits
    I have a 3g with at&t coverage. I tried downloading and using pawnage and the ispw twice to no avail. Pawnage quits when it is 5 seconds into the rebuilding of the ispw.

  16. #215
    Hi everyone. I updated my 3G to 3.0 and PWNED it. Everything went smoothly, but when I try to instal cracked apps i keep getting message "application ... was not installed.. because it could not be verified ..."
    Apps downloaded from iTunes store instal OK.
    Does anyone have similar problem?

  17. #216
    I have a jailbroken, unlocked 2G iPhone running firmware 1.1.1. Will this unlock work on firmware 1.1.1 or do I have to do something to my iPhone to prep it first?

  18. #217
    Quote Originally Posted by danno2022 View Post
    did everything, went smoothly, but now i have no reception at all!
    Edge or 3g is not working, wifi is fine.
    someone please help.
    Yep same here. Any fixes for this?

  19. #218
    Ok, I'm updated and all to 3.0, for some reason after the 2nd day.... cydia keeps crashing.. it will not load up at all. Is anyone else having this problem or knows what I can do to fix this issue besides doing a restore all over again?

  20. #219
    Quote Originally Posted by Smoked_tails View Post
    x100000
    wuts up with this mac ****? 80% of people have to be PC atleast
    some people havent noticed.... iphon is made by apple the same people who created mac.... so isnt it obvious that the coding creating would be made for mac first... iphone is a lightweight version of a mac...


    some people gosh!

    Quote Originally Posted by peaceandminimal View Post
    Hi everyone. I updated my 3G to 3.0 and PWNED it. Everything went smoothly, but when I try to instal cracked apps i keep getting message "application ... was not installed.. because it could not be verified ..."
    Apps downloaded from iTunes store instal OK.
    Does anyone have similar problem?
    some people dont get it when we say cracked apps does not go with this forum... we do want to hear about your cracked apps and dont care!

    Quote Originally Posted by rigbus View Post
    after 10.5.7 installation i attempted a restore with the custom and got the 1600. so i restored it to the default and when i gained control, i put it back into dfu and attempted the custom again.. still a 1600. any ideas?
    update your itunes i had the same problem!
    Last edited by shabz_de_don; 06-21-2009 at 11:19 AM. Reason: Automerged Doublepost


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  21. #220
    hi everyone..i have gone through the thread so please don't bash me for asking this.

    i remember last time i tried jailbreaking on my new aluminium macbook there was some problem in putting it in DFU ,but i dont remember clearly.Was it the problem with 10.5.6 only? and will it be resolved by 10.5.7..

    thanks

Page 11 of 22 FirstFirst ... 910111213 21 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •