+ Reply
Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 101 to 120 of 212

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia 3.0 is finally here! New QuickPwn with Cydia Released (For All Devices)

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by StealthBravo Are you registered with a dev? You also have to use at least the first 8.2 prerelease StealthBravo, Would it be possible to clear up some
...
  1. #101
    Green Apple
    Join Date
    Oct 2007
    Location
    UK
    Posts
    53
    Thanks
    0
    Thanked 14 Times in 10 Posts

    Quote Originally Posted by StealthBravo View Post
    Are you registered with a dev? You also have to use at least the first 8.2 prerelease
    StealthBravo,

    Would it be possible to clear up some conflicting information about these jailbreaks?

    The 2G does not have to be registered against a Dev account

    You can use Itunes 8.1.10 (windows, not tried Mac) to UPGRADE but not restore, when you upgrade, you can ignore the error 10. Quickwn still works fine

    Thnx

  2. #102
    Green Apple shizs14's Avatar
    Join Date
    Mar 2009
    Location
    Las Vegas
    Posts
    86
    Thanks
    13
    Thanked 5 Times in 5 Posts

    I downloaded the new quickpwn beta 5 but i cannot run it on window. I keep crashing on me. I been trying to look for the thread where it state what i need to download first for quickpwn to run. Can anyone please help. Thanks

  3. #103
    What's Jailbreak?
    Join Date
    May 2009
    Location
    Miami, FL
    Posts
    28
    Thanks
    6
    Thanked 2 Times in 2 Posts

    I'm running 3.0 beta 5 also. But when trying to run quickpwn b5 with the cydia for 3.0, it tells me the firmware i'm trying to use (iPhone1,2_3.0_7A300g_Restore.ipsw)isn't compatible with quickpwn. Was I suppose to download another? I even restored it and tried it again and the same problem in quickpwn.

  4. #104
    My iPhone is a Part of Me 24trepid's Avatar
    Join Date
    Oct 2007
    Location
    Florida
    Posts
    738
    Thanks
    235
    Thanked 138 Times in 86 Posts

    Quote Originally Posted by rah_nigga View Post
    I'm running 3.0 beta 5 also. But when trying to run quickpwn b5 with the cydia for 3.0, it tells me the firmware i'm trying to use (iPhone1,2_3.0_7A300g_Restore.ipsw)isn't compatible with quickpwn. Was I suppose to download another? I even restored it and tried it again and the same problem in quickpwn.
    That's the firmware for beta 4. The Quickpwn with Cydia only works on beta 5.

    Firmware should have 7A312g not 7A300g.

  5. The Following User Says Thank You to 24trepid For This Useful Post:

    stlcaddie (05-11-2009)

  6. #105
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,087
    Thanks
    139
    Thanked 128 Times in 90 Posts

    It did this to me also, just keep trying and it will let you do it.

  7. The Following User Says Thank You to stlcaddie For This Useful Post:

    rah_nigga (05-11-2009)

  8. #106
    What's Jailbreak?
    Join Date
    May 2009
    Location
    Miami, FL
    Posts
    28
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Thanks. How dumb of me.

  9. The Following User Says Thank You to rah_nigga For This Useful Post:

    stlcaddie (05-11-2009)

  10. #107
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,087
    Thanks
    139
    Thanked 128 Times in 90 Posts

    oh, i didnt read the whole questions......nevermind that answer, thanks 24trepid

  11. #108
    My iPhone is a Part of Me 24trepid's Avatar
    Join Date
    Oct 2007
    Location
    Florida
    Posts
    738
    Thanks
    235
    Thanked 138 Times in 86 Posts

    No problem guys, we all have brain farts sometimes .......

  12. #109
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    112
    Thanks
    8
    Thanked 1 Time in 1 Post
    Default Faster fetching
    hey guys.. any idea if the persistentconnection plist hack works on 3.0 B5?

    I checked the folder on the iphone and there is not a plist of that name in there.

    is there a differnt way to force faster fetching?

    thanks
    j

  13. #110
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    What About Mac version, im still so still?

  14. #111
    iPhone? More like MyPhone
    Join Date
    Dec 2008
    Posts
    137
    Thanks
    15
    Thanked 3 Times in 3 Posts

    Keeps saying I don't have the correct firmware even though I do. Same thing happened with B4.

    Does this work with Mac?

    Also why is this called QUICKPWN if you have to load the IPSW? Doesn't Quickpwn normally do everything automatically?

  15. #112
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by illuminatty View Post
    Keeps saying I don't have the correct firmware even though I do. Same thing happened with B4.
    Having the same issue I'm on Vista.

  16. #113
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Hi!Well,i tried this Beta in my 2g iPhone. Followed this Tutorial but my phone gone without no signal.Now im trying to Recover it but iPhone stay locked in Pink screen and iTunes stay locked in "Prepare to restore iPhone"...any help?Thk!


    PLEASE!!!!HELP ME!!
    Last edited by xpc21; 05-11-2009 at 12:21 PM. Reason: New

  17. #114
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    ^ Dont click activate and make sure you are registered with a developer

  18. #115
    Green Apple sikdaz's Avatar
    Join Date
    Jun 2008
    Location
    Los Angeles, CA
    Posts
    66
    Thanks
    6
    Thanked 1 Time in 1 Post
    congrats..

  19. #116
    What's Jailbreak? Juggolow22's Avatar
    Join Date
    Apr 2008
    Location
    NEW JERSEY
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Damn sounds G00d.

    Any News with this working On Mac?

  20. #117
    My iPhone is a Part of Me JAG2621's Avatar
    Join Date
    Jan 2008
    Location
    Alabama
    Posts
    510
    Thanks
    20
    Thanked 58 Times in 45 Posts

    Quote Originally Posted by prozac4312 View Post
    Just to follow up about Winterboard: I installed it through Cydia (the jailbreak worked fine), and after the installation it prompted me to reboot the phone. I rebooted it and it just stayed on the black Apple screen. This is the first (real) problem I've had since the original beta 3 came out, so I'm assuming it's because Winterboard isn't ported for 3.0 yet...so anyone doing this, steer clear of Winterboard.

    I tried and the same thing happened.
    If anything was usefull a thanks would be great!

  21. #118
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I tried this using my friend's blackberry, but even though I get the medianet website to give me a 4 digit password and I enter it, it won't let me go on media net on her blackberry or send any MMS. I put her sim card in my phone, and I was able to send MMS fine, but not with my SIM card. Any ideas?

  22. #119
    Banned
    Join Date
    May 2009
    Posts
    236
    Thanks
    0
    Thanked 11 Times in 10 Posts

    That usually happens when installing anything straight from the phone. A quick respring or reboot will fix that.

    lol, I didn't mean to .
    Last edited by gggguest; 05-12-2009 at 06:26 PM. Reason: Automerged Doublepost

  23. The Following User Says Thank You to gggguest For This Useful Post:

    thinknoffcenter (05-12-2009)

  24. #120
    Green Apple thinknoffcenter's Avatar
    Join Date
    Apr 2009
    Location
    Lebanon, Pa
    Posts
    58
    Thanks
    10
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by BeSweeet View Post
    That usually happens when installing anything straight from the phone. A quick respring or reboot will fix that.

    lol, I didn't mean to :.
    dude that last comment wasn't directed at you....i appreciated your help and it worked, i'm talking about my post being edited by sb, i was unaware that my question was not up to the terms and conditions of using this forum (which is the greatest iphone forum out there by the way) i just think that deleting the post, and sending a pm explaining why it was removed and why MMi has a problem with it. instead of putting me on the spot like that.

+ Reply
Page 6 of 11 FirstFirst ... 45678 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts