+ Reply
Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 81 to 100 of 212

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia 3.0 is finally here! New QuickPwn with Cydia Released (For All Devices)

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
I input a 'bad' repo url and now everytime cydia refreshes, it says 'bad url'. How can I get rid of the message? I don't see the url in the
...
  1. #81
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    241
    Thanks
    2
    Thanked 10 Times in 9 Posts

    I input a 'bad' repo url and now everytime cydia refreshes, it says 'bad url'. How can I get rid of the message? I don't see the url in the source tab either.

  2. #82
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    112
    Thanks
    8
    Thanked 1 Time in 1 Post
    this is great.. up and running on 3.0 on my 3G. One app I love, however, is CallMe. It's listed in the apps that work.. but, when I click on it .. it opens.. and closes in about a second. Is there's something I need to do through winscp to fix that? I've tried setting chmod to 0777.

    thanks for the help!

    j

  3. #83
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    277
    Thanks
    10
    Thanked 29 Times in 21 Posts

    " One app I love, however, is CallMe. It's listed in the apps that work.. but, when I click on it .. it opens.. and closes in about a second. Is there's something I need to do through winscp to fix that? I've tried setting chmod to 0777."

    this is also happening for the program memtool any fix? Worked fine on beta 4

  4. #84
    What's Jailbreak?
    Join Date
    Apr 2009
    Location
    Flushing Mi
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts

    hey after my ipod reboots after being pwned it gives me the purple screen along with the connect to itunes,what should I do?

  5. #85
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    112
    Thanks
    8
    Thanked 1 Time in 1 Post
    Default Ummm
    if it's the same as the iphone.. you'll need to update to 3.0 first.. then do the pwn.. during initial update you'll see the purple screen and connect to itunes.. but, it gets past that.. when you're pwning.. you'll see that screen at some point as well.. but, when it finishes.. it gets past it.

    j

    p.s. anyone know how to make callme work in 3.0? B5?

    thanks
    j

  6. The Following User Says Thank You to joejoeiphone1 For This Useful Post:

    ska8r41 (05-10-2009)

  7. #86
    iPhone? More like MyPhone wgm214's Avatar
    Join Date
    Aug 2008
    Posts
    286
    Thanks
    20
    Thanked 11 Times in 10 Posts

    I can't tell whether its beta 5 or cydia but I'm having a lot of trouble installing things. ibluetooth and ifile both worked on previous betas. Now when I install ibluetooth it crashes at the splash screen. ifile does that, and also its icon is black, well transparent i guess. I think the icon problem is associated with beta 5 though, unjailbroken or jailbroken.
    Wanna-be coder/iphone user since '08

  8. #87
    What's Jailbreak?
    Join Date
    Apr 2009
    Location
    Flushing Mi
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by joejoeiphone1 View Post
    if it's the same as the iphone.. you'll need to update to 3.0 first.. then do the pwn.. during initial update you'll see the purple screen and connect to itunes.. but, it gets past that.. when you're pwning.. you'll see that screen at some point as well.. but, when it finishes.. it gets past it.

    j

    p.s. anyone know how to make callme work in 3.0? B5?

    thanks
    j
    Right now im restoring in iTunes even tho that was my last resort.
    I'll report back and see if it works.

  9. #88
    iPhone? More like MyPhone ForumSnoBorderRK's Avatar
    Join Date
    Mar 2009
    Location
    southern california
    Posts
    248
    Thanks
    5
    Thanked 42 Times in 22 Posts

    so cycorder doesnt work in jailbroken 3.0 w/ cydia?
    has anybody been able to get this working?
    -[r]
    if you can, please [thank] me if i helped you or you liked what i said! :]

  10. #89
    What's Jailbreak?
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default need help
    the 3.0 will not let me hack my iphone 2g it say the file has been corrupted or the firmware is unsupported

  11. #90
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    277
    Thanks
    10
    Thanked 29 Times in 21 Posts

    "Now when I install ibluetooth it crashes at the splash screen. ifile does that, and also its icon is black, well transparent i guess. I think the icon problem is associated with beta 5 though, unjailbroken or jailbroken."
    same thing with memtool icon is blank. Maybe lockdown file needs to be re installed.

  12. #91
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Accelerometer issues
    Anyone having problems getting into landscape mode? I can't get anything into landscape since beta 4. Calc, safari, sms, ipod, nothing seems to work, however, dualevel is working so I'm guessing that my accelerometer is functioning. Someone plz help!!!

  13. #92
    Green Apple
    Join Date
    Nov 2007
    Location
    China
    Posts
    39
    Thanks
    3
    Thanked 1 Time in 1 Post
    Only for Windows?

  14. #93
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    Kansas City, MO
    Posts
    17
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default help
    Im a legit att iphone user on 3.0 b5. When the jailbreak for b5 with cydia came out I decided to jailbreak my phone again. After jailbreaking, which went fine, I no longer have visual voicemail. Any ideas? Thanks

  15. #94
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    ^ Have you tried resetting your voicemail?

  16. #95
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    Kansas City, MO
    Posts
    17
    Thanks
    0
    Thanked 2 Times in 2 Posts

    its working again I sync'd from a backup. All good.

  17. #96
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    MA
    Posts
    23
    Thanks
    10
    Thanked 3 Times in 3 Posts

    I'm upgrading to 3.0 BETA 5 and I'm getting an "UNKNOWN ERROR (10)." Anybody know what's going on? I'm not using 8.2 iTunes, is that the problem?

    Also to get the tethering .ipcc on my phone I would have to then downgrade from 8.2 back to the latter version, correct?

  18. #97
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Are you registered with a dev? You also have to use at least the first 8.2 prerelease

  19. The Following User Says Thank You to StealthBravo For This Useful Post:

    TSMWIN85 (05-10-2009)

  20. #98
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    MA
    Posts
    23
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Yes I am. So I update with the 8.2 prerelease and then downgrade iTunes for the .ipcc tweak?

  21. #99
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    ^ you can do it that way or you can ssh the bundle in. Here is the method for AT&T.

    Download the AT&T Bundle files here and unzip.

    Navigate to /private/var/mobile/library/Carrier Bundle.bundle

    Replace files in Carrier Bundle.bundle with the ones downloaded in the ATT_US Folder.

  22. #100
    Green Apple Mercury1975's Avatar
    Join Date
    Apr 2008
    Location
    San Antonio, TX
    Posts
    74
    Thanks
    76
    Thanked 21 Times in 7 Posts

    ok, stupid question, but here goes! i'm using 3.0b5 and i'm able to jailbreak it with NO problems, but (and there's ALWAYS a but) since the first beta i've been unable to join ANY wifi network! even manually entering the wifi network info gets me nowhere! and i'm not even saying that's a HUGE problem for me because i do have a 3G phone, so it's whatever.. BUT.. since there is NO wifi, i can't SSH into the phone! SO.. question is, do you guys know of ANY way that i can browse/change files via USB, like DiskAid for example?! i've downloaded the latest DiskAid and that's a no go! tells me that it won't work with 3.0! i did email the creator of DiskAid and was told that there will be a official update to the software once 3.0 is released.. but i mean, i wanna play around in the files/settings NOW! so.. anyone know of anything?!

    thanks in advance!
    E

+ Reply
Page 5 of 11 FirstFirst ... 34567 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts