Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 96

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0 Beta 4 "official" unofficial jailbreak is released

  1. #41
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,087
    Thanks
    139
    Thanked 128 Times in 90 Posts

    I cant get my ssh to work either.

  2. #42
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Quote Originally Posted by bacano4u View Post
    Hello ipeople gotta a little problem I cant seem to get quickpwn to recognize beta 4 for some reason it's saying it's corrupted or It's not the correct firmware. Any suggestions, just to let everyone know, that I've installed itunes 8.2 on my personal pc but decided to quickpwn it on a different pc, could itunes be the the reason why quickpwn don't recognize beta 4 7A300g???
    There have been numerous reports of having to close and reopen quickpwn several times or reboot to get it to see the firmware
    correctly.

    Quote Originally Posted by stlcaddie View Post
    I cant get my ssh to work either.
    SSH doesnt work thru terminal on a mac. Cyberduck and Fetch work fine on a mac and winscp works for windows. Make sure you have cydia, openssh, openssl, and core utilites installed.

  3. #43
    hey my fellow peers it's jailborken, thanks to dev team and stealth

    ok another problem happen, I rebooted my iphone and it's stuck on the apple logo ! Any suggestions?? I know it's not normal i guess the jailbreak ain't to the fullest, I suggest not to jailbreak till 3.0 comes out fully to the public, it's really buggy and it aint worth it cause winterboard dont work.


    BACONATOR[T3] CCS IPHONE 3G 3.0 BETA 4 16G
    Last edited by bacano4u; 05-03-2009 at 12:04 AM. Reason: Automerged Doublepost

  4. #44
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Quote Originally Posted by bacano4u View Post
    hey my fellow peers it's jailborken, thanks to dev team and stealth

    ok another problem happen, I rebooted my iphone and it's stuck on the apple logo ! Any suggestions?? I know it's not normal i guess the jailbreak ain't to the fullest, I suggest not to jailbreak till 3.0 comes out fully to the public, it's really buggy and it aint worth it cause winterboard dont work.


    BACONATOR[T3] CCS IPHONE 3G 3.0 BETA 4 16G
    The jailbreak is not the problem. Winterboard is not compatible with 3.0. If you install it you will get the results of a spinning wheel of death. There are many apps that don't work on 3.0 and can cause problems if installed. I put an app compatibility list on the front page of the 3.0 jailbreak thread in my signature.

  5. #45
    Quote Originally Posted by CrooKid View Post
    How about elaborating a little eh?
    That´s easy way. Restore to beta 4, than do JB (only JB, no activation), than use iUtilities and change system to 2.2 5G77, than you must instal new iTunes, than iTunes will activate your iPhone with 3.0 beta 4 and works fine.
    I'm not developer, work's on 3G.

  6. #46
    Works perfectly on the 2G iPhone....
    Here is Proof-




    Im on Rogers Canada, however its not a rogers iPhone.
    I updated via iTunes 8.2 to beta 4 then jailbreaked it and activated it using the Unofficial Quickpwn Stealth released and it worked perfectly.

    When i was used quickpwn and selected the ipsw i had used i did get an error that this was not the correct ipsw but closing and reopening quickpwn helped and it worked.

    So follow the guide what Stealth has posted and it should work out fine.

    Once again Stealth thanks for all the jailbreak and all the help.

    Waris

  7. #47
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Looks great. Enjoy! Make sure you update your details in your profile

  8. #48
    I did xD...they were too old...lol

  9. #49
    iPhone? More like MyPhone iChopPryde's Avatar
    Join Date
    Jan 2008
    Location
    Canada Ontario
    Posts
    249
    Thanks
    11
    Thanked 9 Times in 9 Posts

    warisjain are you a dev or you got the beta going with no registration?

  10. #50
    For those who have the error on quickpwn do this.
    Close quickpwn reboot iphone then open quickpwn it seems to work for me

  11. #51
    i just installed 3.0 beta 4 on att iphone 2g and then ran quickpwn with icy and activate both checked worked like a charm.

  12. #52
    iChoPryde im not a dev i am registered on someones dev account though.

  13. #53
    My iPhone 3G doesn't seem to be putting itself into recovery mode...

  14. #54
    Hey guys!
    It does work with the 2G version (at least) lol
    I've updated my iPhone using iTunes 8.1, but it displayed that error 10 stuff... but when I put my iPhone in DFU mode, it worked like a charm!
    But then I had to install iTunes 8.2 because it wouldn't let me sinc with the old version...
    And you do not have to be a registered Dev to do it, 'cause I'm not and it worked for me.

    One more thing... Is Youtube working for you in your Beta 4 iPhone? It did not work for me in Beta 3 and it's not working now.. ( I didn't try Beta 1 and 2, so I don't know if it was working). Tought, You do can login to your Youtube account ( I cannot 'cause it says: "Cannot connect to Youtube"), but it displays the login box.

    Hey guys!
    It does work with the 2G version (at least) lol
    I've updated my iPhone using iTunes 8.1, but it displayed that error 10 stuff... but when I put my iPhone in DFU mode, it worked like a charm!
    But then I had to install iTunes 8.2 because it wouldn't let me sync with the old version...
    And you do not have to be a registered Dev to do it, 'cause I'm not and it worked for me.

    One more thing... Is Youtube working for you in your Beta 4 iPhone? It did not work for me in Beta 3 and it's not working now.. ( I didn't try Beta 1 and 2, so I don't know if it was working). Tought, You do can login to your Youtube account ( I cannot 'cause it says: "Cannot connect to Youtube"), but it displays the login box.
    Last edited by cparzianello; 05-03-2009 at 04:15 PM. Reason: Automerged Doublepost

  15. #55
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    anvic d-3 with 1st gen iphone
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quick Pwn.

    when trying to jailbreak, it stalls out on the last screen "wait for your iphone to connect in recovery mode"

    Any ideas?

  16. #56
    Default Can we gather some FACTS about OS3 B4? there are differences between 2g and 3g phones
    Is it possible we could gather some FACTS about the upgrades to B4?

    I have a 16Gb 2G

    It seems that things are different between 2G and 3G iPhones, this is NOT being made clear in these posts.

    It seems that 2G phones do NOT need a dev account, whereas 3G phones do (I cant prove it as I dont have a 3G) So far I am now on B4 and my phone is NOT registered to a dev account, and all is fine,

    Up till B3, I have simply upgraded in iTunes, and then used Quickpwn (official - unofficial one) to jailbreak and activate.

    I upgraded iTunes to 8.2 on my Mac as advised, but this will no do the upgrade due to having no dev account, if you disconnect from the Internet, if fails right at the beginning.

    I tried restoring using a PC and version 8.1.1 but it as pointed out, fails with error -10. When you then try to run Quickpwn it seems unable to recognise the version number and is unable to continue.

    I RESTORED back to B3 and used Quickpwn for that, back to a working phone all ok.

    Now, I then once again, tried 8.1.1 on the PC but UPGRADED instead of using restore.

    It too went all the way through till the error -10 at the end BUT Quickpwn worked this time, i now have a fully working 2G on B4 that is NOT reghistered to a dev account...

    Why did the upgrade work? coincidence?

    Also, doing it this way, all my apps, call lists, texts etc etc are still intact.

    Dale
    Last edited by dalep; 05-03-2009 at 04:45 PM.

  17. #57

  18. #58
    Yeah oh sometimes the phone doesnt go into recovery mode so you have to do it your self

  19. #59
    Update- Youtube is not working for me on Beta4 i am on the 2g iPhone.
    any idea about that stealth?

  20. #60
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Quote Originally Posted by warisjain View Post
    Update- Youtube is not working for me on Beta4 i am on the 2g iPhone.
    any idea about that stealth?
    Mine is working fine. I restored from backup too. Is it crashing?

Page 3 of 5 FirstFirst 12345 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •