+ Reply
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 81 to 100 of 109

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unofficial iPhone 3.0 Beta 4 Jailbreak Released (iPhone 3g Only)

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
So for those of us on a 2G that are registered as a dev and are on B3, what do we do when B3 expires if there is ano way
...
  1. #81
    Green Apple
    Join Date
    Aug 2007
    Posts
    30
    Thanks
    0
    Thanked 2 Times in 2 Posts

    So for those of us on a 2G that are registered as a dev and are on B3, what do we do when B3 expires if there is ano way to jailbreak? do we have to downgrade? or will someone this be updated to alow 2G jailbreak to?

    Thanks,
    Dave

  2. #82
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,241
    Thanks
    137
    Thanked 900 Times in 817 Posts

    Quote Originally Posted by apathy96 View Post
    Yes as i said, i was able to get beta 1-3 to work.
    Beta 4, as you have discovered, is completely different.

    Try restoring in iTunes 8.1 then when you need to activate you will have to upgrade to 8.2
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #83
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    TX
    Posts
    278
    Thanks
    12
    Thanked 26 Times in 24 Posts

    Quote Originally Posted by StealthBravo View Post
    LOL! What up my fellow South Central Texas Mod!
    south central?

    im n waco, does that count??? lmao

  4. #84
    What's Jailbreak?
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    does it work with firmware 2.2.1 and baseband 2.30?

  5. #85
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,241
    Thanks
    137
    Thanked 900 Times in 817 Posts

    Quote Originally Posted by Merlin76 View Post
    does it work with firmware 2.2.1 and baseband 2.30?
    Does what work with 2.2.1?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  6. #86
    What's Jailbreak? dapengi's Avatar
    Join Date
    Jul 2007
    Posts
    10
    Thanks
    1
    Thanked 5 Times in 2 Posts

    When i open it and try to use the beta 4 ipsw it tells me its not supported. I have not been able to jailbreak downloading from all of the sources on the first post here. Anyone got any ideas.

  7. #87
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    did you get the firmware from a torrent? there have been a few bad ones out there.

  8. #88
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,087
    Thanks
    139
    Thanked 128 Times in 90 Posts

    IMG_0311.PNG five icon does not work , but reflective dock does. I don't know if u can see the picture, I tried to copy and paste from my iPhone.

    Status notifier works.
    Last edited by stlcaddie; 05-01-2009 at 09:25 PM. Reason: Automerged Doublepost

  9. #89
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Quote Originally Posted by stlcaddie View Post
    IMG_0311.PNG five icon does not work , but reflective dock does. I don't know if u can see the picture, I tried to copy and paste from my iPhone.
    Didnt come thru. The only thing about reflective dock is that it installs mobile substrate which messes up the itunes.app for some reason. most people dont care

  10. #90
    iPhone? More like MyPhone
    Join Date
    May 2008
    Posts
    167
    Thanks
    5
    Thanked 13 Times in 11 Posts

    Quote Originally Posted by StealthBravo View Post
    did you get the firmware from a torrent? there have been a few bad ones out there.
    Same for me, I used the direct links, no torrent.

  11. #91
    What's Jailbreak? Andmo25's Avatar
    Join Date
    Apr 2009
    Location
    Downey CA.
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Thanks it's awesome, can't wait for support for other devices.
    <a href="http://www.danasoft.com"><img src="http://www.danasoft.com/sig/You137183.jpg" border="0"></a><div style="font-family:arial,sans-serif;font-size:11px;"><p>Sign by Danasoft - <a href="http://www.danasoft.com">For Backgrounds and Layouts</a></p></div>

  12. #92
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    thx emarty69 and StealthBravo, everything worked out as expected!

  13. #93
    What's Jailbreak? Andmo25's Avatar
    Join Date
    Apr 2009
    Location
    Downey CA.
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default cool
    This is cool, can wait for support for other devices like the ipod touch.
    <a href="http://www.danasoft.com"><img src="http://www.danasoft.com/sig/You137183.jpg" border="0"></a><div style="font-family:arial,sans-serif;font-size:11px;"><p>Sign by Danasoft - <a href="http://www.danasoft.com">For Backgrounds and Layouts</a></p></div>

  14. #94
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    3.0 Beta 4 is Jailbroken! This is the "official" unofficial release from Vortex and not the Dev team and it works for the iPhone 3G, iPhone, and iPod 1st gen. You must be registered with a Dev to upgrade to Beta 4. You can grab the link to the modded quickpwn in the main post of the Firmware 3.0 Beta All Inclusive Jailbroken Awesomeness Thread Enjoy!

  15. #95
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,241
    Thanks
    137
    Thanked 900 Times in 817 Posts

    If it's not Dev team it's not 'official'.
    I'll wait for the Dev team to let me know it's safe for YellowSn0w!
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  16. #96
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    It's not that it's unofficial, it's not the tool you need. You need the dev teams pwnage tool.

    I agree with using dev team products tho. This is the only option available until official release of 3.0

  17. #97
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,241
    Thanks
    137
    Thanked 900 Times in 817 Posts

    .o can not be used with YellowSn0w. As the Dev team say, you could be screwing your phone forever if you update and want YellowSn0w in the future.

    3.0 does not work with BB 2.28.00 - They have two options
    a) Find a hole in BB 4.2x or
    b) Find a way of getting 3.0 to talk to BB 2.28.00

    If you try 3.0 now and they take the second option you will not be able to use YellowSn0w. Hopefully they will find a hole in the 4.2x BB but until they do I'm sticking with 2.20
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  18. #98
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    You are correct sir. If you must use yellowsnow then 3.0 is not an option for you. I had not heard that 3.0 wouldn't talk to 2.28.00. I was hoping for a pwnage tool to skip baseband updates. Oh well, you know they will figure out something. Glad I am on AT&T!

  19. #99
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,241
    Thanks
    137
    Thanked 900 Times in 817 Posts

    Unfortunately AT&T's coverage isn't that good here in the UK
    O2's 3G is useless so I use T-Mobile which has great coverage and is the fastest here in the UK so I can't have FW3.0 fun yet.

    Keep up the good work and Enjoy!
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  20. #100
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Tmobile's edge is better than o2's 3G? That's crazy! I don't know, just wondering.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts