Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 61 to 80 of 171

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Grip - Growl for iPhone

  1. #61
    My iPhone is a Part of Me lach's Avatar
    Join Date
    Jan 2009
    Location
    Australia
    Posts
    519
    Thanks
    30
    Thanked 82 Times in 67 Posts

    i have the same problem ^^^^, its a pitty cos it looks pretty cool

  2. #62
    there´s a new dlib for the mail extension on the project downloads page...try replacing the old one, and see if it works

  3. #63
    My battery appears to be draining must faster since installing this. Can someone direct me on instructions on how to uninstall? I havent got it working anyway--i'll wait until the official release.

    EDIT - nevermind, it appears in Cydia. I'll delete it that way.

    Thanks

  4. #64
    In CYdia? Cool. I'll check it out for updates

  5. #65
    Quote Originally Posted by kwan View Post
    doesn't interfere with intelliscreen.
    Does anyone else get a Chinese low memory warning now?
    Yes,how do I change that

    Ruben

  6. #66
    i doubt this is responsible for battery drainage...read the documentation...

  7. #67
    Quote Originally Posted by tosbsas View Post
    Yes,how do I change that

    Ruben
    I'm waiting for an update to fix it. It didnt do it on the previous version. Now that its on CYdia, it will be more convenient to check for updates

  8. #68
    Quote Originally Posted by kwan View Post
    I'm waiting for an update to fix it. It didnt do it on the previous version. Now that its on CYdia, it will be more convenient to check for updates
    The new update, letter k, fixes the problem with the chinese wording.

  9. #69

  10. #70
    Its not on Cydia, but I installed it manually

  11. #71
    Default Cydia?
    Hello, You say it is on cydia, but I cannot find it, what source is it under?

    Thanks.

  12. #72
    Quote Originally Posted by kwan View Post
    doesn't interfere with intelliscreen.
    Does anyone else get a Chinese low memory warning now?
    Yup, I got it too. Weird.

    Quote Originally Posted by djmace View Post
    The new update, letter k, fixes the problem with the chinese wording.
    I confirm this
    Last edited by marcoiac; 05-09-2009 at 01:08 AM. Reason: Automerged Doublepost
    iPhone 2G Pwned 3.1.2
    MBP OSX 10.6.3

  13. #73
    this would be awesome

  14. #74
    I just might finally jailbreak for this..: )

  15. #75
    is GriP compatible with 3.0 β5 ?

  16. #76
    Quote Originally Posted by nilsonneto View Post
    is GriP compatible with 3.0 β5 ?
    Yes.
    "In computer networking, a Media Access Control address (MAC address) is a unique identifier assigned to most network adapters or network interface cards (NICs) by the manufacturer for identification, and used in the Media Access Control protocol sub-layer." (1)

    "The Macintosh, or Mac, is a series of several lines of personal computers designed, developed, and marketed by Apple Inc." (2)



  17. #77
    iPhoneaholic
    Join Date
    May 2008
    Location
    Dewsbury, UK
    Posts
    354
    Thanks
    11
    Thanked 16 Times in 12 Posts

    Still doesn't work for me, this better be out soon as I'm dying for something like this.

    "Everybody has common sense, but most just don't use it, then you wonder why?" - Neo-Tech

  18. #78
    i tried installing it both ways people have been saying to install it..
    by using terminal and without using terminal..
    i dont know why by when i restart it after that it works..and then i respring and the phone goes into safe mode??

    I cant think why it would be doing this??
    i have the Dock application installed, could this is interfering with it???

    any ideas anyone??

    Quote Originally Posted by slicknickbmx View Post
    hey guys, well i followed the instructions and i still screwed it up haha. Not a noob, but i need help. I installed and now my phone wont get out of safe mode. I deleted all the files created by this program. I really dont want to restore, so much of a pain. ANyone got any ideas of how i could fix this prob. Thanks in advance for any help. Im not sure why it didnt work for me.


    have you deleted all the files it created in the mobilesubstrate folder?? it should work after all that...and delete the actual application from the applications folder...

    thats what i had to do to get mine out of safemode...
    Last edited by c.e.p; 05-14-2009 at 03:36 AM. Reason: Automerged Doublepost

  19. #79
    Do people use this and how do i set it up..... i see it in cydia... i installed but dont know how to set it up in settings..... need some help.????

    bump
    Last edited by coachballfirm; 06-01-2009 at 07:08 AM. Reason: Automerged Doublepost

  20. #80
    iPhoneaholic
    Join Date
    May 2008
    Location
    Dewsbury, UK
    Posts
    354
    Thanks
    11
    Thanked 16 Times in 12 Posts

    Install from Cydia and then go in Settings and configure from there.

    Is this out yet on the Community Sources?

    "Everybody has common sense, but most just don't use it, then you wonder why?" - Neo-Tech

Page 4 of 9 FirstFirst ... 23456 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •