Page 9 of 9 FirstFirst ... 789
Results 161 to 172 of 172

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: QuickPwn 2.2.5 Released for Windows

  1. #161
    Quote Originally Posted by confucious View Post
    That sounds difficult!I just right click on the phone's name in iTunes and select restore from backup.
    Ya LOL But I just wanted to post some more details so if any other problems or questions he might be able to read up.

    I dont ever use backups, waste of time. Set up iPhone with new FW and start from scratch!


  2. #162
    Thanks I wish I knew this a year ago you don't know howmany times I had to add phone # to my phone because my outlook didn't store them all. Now here is a question. How do I get my iPhone contacts to merg to my outlook on my pc with Vista

    Quote Originally Posted by lilskaterpunk View Post
    Ya LOL But I just wanted to post some more details so if any other problems or questions he might be able to read up.

    I dont ever use backups, waste of time. Set up iPhone with new FW and start from scratch!
    I hear you but for some reason my outlook contacts are different than my iphone back ups. so when I do that I always lose my most recent phone #'s. Again is there a way to merge iphone contacts with outlook.
    Last edited by pospower; 03-24-2009 at 09:43 AM. Reason: Automerged Doublepost

  3. #163
    Don't you synch your outlook to iPhone?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  4. #164
    got an iphone3G dont want to unlock just add cydia and the installer.
    FW 2.21
    Windows "Vista" I know I know i apologise.
    everytime i try to run Quickpwn it stops working "Everytime" at the screen after selecting cydia, installer and selecting change boot screen....

    Im stumped

    Help.

  5. #165
    What happens? Does it hang on the bootlogo and reboot every 2 minutes?
    You are using quickpwn 2.2-5?
    Why do you want installer? All apps that work are in cydia.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  6. #166
    everything went fine, but it has been on the apple screen for 10 minutes now.

  7. #167
    Try moving System/Library/SystemConfiguration/mobilewatchdog.bundle to another location and waiting, then when it reboots be sure to move it back!
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  8. #168
    Quote Originally Posted by confucious View Post
    Try moving System/Library/SystemConfiguration/mobilewatchdog.bundle to another location and waiting, then when it reboots be sure to move it back!
    Hey - I'm suffering from the same issue - I think.. I'll describe my process thus far - and my OS details at the end.

    1. backup firmware installed (2.2.1) on itunes
    2. Run quickpwn 2.2.5-2
    3. follow instructions - selecting the firmware that my iphone is using - this was AUTO selected.
    4. did the home/power/home thing as shown on screen

    it's now just showing me the apple logo, and occasionally flickers. Nothing happens, waited about 15 minutes - tried a reset - home/power. Nothing.

    Occasionally "Autoplay" on my pc pops up for the iPhone.

    Iphone 2G.
    Windows Vista

    I tried to follow your advice given - but couldn't locate the file..

    Any other ideas/advice?

    Thanks.

  9. #169
    Why couldn't you find the file? Can you find the folder?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  10. #170
    Quote Originally Posted by confucious View Post
    Why couldn't you find the file? Can you find the folder?
    Hey dude

    Thanks for the fast response - appreciated.

    No - can't find either - did a quick search for the folder - well I typed "system" (without "") into the search bar in the "C" folder. Nothing that matched the string you gave. Then did a quick search for "mobilewatchdog" (without "") - still nothing - that time it said "no results found".

    Cheers.

    as an update - after approx 45 minutes or so - it finally rebooted - with the cydia and installer apps installed...

    Will update if any further issues - thanks for the help anyway
    Last edited by MiLLo87; 05-14-2009 at 06:09 PM. Reason: Automerged Doublepost

  11. #171
    The reason you couldn't find it was because you were looking on your PC not on your phone....
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  12. #172
    Quote Originally Posted by confucious View Post
    The reason you couldn't find it was because you were looking on your PC not on your phone....
    Aah.. Right got ya - nah, it was doing a full reboot (the iphone) loop - where it appeared to be stuck on the boot/post screen (showing the apple logo).

    Looks to be working good now - thanks. Just getting to grips with SSH and hopefully replacing itunes with it - transferring music to iphone via ssh not itunes.

Page 9 of 9 FirstFirst ... 789
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •