Page 2 of 9 FirstFirst 1234 ... LastLast
Results 21 to 40 of 172

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: QuickPwn 2.2.5 Released for Windows

  1. #21
    /\ don't know yet. Is there?

  2. #22
    iPhone? More like MyPhone
    Join Date
    Jan 2009
    Location
    Lake Hiawatha, New Jersey
    Posts
    141
    Thanks
    3
    Thanked 12 Times in 7 Posts

    i dont need to unlock i just want to jailbreak my 3g...would i be able to just update via itunes then jailbreak through quickpwn ?

  3. #23
    What's Jailbreak? sandymary's Avatar
    Join Date
    Apr 2008
    Location
    atlanta,GA
    Posts
    27
    Thanks
    39
    Thanked 3 Times in 3 Posts

    hello guys.you can get the firmware and the baseband with the bootloaders here:
    2g [ame=http://www.maximus.ws/forum/showthread.php?t=2199]Guide QuickPwn 2.2.1 (2G, Win) - maXimus Forum[/ame]
    3g [ame=http://www.maximus.ws/forum/showthread.php?t=2200]Guide QuickPwn 2.2.1 (3G, Win) - maXimus Forum[/ame]

  4. The Following User Says Thank You to sandymary For This Useful Post:

    Empyrials (01-30-2009)

  5. #24
    What's Jailbreak? Clemons003's Avatar
    Join Date
    Dec 2007
    Location
    CT, USA
    Posts
    20
    Thanks
    0
    Thanked 4 Times in 3 Posts

    Quote Originally Posted by deenybird View Post
    / don't know yet. Is there?
    Yes...Its in cydia...

  6. The Following 2 Users Say Thank You to Clemons003 For This Useful Post:

    deenybird (01-30-2009), irishj (02-01-2009)

  7. #25
    nice to see this came out to us nice PC users..

  8. #26
    iPhoneaholic kwall's Avatar
    Join Date
    May 2008
    Location
    New York
    Posts
    308
    Thanks
    7
    Thanked 40 Times in 32 Posts

    hmm i keep getting firmware not supported error.... 1G iPod Touch 2.2.1 :/

  9. #27
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    London
    Posts
    29
    Thanks
    4
    Thanked 3 Times in 2 Posts

    Can someone confirm, is the qucikpwn 2.2.5 for windows what i need to download in order for me to restore by iphone 3g, update it to 2.2.1 and then jailbreak it again.

    Also, has a mac user posted the custom firmware? If so, how do i make quickpwn install that one?

    thanks for all the

    Also, if i dont plan on unlocking my iphone at this point in time but want to download yellowsnow in the future, can i install the custom firmware and get yellowsnow via cydia later?

  10. #28
    iPhone? More like MyPhone imagineThiss's Avatar
    Join Date
    Feb 2008
    Location
    Michigan
    Posts
    253
    Thanks
    31
    Thanked 8 Times in 8 Posts

    ok so im confused on that maximus website.. does the 2b. file for 3g have the baseband update or not.. cuzz he saids to update through quickpwn which i know is a big no no..

  11. #29
    so if download the quickpwn 2.2.5 can i jailbreak the 2.2.1 filmware now???

  12. #30
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    London
    Posts
    29
    Thanks
    4
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by [email protected] View Post
    ok so im confused on that maximus website.. does the 2b. file for 3g have the baseband update or not.. cuzz he saids to update through quickpwn which i know is a big no no..
    I dont think he does, the first part of the step by step says

    'If you intend to unlock your iPhone, You need to be running the latest iPhone 2.2 OR 2.2.1 with the 2.28.00 baseband (modem firmware). It is recommended that you perform a fresh restore in iTunes before beginning, either with apple firmware, or custom firmware.'

    What im unsure about, is when restoring via itunes, do i have to restore with the custom firmware at that point? or do i use it when jailbreaking?

  13. #31
    iPhoneaholic kwall's Avatar
    Join Date
    May 2008
    Location
    New York
    Posts
    308
    Thanks
    7
    Thanked 40 Times in 32 Posts

    anyone else getting the "ispw file does not match any firmware quickpwn supports. Either the ispw is corrupted or the firmware version is unsupported." error message with a first gen ipod touch

  14. #32
    you probably got it corrupted or you got the 2g iTouch.

  15. #33
    iPhoneaholic kwall's Avatar
    Join Date
    May 2008
    Location
    New York
    Posts
    308
    Thanks
    7
    Thanked 40 Times in 32 Posts

    no i redownloaded it with iTunes the firmware. it isnt corrupted because i restored with it and i know i have the 1G iTouch im not a noob i no what i have

  16. #34
    MMi's "X" Member awesomeSlayer's Avatar
    Join Date
    May 2008
    Location
    Dragonspiral Tower in 3DS
    Posts
    4,524
    Thanks
    114
    Thanked 347 Times in 259 Posts

    Quote Originally Posted by kwall View Post
    anyone else getting the "ispw file does not match any firmware quickpwn supports. Either the ispw is corrupted or the firmware version is unsupported." error message with a first gen ipod touch
    Download QuickPwn 2.2.5-2. This is an updated version of 2.2.5. This will solve your problem
    Asking for help is different from being stupid. Fanboys can rot in @#$%!

  17. #35
    right. i forgot about that. i assumed everybody saw the UPDATE i posted in THIS THREAD. lol

  18. #36
    So what should I do if I need to jailbreak using Windows but don't want to update to 2.2.1 (because I need to unlock)? Use an older version? If so, where do I get it?

  19. #37
    can i jailbreak the 2.2.1 firmaware and the baseband 2.30.03 with the quickpwn 2.2.5 ???? please help i cant wait to jailbreak this shittss lolz

  20. #38
    iPhoneaholic kwall's Avatar
    Join Date
    May 2008
    Location
    New York
    Posts
    308
    Thanks
    7
    Thanked 40 Times in 32 Posts

    hehe i must have downloaded the wrong link in this topic i assumed all were -2 i have -2 now thanks!

    thanks a million -2 was the prob hehe
    Last edited by kwall; 01-30-2009 at 07:57 PM. Reason: Automerged Doublepost

  21. #39
    when i try to unlock my iphone 2g... i browse for the 4.6BL and right there it crashes... why???

    i JB it and it won't open up
    Last edited by mashimarowu; 01-30-2009 at 08:09 PM. Reason: Automerged Doublepost

  22. #40
    download the quickpwn 2.2.5-2 version.

Page 2 of 9 FirstFirst 1234 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •