Page 4 of 4 FirstFirst ... 234
Results 61 to 62 of 62

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2.2.1 Breaks 3g Unlock, Does Not Break Jailbreak Method

  1. #61
    Quote Originally Posted by IphoneNovis View Post
    My phone was originally unlocked and jailbroken i think as I could use cydia and installer...but since i stupidly updated the phone to 2.2.1 it got locked again so I'm not sure if jailbreak will work again?? What do you think?
    You can jailbrake, no problem.
    You can't unlock without a 'piggyback' SIM.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  2. The Following User Says Thank You to confucious For This Useful Post:

    IphoneNovis (03-22-2009)

  3. #62
    Default Iphone is not booting after jailbreak of 2.2.1
    hi all of u,

    well i didnt know authentic info abt 2.2.1 update, so i updated few days ago, then it is come to my knowledge that that it cant jailbreak and i have to wait. Well yesterday i got latest quickpawn 2.2.... and i tried to jailbreak my updated iphone, the process was completed successfully and there wasnt any problem during the jailbreak, but after jailbroken not the phone is not booting, i can c the quickpawn logo for 10 minutes and then it is restarting again and again but cant boot completely. This is serious problem, n i dont know how to deal wid it, i go through the process of jailbroken few times again and it was always completed succefully but the problem presist. any know abt it, can any one help me to solve it? coz untill it is solved, my iphone is useless and just a garbage.

Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •