+ Reply
Page 50 of 67 FirstFirst ... 404849505152 60 ... LastLast
Results 981 to 1,000 of 1326

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [ RELEASE ] 3G iPhone Unlocked - Eat the yellowsn0w

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
I think you should keep trying to reinstall yellowsn0w. It takes a few times, download bossprefs and turn airplane mode on and off then take out sim. Follow the directions
...
  1. #981
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    13
    Thanks
    1
    Thanked 2 Times in 2 Posts

    I think you should keep trying to reinstall yellowsn0w. It takes a few times, download bossprefs and turn airplane mode on and off then take out sim. Follow the directions from other people and be patient, it took me a full day. tmobUSA

  2. #982
    Green Apple TheAppShare's Avatar
    Join Date
    May 2008
    Location
    San Clemente
    Posts
    61
    Thanks
    2
    Thanked 8 Times in 8 Posts

    Install Yellowsn0w 0.9.5 with Cydia
    Install Bossprefs with Cydia
    Install Mobile Terminal with Cydia

    Put off everything with Bossprefs ( SSH, 3G, EDGE, WIFI )
    Reboot using Bossprefs->Power->Reboot

    30 secs after reboot go to terminal, type in:
    yellowsn0w -c
    yellowsn0w -r

    Flight mode on and off, if nothing:

    reboot using bossprefs
    flight mode on and off and it should work

  3. The Following User Says Thank You to TheAppShare For This Useful Post:

    broncos (01-04-2009)

  4. #983
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    6
    Thanked 0 Times in 0 Posts

    thank ellicit, i follow as you post it work for me, thank

  5. #984
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    hi to all,
    I have been trying to jailbreak my iphone3g again using quickpwn on a mac, but as quickpwn goes through and tells me to go into dfu mode (I foolowed every step of it), quickpwn seems to just get stuck and all it does is tell me that quickpwn is getting ready to run on my 3g and that is it. I tried leaving it there the whole night and still nothing happend. Oh, this is the first time I used quickpwn because my pwnage didnt work either.
    Thanks in advance

  6. #985
    iPhone? More like MyPhone
    Join Date
    Sep 2008
    Posts
    107
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by edanaisc2 View Post
    hi to all,
    I have been trying to jailbreak my iphone3g again using quickpwn on a mac, but as quickpwn goes through and tells me to go into dfu mode (I foolowed every step of it), quickpwn seems to just get stuck and all it does is tell me that quickpwn is getting ready to run on my 3g and that is it. I tried leaving it there the whole night and still nothing happend. Oh, this is the first time I used quickpwn because my pwnage didnt work either.
    Thanks in advance
    you a usb hub the update on the mac blocks the dfu mode

  7. #986
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i try all methods ... i allways get popup window no sim card installed
    Plz help me.

  8. #987
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,290
    Thanks
    139
    Thanked 917 Times in 832 Posts

    Why do you ask for help but not say what network you are on and what you have tried?

    Different things work for different networks.

    I am quite surprised that mine works at all as the apn/user name and password are all blank but I have full 3G access on T-Mobile UK but do have to do the Airplin mode toggle when I reboot.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  9. #988
    iPhone? More like MyPhone
    Join Date
    Sep 2008
    Posts
    107
    Thanks
    2
    Thanked 0 Times in 0 Posts

    has anyone else notice i get more bars now with my 3g iphone than i did with my 1st gen..

  10. #989
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,290
    Thanks
    139
    Thanked 917 Times in 832 Posts

    Quote Originally Posted by melo107 View Post
    has anyone else notice i get more bars now with my 3g iphone than i did with my 1st gen..
    On 3G or 2G? if you get more on 2G it suggests the aerial is better. if it's on 3G it's because they are completely different masts.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  11. #990
    iPhone? More like MyPhone
    Join Date
    Sep 2008
    Posts
    107
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by confucious View Post
    On 3G or 2G? if you get more on 2G it suggests the aerial is better. if it's on 3G it's because they are completely different masts.
    on my 3g i get better on my OG the bars jump around

  12. #991
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by tattoojack View Post
    READ!!!!!!

    if you set your APN to epc.tmobile.com and edge still doesnt work
    try putting your sim in a tmobile phone and surf tzones then put it back in and wala!
    Listen everybody !!! Your APN is assign by T-Mobile. They use several different domain names, epc.tmobile.com is one, internet2.voicestream.com, internet3.voicestream.com are others, and there are even more. This is a fact!!!!

    In order to get Edge/Internet you must set your phone to the correct domain name.

    Call 611, say 'BlackBerry' at the voice prompt and you will be connected to the correct department. Ask what's the correct APN for YOUR account.

    You might get something or it might work for awhile by using a non-assigned domain, but it will NOT be reliable. One day in the not-too-distant-future, your internet access will just stop working and you'll be pulling your hair out figuring out what happened.
    Last edited by Mes; 01-04-2009 at 05:10 PM.

  13. #992
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    2
    Thanked 5 Times in 2 Posts

    Quote Originally Posted by Josephali View Post
    Install Yellowsn0w 0.9.5 with Cydia
    Install Bossprefs with Cydia
    Install Mobile Terminal with Cydia

    Put off everything with Bossprefs ( SSH, 3G, EDGE, WIFI )
    Reboot using Bossprefs->Power->Reboot

    30 secs after reboot go to terminal, type in:
    yellowsn0w -c
    yellowsn0w -r

    Flight mode on and off, if nothing:

    reboot using bossprefs
    flight mode on and off and it should work
    Did just that and everything is working perrrfectly....
    Thanks Dev Team!!

  14. #993
    Green Apple lild7hina's Avatar
    Join Date
    Nov 2007
    Posts
    65
    Thanks
    2
    Thanked 3 Times in 3 Posts

    i got my t-mobile working... but now my at&t sim card doesn't work
    iPhone 4S 64GB White 5.1 UL | i7 Hackintosh 3.5 Ghz 32GB/ 2x128GB SSD, 2x1TB HD, 2x3TB HD, 2TB HD 10.7.3

  15. #994
    What's Jailbreak?
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I had a heck of a time for 3 days. I finally restored 2.2, only unlocked and installed Cydia and Installer. Nothing else. I then updated to
    Yellowsn0w 9.5, and rebooted. Now everything works except for popping out/in sim. I can live with this, it now swaps antenna's properly so calls don't drop.
    I have slowly reinstalled all apps and kept rebooting to verify the phone will get signal, make calls, and Internet works. All in all, I am still interested in the next version, but have a million percent better feeling about the phone at this point. I tried early on to uninstall Yellowsn0w and use a sim card ver. 2.2, to no avail. It wouldn't hold a signal at all and only exacerbated the issue more. Good luck to all. Not that I have any guaranteed outcomes, but I gave up and restored 2.2 again, as I said initially. When you think you're about to throw the phone away, restore it and reset all phone settings. What's the worst thing that can happen? It's already dead. That's what I did. Good Luck, and Thanks a million to DEV-TEAM. Wonderful job with the updates. I know each one of you are working tirelessly thinking this is all your fault. We all chose to do this, you didn't make us. Great job fixing the issues.
    Last edited by Bill22124; 01-04-2009 at 07:16 PM.

  16. #995
    iPhoneaholic reddawg's Avatar
    Join Date
    Sep 2008
    Location
    Massachusetts, USA
    Posts
    430
    Thanks
    39
    Thanked 71 Times in 59 Posts

    Default T-Mobile SIM version?
    I have read many messages where T-Mobile users having problems with the yellowsn0w unlock, reported what version their T-mobile SIM was, like 39.1?

    How do I determine what version my T-Mobile SIM is? My T-Mobile SIM is between 2-3 years old.

  17. #996
    iPhoneaholic rud3bwoy's Avatar
    Join Date
    Jul 2008
    Location
    NYC
    Posts
    443
    Thanks
    5
    Thanked 15 Times in 11 Posts

    Don't matter what sim card you have now,the newest one which did not work for out calls before now does work,and before only the old versions were working,so now it all comes down to

    A:your doing something wrong

    B:THE devs still have little bugs to fix

    mines work great now on the newest tmobile sim out calls and all unlike before.

  18. #997
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by lild7hina View Post
    i got my t-mobile working... but now my at&t sim card doesn't work
    When changing back to AT&T:
    1) Need to Reset Network Setting
    2) Turn on 3G
    3) Play with Airplane Toogle

    Should work with that.

    I had better result when install yellowsn0w for the first time, when rebooting the phone thru SBSetting, I take out the SIM until power back on, slide to unlock then put SIM. Take just a little longer to get signal but work good with both T-Mobile and at&t.

    Hope this help

  19. #998
    Green Apple
    Join Date
    Sep 2007
    Posts
    48
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Please Please Please

    Everyone read the post carefully. I really though mine was not going to work but after follow the instuction and using yellowsn0w 9.5 NOT 9.4 mine is working and yes it is the newest sim about 3 months old. look up elicit's instuctions as this is the one i followed.

  20. #999
    Green Apple
    Join Date
    Sep 2007
    Posts
    58
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Make sure your edge if off, sometime BossPref is unable to shut edge off so double check.
    -iP3G RebelSIM -Tmo
    -iFone 2nd Gen - 2.0 - Tmo
    -iMac 24" running WinXP Pro
    -Black Berry Pearl
    -HTC Tilt unlocked WM6.1

  21. #1000
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Obrigado ! = Thank You!!!
    now i have to go and find other sim card to test...
    im still using vodafone, but just the fact that they dont rule anymore... i love it Thanks , you the man

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts