Page 2 of 67 FirstFirst 1234 12 52 ... LastLast
Results 21 to 40 of 1326

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [ RELEASE ] 3G iPhone Unlocked - Eat the yellowsn0w

  1. #21
    I noticed that there are a few different options that you can use to install yellowsn0w via the command line

    Usage: yellowsn0w [options]

    Options:
    -s Single-shot mode
    -c Just check for compatibility
    -r Just reset the baseband
    -q Use quicker method (only for some SIM cards)
    -a Use alternate method (only for some SIM cards)

    Not sure about -s -q or -a but it looks like

    -c is pretty self explanatory.

    -r Looks like it reverts your baseband back to being LOCKED and removes the hack

    Be nice to know what the other 3 do.

  2. #22
    Im in the US and tried using my t-mobile sim after installing yellowsn0w. It doesn't work.

  3. #23
    im in uk , doesnt work on my virgin sim card either.

  4. #24
    unlock not working for airtel or idea in india ....

  5. #25
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Quote Originally Posted by nighthawk311 View Post
    Im in the US and tried using my t-mobile sim after installing yellowsn0w. It doesn't work.
    Turn off your 3G toggle. You must have the SIM card in during boot up. Leave your SIM card in...Uninstall yellowsn0w... reboot... re-install yellowsn0w... reboot AGAIN.. and then wait up to 2 mins to gain service.

    The Dev Blog is getting lots more success posts!

  6. #26
    In the about mine still says carrier AT&T 2.9.... this means it didn't unlock?

  7. #27
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Quote Originally Posted by rkswat View Post
    In the about mine still says carrier AT&T 2.9.... this means it didn't unlock?
    That doesn't indicate being unlocked or not.. that won't change. But since you're on AT&T you won't know if you're unlocked unless you try a T-Mob SIM card... durrr.

  8. #28
    Quote Originally Posted by Poseidon79 View Post
    Turn off your 3G toggle. You must have the SIM card in during boot up. Leave your SIM card in...Uninstall yellowsn0w... reboot... re-install yellowsn0w... reboot AGAIN.. and then wait up to 2 mins to gain service.

    The Dev Blog is getting lots more success posts!
    Tried that thanks but it still doesn`t work

  9. #29
    Ok to the response i got..so i take out the gevey3g turbosim but leave the tmobile sim card in or take it out too. Thru out the whole process of the unlocking

  10. #30
    Quote Originally Posted by rkswat View Post
    In the about mine still says carrier AT&T 2.9.... this means it didn't unlock?
    NO that's normal. Mine is still locked and it says AT&T 2.9

    Just put a different sim card in of a carrier OTHER THAN AT&T and see if it works

  11. #31
    Green Apple
    Join Date
    Jul 2008
    Location
    Queens, NY
    Posts
    48
    Thanks
    6
    Thanked 1 Time in 1 Post
    wheres the jailbreak for windows all i see is for macs

  12. #32
    iPhone? More like MyPhone i pimping's Avatar
    Join Date
    Apr 2008
    Location
    thailand
    Posts
    154
    Thanks
    10
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by Poseidon79 View Post
    Turn off your 3G toggle. You must have the SIM card in during boot up. Leave your SIM card in...Uninstall yellowsn0w... reboot... re-install yellowsn0w... reboot AGAIN.. and then wait up to 2 mins to gain service.

    The Dev Blog is getting lots more success posts!
    no joy here

  13. #33
    Quote Originally Posted by mopplecrump View Post
    Tried that thanks but it still doesn`t work
    Oh hell no lol, man dev team has really failed on this one. Which is VERY surprising see as all the good work they do. Very disappointing.

  14. #34
    Quote Originally Posted by nextgenius View Post
    wheres the jailbreak for windows all i see is for macs
    QuickPWN 2.2 for Windows

  15. #35
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    If after 2 mins you still don't have service try putting your phone in airplane mode for 10 secs and then back on.. this will force it to search for a network again.

  16. #36
    yellowsnow not showing up in cydia???????

  17. #37
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    YES YES YES . Tmobile 2.2 correct baseband .TURN 3G OFF.Install it , reboot , i got no service , ejected the sim waited 1 to 1.5 min inserted sim back again and BOOM Tmobile 5 bars .


    it might not work the first time(took me 5 times) , just keep rebooting (if you install source correct and leave sim in)
    Last edited by BarcaMagic; 01-01-2009 at 09:52 AM.

  18. #38
    iPhone? More like MyPhone i pimping's Avatar
    Join Date
    Apr 2008
    Location
    thailand
    Posts
    154
    Thanks
    10
    Thanked 6 Times in 6 Posts

    tryed airplain mode when i turn it off it says searching for a split second then nothing

  19. #39
    Quote Originally Posted by eatyellowsn0w View Post
    PLEASE GO HERE TO ADD THE UNLOCK TO YOUR IPHONE. IM JUST HELPING OUT WITH THE SERVER SPACE SO ITS NOT BOGGED DOWN!! MAKE SURE TO ADD *** to your SOURCES!!!

    ***
    Moderator, you'd do best to remove this post and wield the banhammer!
    Last edited by tabaks; 01-01-2009 at 10:01 AM.

  20. #40
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Quote Originally Posted by i pimping View Post
    tryed airplain mode when i turn it off it says searching for a split second then nothing
    If using 0.9 switch to 0.9.1.. see above post.. several reboots may be needed. Please wait up to 2 minutes before you try rebooting. 0.9.1 takes longer to initialize.

Page 2 of 67 FirstFirst 1234 12 52 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •