+ Reply
Page 13 of 67 FirstFirst ... 31112131415 23 63 ... LastLast
Results 241 to 260 of 1326

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [ RELEASE ] 3G iPhone Unlocked - Eat the yellowsn0w

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by DSMKilla You can choose to NOT install Installer with QuickPWN. hmmm maybe i shoulda hit expert mode? dont remember seein it it just kinda started and went
...
  1. #241
    My iPhone is a Part of Me
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    813
    Thanks
    417
    Thanked 108 Times in 80 Posts

    Quote Originally Posted by DSMKilla View Post
    You can choose to NOT install Installer with QuickPWN.

    hmmm maybe i shoulda hit expert mode?

    dont remember seein it

    it just kinda started and went right thru it

  2. #242
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by tattoojack View Post
    ...however it always lets me know i have a voicemail when i put in the sim????weird
    A known problem with iPhone, T-Mobile, and older SIMs (even with no voicemails). Always happens after reboot with my old SIM. With the newer SIM, no voicemail problems --- but issues with yellowsn0w. Hmmm. Which one to choose (haha)

  3. #243
    Green Apple
    Join Date
    Feb 2008
    Posts
    69
    Thanks
    29
    Thanked 5 Times in 4 Posts

    i have at&t. i restored this morning and unlocked with yellowsn0w and i'm up and running with my friends tmobile sim card and working flawlessly with my at&t sim.

    dev team for president!

  4. #244
    iPhone? More like MyPhone
    Join Date
    Oct 2008
    Location
    Mumbai, India
    Posts
    272
    Thanks
    4
    Thanked 25 Times in 25 Posts

    Quote Originally Posted by DSMKilla View Post
    Here are the command line switches that I was talking about...

    Hey,

    Could you just gimme a small tut on how to get Yellowsn0w from Putty.

  5. #245
    iPhoneaholic bballcat03's Avatar
    Join Date
    Jul 2008
    Location
    WA STATE
    Posts
    429
    Thanks
    50
    Thanked 16 Times in 14 Posts

    Well with my old SIM, it just says "no service" after all the steps.

    So I guess I have to wait till tomorrow to call T MO and get that turned back on.

    So I can't make a phone call till then. Eh, could be worse.

  6. #246
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i did and i got my tmobile carrier pop up and the problem is that i cannot go to inside and it says different sim detected connect to the itunes.

    can anyone knows this problem let me know thanks

  7. #247
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    16
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Default Any help would be greatly apprectiated
    Hello,
    I was getting ready to install yellowsn0w by upgrading to 2.2 using Pwnage tool. Everything went smooth, I am on 2.2 but I am getting a Modem Firmware of 01.48.02

    Shouldn't that of changed to 02.28?

    If I missed a step, a link would be great or any advice

    THANKS AGAIN TO DEV-TEAM

  8. #248
    My iPhone is a Part of Me
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    813
    Thanks
    417
    Thanked 108 Times in 80 Posts

    Quote Originally Posted by Mes View Post
    A known problem with iPhone, T-Mobile, and older SIMs (even with no voicemails). Always happens after reboot with my old SIM. With the newer SIM, no voicemail problems --- but issues with yellowsn0w. Hmmm. Which one to choose (haha)
    thats whats weird
    i had voicemails before i upgraded to 2.2 (so stupid)
    and now it is showin i have VM but obviously wont call it.

  9. #249
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default yellowsn0w
    I have t mobile 2.2 firmware unlocked modem firmware is 02.28.00 I installed yellowsn0w rebooted a bunch of times took the sim card in and out a bunch of times I turned of the 3g and roaming network tried air plane mode a dozen times still doesnt work. what am I doing wrong. It doesnt even have an icon the yellowsn0w maybe I installed it wrong it did say install complete

  10. #250
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Scotland
    Posts
    26
    Thanks
    6
    Thanked 1 Time in 1 Post
    Restore to 2.2 is required, you have upgraded to 2.2.

    Try again.
    iphone to 3G to 3GS now iPhone 4

  11. #251
    My iPhone is a Part of Me
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    813
    Thanks
    417
    Thanked 108 Times in 80 Posts

    Quote Originally Posted by Kid Chableezee View Post
    Hello,
    I was getting ready to install yellowsn0w by upgrading to 2.2 using Pwnage tool. Everything went smooth, I am on 2.2 but I am getting a Modem Firmware of 01.48.02

    Shouldn't that of changed to 02.28?

    If I missed a step, a link would be great or any advice

    THANKS AGAIN TO DEV-TEAM
    you have to restore to 2.2 in itunes first
    then use quikpwn NOT pwnage

  12. #252
    iPhoneaholic bballcat03's Avatar
    Join Date
    Jul 2008
    Location
    WA STATE
    Posts
    429
    Thanks
    50
    Thanked 16 Times in 14 Posts

    yes it should have changed to 2.28

    Did you use QWCKPWN or what to get to 2.2?

  13. #253
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    kid_chableezee
    to get the firmware 2.28 you need to do a RESTORE VIA ITUNES

  14. #254
    iPhoneaholic bballcat03's Avatar
    Join Date
    Jul 2008
    Location
    WA STATE
    Posts
    429
    Thanks
    50
    Thanked 16 Times in 14 Posts

    Quote Originally Posted by tattoojack View Post
    hmmm maybe i shoulda hit expert mode?

    dont remember seein it

    it just kinda started and went right thru it
    You shouldn't need expert mode. I wasn't in expert mode and it gave me all the options of what to add and what not to

  15. #255
    iPhoneaholic Caleb_Soccer_Star's Avatar
    Join Date
    Nov 2008
    Location
    Missouri
    Posts
    404
    Thanks
    34
    Thanked 17 Times in 16 Posts

    Quote Originally Posted by coppernights View Post
    i have at&t. i restored this morning and unlocked with yellowsn0w and i'm up and running with my friends tmobile sim card and working flawlessly with my at&t sim.

    dev team for president!

    I tried it i have at&t and i lose signal after i have it for 2 seconds, and just keep losing it.
    Please Help.
    Howd you do it?

  16. #256
    Green Apple sikdaz's Avatar
    Join Date
    Jun 2008
    Location
    Los Angeles, CA
    Posts
    66
    Thanks
    6
    Thanked 1 Time in 1 Post
    works like a charm thanks

  17. #257
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    16
    Thanks
    0
    Thanked 3 Times in 2 Posts

    I guess I thought that would brick the phone, but I'm pretty new at this, so I think I should do a bit of reading... any links would be great.

  18. #258
    iPhoneaholic bballcat03's Avatar
    Join Date
    Jul 2008
    Location
    WA STATE
    Posts
    429
    Thanks
    50
    Thanked 16 Times in 14 Posts

    SOME NEWS-

    iTunes does recognize my phone now and I am able to SYNC it. Don't know if anyone had tried that or not yet.

  19. #259
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well I have tried every possible way of doing this on this site and the dev team blog for over 3 hours and I still cant get it to work with my vodafone uk sim.

    I think my best option is to wait until my local phoneshop is able to do the unlock.

    (Edit) Finally got it working just by chance, think it may have something to do with the update, everything working 3g, calls incoming, outgoing sms. woop.
    Last edited by Scottee1985; 01-02-2009 at 12:13 PM. Reason: Got it working finally

  20. #260
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    again can someone please help me what am I doing wrong. I have all the correct firmware and 3g is off I installed yellowsn0w and rebooted and took my sim in and out a bunch of times and I got nothing not even for a second. Please help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts