Page 12 of 67 FirstFirst ... 21011121314 22 62 ... LastLast
Results 221 to 240 of 1326

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [ RELEASE ] 3G iPhone Unlocked - Eat the yellowsn0w

  1. #221
    Im I the only one or is anybody else on AT&T repeatedly losing connection?
    I did the yellowsn0w install from cydia and everything went fine. I unlocked it like 1hour and half ago and in that time ive lost connection about 50 times.

  2. #222
    Quote Originally Posted by zeke900 View Post
    I took my turbo sim out, checked that I am 2.28 and followed the steps and installed 0.91. but it still says no service on the phone. I am using t-mobile in the us. any ideas?
    Is 3g turned off?

    After NO SERVICE- Try airplane on/off

  3. #223
    [irrelevant]
    Last edited by tonycortes; 06-09-2010 at 02:18 AM.

  4. #224
    MuscleNerd just told me that people with older T-Mobile sims were having more success making calls than with people that have newer sim cards.

  5. #225
    i have a locked iphone 3g currently on firmware 2.2 {2.28.00} i have installed yellowsn0w and have rebooted and reinserted my sim and the unlock has not happend yet. i have reset network settings and turned on and off airplane mode. PLEASE HELP ME!!!!!!! I WANT TO HAVE MY PHONE UNLOCKED. THANK YOU FOR ANY HELP....

  6. #226
    HAS ANYONE who knows how to use terminal actually tried installing yellowsn0w via command line? I would like to try but there's no way in hell that I am upgrading from 2.11.07 until all this mess gets sorted out. But I am just wondering if trying to install yellowsn0w via the command line using one of the switches such as "yellowsn0w -q" would help resolve any issues.

    Usage: yellowsn0w [options]

    Options:
    -s Single-shot mode
    -c Just check for compatibility
    -r Just reset the baseband
    -q Use quicker method (only for some SIM cards)
    -a Use alternate method (only for some SIM cards)

    Not sure about -s -q or -a but it looks like

    -c is pretty self explanatory.

    -r Looks like it reverts your baseband back to being LOCKED and removes the hack

    Be nice to know what the other 3 do.

  7. #227
    REALLY?

    WOW

    I just replaced my SIM card yesterday cause my old one I have have for 2 years was cut to make the Turbo Sim work and I wanted a "non cut" one in my 3g when I unlocked it

    SON OF A B*TCH LOL

  8. #228
    Quote Originally Posted by ryan christopher View Post
    MuscleNerd just told me that people with older T-Mobile sims were having more success making calls than with people that have newer sim cards.
    For what its worth I have no issues and my sim is about 1.5 years

  9. #229
    Quote Originally Posted by lasteve View Post
    Im I the only one or is anybody else on AT&T repeatedly losing connection?
    I did the yellowsn0w install from cydia and everything went fine. I unlocked it like 1hour and half ago and in that time ive lost connection about 50 times.
    Yes, EXACT same problem here.

  10. #230
    Does anybody have any ideas on what we can do with our AT&T connection problems??

  11. #231
    Quote Originally Posted by tonycortes View Post
    I don't believe you understood what he meant (or I didn't understand you)... if you install it in CYDIA, it may be a successful install, but the daemon disables itself at boot/initialization. You will not notice this at all, it's in the background

    I agree on the public release, but it's perfect for those who are lucky to use without any issues
    Yeah you misunderstood what I meant. I understand completely what he said BUT what I was saying was that unlike pretty much EVERYONE in this thread I was running yellowsn0w from the command line just like they did in the yellowsn0w demo video that was released. See my screen shot below...


  12. #232
    iPhone? More like MyPhone newyork0900's Avatar
    Join Date
    Dec 2008
    Location
    UK
    Posts
    114
    Thanks
    23
    Thanked 2 Times in 2 Posts

    I have got fw 2.2 baseband 02.28 and a turbo sim, using a 3 network sim card. I went via cydia and put yellowsnow on my phone, jumped around the room, when I got a signal, but then it went back to no service.

    I have taken the sim out and put it back in, but still "No Service".

    Any thoughts??

    Thanks to the Dev Team, without you no onw would have any hope of sorting our iphone problems out. Thanks!!

  13. #233
    Ok I am going to call T Mo and see if I can get them to turn on my old SIM card that's gotta be pushing 3 years old.

    If they can, I will let you know how it goes.

  14. #234
    Here are the command line switches that I was talking about...


  15. #235
    Or I won't call T Mo cause they are closed today...SH*T

  16. #236
    Quote Originally Posted by bballcat03 View Post
    REALLY?

    WOW

    I just replaced my SIM card yesterday cause my old one I have have for 2 years was cut to make the Turbo Sim work and I wanted a "non cut" one in my 3g when I unlocked it

    SON OF A B*TCH LOL
    Yeah mine is only a few weeks old as well.

  17. #237
    I'm trying my old SIM card now. Doubt its going to work cause I believe they de-activated it in the store yesterday when I got a new one.

  18. #238
    My iPhone is a Part of Me
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    813
    Thanks
    417
    Thanked 108 Times in 80 Posts

    ok so i tried the whole thimg again with quikpwn instead of pwnage (which i hate because i dont want sh!tty installer on my phone)

    put a piece of bandaid on the back of my sim

    i even did the reset network settings before yellowsn0w and a hard reboot after

    still just dots for signal

    however it always lets me know i have a voicemail when i put in the sim????

    weird

  19. #239
    briefly

    I'm with T-Mobile US.

    I've tried all methods, I do see the T-Mobile bars but it disappears as soon as I try making a call.

    I personally think that this Beta version is not ready yet, furthermore I think those who succeeded will most likely have connection problems, I hope not thought, I will patiently wait for the final release.

    That said, I'd like to thank the Dev-Team for their generosity, no matter how much I say I appreciate their hard work, it will never do them justice.

    Happy and peaceful new year to all.

    Eddy

  20. #240
    Quote Originally Posted by tattoojack View Post
    ok so i tried the whole thimg again with quikpwn instead of pwnage (which i hate because i dont want sh!tty installer on my phone)

    put a piece of bandaid on the back of my sim

    i even did the reset network settings before yellowsn0w and a hard reboot after

    still just dots for signal

    however it always lets me know i have a voicemail when i put in the sim????

    weird
    You can choose to NOT install Installer with QuickPWN.


Page 12 of 67 FirstFirst ... 21011121314 22 62 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •