Page 9 of 31 FirstFirst ... 7891011 19 ... LastLast
Results 161 to 180 of 614

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ZiPhone 2.5 for 1.1.4 Firmware Has Been Released

  1. #161
    This worked fine on my unlocked/jailbroken 1.1.2
    I now have an unlocked, jailbroken 1.1.4 iphone. How can I install the installer app?

  2. #162
    Green Apple
    Join Date
    Oct 2007
    Location
    Toronto, Ontario, Canada
    Posts
    34
    Thanks
    1
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by Cave Man View Post
    I have shut down the phone three times, but to no avail.
    try resetting your iPhone. General > Reset... that has helped some people in the past. if that still doesn't work, re-install installer. you've checked your wi-fi and it is working? do you get an error message?

    Quote Originally Posted by DocGo View Post
    This worked fine on my unlocked/jailbroken 1.1.2
    I now have an unlocked, jailbroken 1.1.4 iphone. How can I install the installer app?
    When you use ZiPhone, it will be automatically added to your home screen.

    Quote Originally Posted by koenster View Post
    it doesn't make the sound even in non vibrate mode, and a discoverd aswell that, when chose a sound, the sms sounds i can't preview listen...i used too in 1.1.3
    that's odd. best advice i can offer is to restore your iPhone again and try the ZiPhone process again.

    Quote Originally Posted by Carrick View Post
    This update went flawlessly for me. But I'm having one strange problem. I restored to 1.1.4 before using ziphone 2.5. Then restored all my settings using itunes.

    Before this update I had webpages on the springboard I really didn't need and now I dont want. Everytime I delete them now, they come right back everytime I use installer or reboot my phone. Anyone have any suggestions?

    Thanks,

    Carrick
    same thing as above. I would try restoring again, ZiPhone AND THEN put your stuff back on. Remember to Set Up as a new iPhone if you didn't do that originally.
    Last edited by thedirtyone; 02-29-2008 at 09:50 PM. Reason: Automerged Doublepost

  3. The Following User Says Thank You to thedirtyone For This Useful Post:

    Cave Man (02-29-2008)

  4. #163
    Ooops! Thanks for pointing it out. I was so amazed by how fast this unlock/jailbreak process worked that I didn't see the installer app there.

  5. #164
    Unhappy i have a proble
    I have a Problem

    I have a 1.1.13 ziphone unlock but itune give me and error it say the iphone "iphone" could not be restored.an unknow erro occurred

    any one knows what is going
    i try on my pc and my mac x
    Last edited by alo4q; 02-29-2008 at 09:58 PM.

  6. #165
    Quote Originally Posted by soldoutluck View Post
    i have used ziphone to update to 1.1.3 and preping for 1.1.4 update, but had a quick question. Hod do i get rid of the lamn ***** Ziphone blog link on my springboard? iv looked through all my files and don't know where the link is located. n e help would be great.
    Hold the icon until it wiggles. Note the little x in the corner. Tap it and it will delete.

  7. #166
    yesssssssss wk in 2 min wow from 1.1.3 to 1.1.4 freeeeeeeeee

  8. #167
    Green Apple
    Join Date
    Oct 2007
    Location
    Toronto, Ontario, Canada
    Posts
    34
    Thanks
    1
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by alo4q View Post
    I have a Problem

    I have a 1.1.13 ziphone unlock but itune give me and error it say the iphone "iphone" could not be restored.an unknow erro occurred

    any one knows what is going
    i try on my pc and my mac x
    put the iPhone in DFU mode. iTunes will recognize it and let you restore.
    Last edited by thedirtyone; 02-29-2008 at 10:10 PM.

  9. #168
    Default Can't Jailbreak or Unlock with Ziphone 2.5
    Ziphone 2.5 is not working for me.

    I had a:
    - 1.1.2 unlocked iphone (used anysim)
    - OS Vista
    - Itunes version 7.6.1.9

    I restored with Itunes to 1.1.4. I then used the 'Do it all' button on Ziphone 2.5. After the process is complete, the output log say Done. The iphone displays the activation screen (i.e. connect to Itunes).

    If anyone can help, I will buy them a beer (or at least send you the money for a beer via paypal ).

    Thanks in Advance.

  10. #169
    Quote Originally Posted by vraniga View Post
    Ziphone 2.5 is not working for me.

    I had a:
    - 1.1.2 unlocked iphone (used anysim)
    - OS Vista
    - Itunes version 7.6.1.9

    I restored with Itunes to 1.1.4. I then used the 'Do it all' button on Ziphone 2.5. After the process is complete, the output log say Done. The iphone displays the activation screen (i.e. connect to Itunes).

    If anyone can help, I will buy them a beer (or at least send you the money for a beer via paypal ).

    Thanks in Advance.
    Mate try to upgrade to 1.1.3 then update to 1.1.4 that is a better and safer way to do it, go from each update to the next one.

    Cheers, Maritimeswimmer!

  11. The Following User Says Thank You to maritimeswimmer For This Useful Post:

    vraniga (03-01-2008)

  12. #170
    thank you but i found the problem it was that i donwload the 1.1.14 for the ipo not the iphone got it working now thank you a bunch

  13. #171
    Quote Originally Posted by thedirtyone View Post
    try resetting your iPhone. General > Reset... that has helped some people in the past. if that still doesn't work, re-install installer. you've checked your wi-fi and it is working? do you get an error message?
    "Reset all" did the trick - thanks much!

    Installer updated BSD Subsystem from 2.0 to 2.1 and installed fine. I think I missed the new password though - dottie or alpine do not work. By chance do you know the password?

  14. #172
    There is a new password for SSH?

    Also has anyone tested gpsPHONE or SNES4iphone on the new version?

  15. #173
    It was easier than falling off a wet, moss-coated log.

  16. #174
    Green Apple
    Join Date
    Nov 2007
    Posts
    33
    Thanks
    5
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Cave Man View Post
    "Reset all" did the trick - thanks much!

    Installer updated BSD Subsystem from 2.0 to 2.1 and installed fine. I think I missed the new password though - dottie or alpine do not work. By chance do you know the password?
    I don't think it's a new password, I think you are referring to the old password/terminal problem. Just download "SUID Lib Fix" from "Tweaks 1.1.3" and it should be fine.

  17. #175
    can we use mac os X itunes 7.6.1 and run ziphone 2.5?????

    who can help me there....

    Thank you

  18. #176
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    This has been an interesting thread. I'm glad Brotherly love has settled in.

    I upgraded my 1.1.3 to 1.1.4 & used ZiPhone 2.4 to just JB my iPhone.. No issues, other than with the Installer not refreshing sources or installing Apps. (I actually had to Restore 1.1.4 again and JB a second time to get the installer to work) I also noticed the springboard not picking up Applications I dropped in via WinSCP even after changing permissions etc ...

    Anyway, my Question:

    Does anyone know if it is recommended to Restore to 1.1.4 again & then use ZiPhone 2.5to JB this time? I didn't really seem to have a problem with 2.4 method but thought I would ask if anyone knows what 2.5 will do differently than 2.4.

  19. #177
    Default Screwed!!!!!!!
    OK i just tried to jailbreak my 8gb ipod touch and it didnt work! now im sitting on the terminal screen with "BSD root: md0, major 2, minor 0" what do i do?!?! it wont let me do anything....

  20. #178
    ok i have a question im jailbreaked on 1.1.4 but my mail.app keeps crashing when i open it anyone else experiencing this problem?? ive jailbreaked it twice on 1.1.4 trying to see if it would fix the problem and it didnt i forgot to see if it was even working on regular 1.1.4 but anyone else having this problem? any suggestions how to fix it? anything?

  21. #179
    Green Apple
    Join Date
    Oct 2007
    Location
    Toronto, Ontario, Canada
    Posts
    34
    Thanks
    1
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by Cave Man View Post
    "Reset all" did the trick - thanks much!

    Installer updated BSD Subsystem from 2.0 to 2.1 and installed fine. I think I missed the new password though - dottie or alpine do not work. By chance do you know the password?
    the user/password is still root/alpine. but the iPhone doesn't run applications under the root user. it is now mobile.
    Last edited by thedirtyone; 02-29-2008 at 11:55 PM. Reason: misread the question

  22. #180
    Ok, Im having an issue, it might be an easy resolution.
    I had a non-broken 1.1.3, upgraded to 1.1.4, ran ziphone 2.5... now it's jailbroken.

    Im running Installer on several programs I want to install, and it tells me "Firmware 1.1.3 is required for this version of Summerboard!" .... Any ideas?

    Do I need to downgrade to 1.1.3, run ziphone, upgrade to 1.1.4, and run ziphone again?
    Thanks for your time.
    [email protected]

Page 9 of 31 FirstFirst ... 7891011 19 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •