Page 5 of 31 FirstFirst ... 34567 15 ... LastLast
Results 81 to 100 of 614

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ZiPhone 2.5 for 1.1.4 Firmware Has Been Released

  1. #81
    if i have a never jailbroken iphone 1.1.1 do i need to do a restore? or do i just upgrade to 1.1.4 in itunes and then do the ziphone 2.5? thanks

  2. #82
    Quote Originally Posted by cantar74 View Post
    Thanks, but for your information I do donate to the Devs for their hard work. Next time just answer the question without putting in your worthless two cents comment.
    now, now kids...temper, temper...

  3. #83
    Green Apple
    Join Date
    Nov 2007
    Posts
    33
    Thanks
    5
    Thanked 2 Times in 1 Post
    Quote Originally Posted by soldoutluck View Post
    Thats a wonderfull thought, however you are sadly mistaken in your theory. You must have somehow forgot that when you jailbreak all you do is download and click... thats all, no pocket protector needed. However not having encounterd a link like this before, it would be some what idiotic in my thought process to hold down an icon and wish upon a star that an x would show up all of a sudden and allow me to delete it. So in conclusion you should try to understand that just because you may have encounterd somthing before, dosn't mean it gives you the right to treat people that have not as if they are morons, I understand you have no life and this makes you feel better but it aint my fault you have been trash canned and swirly'd into a mess of human tragedy.
    calm down, I'm sure the only reason why he would have thought you'd knew about that feature was because the ability to move icons around (and add/delete webclips) was a much advertised part of the 1.1.3 firmware.

    Just because we do know about the new features of an iPhone before we upgrade it doesn't mean we have no life. It just means that we read everything before jumping in the deep end. (It avoids all the "omg, I upgrade my phone to the latest firmware and now it won't....", you know what I mean)

  4. #84
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    TX
    Posts
    278
    Thanks
    12
    Thanked 26 Times in 24 Posts

    Quote Originally Posted by bubonicbryan View Post
    im curious about the refurbish part
    will that virginize the phone and make it like it was otb?
    cuz i was going to do that anyway.
    it would be so cool if thats what it does.
    yes. mine was bricked and i did that and it worked

  5. The Following User Says Thank You to gameviper For This Useful Post:

    bubonicbryan (02-29-2008)

  6. #85
    Green Apple mixer911's Avatar
    Join Date
    Feb 2008
    Location
    Freeport TX
    Posts
    43
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Default .NET Framework 2.0
    hi, i'm using windows vista and i'm trying to update my 1.1.3 unlocked iphone to 1.1.4 using ZiPhone 2.5.. it says that in order to install Ziphone i need .NET Framework 2.0... when i go to microsoft.com there's all sorts of .NET Framework 2.0s lol.... um. which one do i get? I tried getting the oen that says .NET Framework 2.0 Redistributable package and it didnt work saying that it already came with the computer

  7. #86
    smsNotify, summerboard, and customize dont work on 1.1.4
    T_T

  8. The Following User Says Thank You to Na8331 For This Useful Post:

    quahog_convo (03-01-2008)

  9. #87
    i read almost all the threads and have a couple questions i just need clearing up before i jump into this, because i jumped into trying to jailbreak 1.1.3 and had a unjailbroken 1.1.3 thats i couldnt jailbreak for almost 2 weeks, and i seriously hated my phone.

    so i understand to restore to 1.1.4 through itunes, then run the new ziphone. but is there a way to do this and keep all the 3rd party apps on the phone without having to reinstall everything again? if not ill keep 1.1.3 because i like all the themes and programs on my phone that i have now.

    also is customize and smb prefs working? and is apollo working on 1.1.4?

    thanx
    steve

  10. #88
    Quote Originally Posted by mixer911 View Post
    hi, i'm using windows vista and i'm trying to update my 1.1.3 unlocked iphone to 1.1.4 using ZiPhone 2.5.. it says that in order to install Ziphone i need .NET Framework 2.0... when i go to microsoft.com there's all sorts of .NET Framework 2.0s lol.... um. which one do i get? I tried getting the oen that says .NET Framework 2.0 Redistributable package and it didnt work saying that it already came with the computer
    hi
    extract ZiPhoneWin-2.5.exe to c
    make it looks like thise cZiPhoneWin-2.5
    now go to start-run-type cmd hit enter
    put this cd cZiPhoneWin-2.5 and hit enter
    then write ziphone -Z Y
    and wait for minute .
    thats all
    hope you do it right . I like to do this more than GUI.

  11. The Following 2 Users Say Thank You to Malik.1st For This Useful Post:

    Miss JDM Xo (03-18-2008), mixer911 (02-29-2008)

  12. #89
    Quote Originally Posted by gameviper View Post
    yes. mine was bricked and i did that and it worked
    i tried it and the program and everything else stay the same.. plz help!!

  13. #90
    Quote Originally Posted by vishae View Post
    calm down, I'm sure the only reason why he would have thought you'd knew about that feature was because the ability to move icons around (and add/delete webclips) was a much advertised part of the 1.1.3 firmware.

    Just because we do know about the new features of an iPhone before we upgrade it doesn't mean we have no life. It just means that we read everything before jumping in the deep end. (It avoids all the "omg, I upgrade my phone to the latest firmware and now it won't....", you know what I mean)
    I have yet to have an OMG moment, and I have gone from 1.0.1 all the way through 1.1.3. I am the type of guy that troubleshoots and then reads and searches all the threads before I ask a question, this isn't to say i havn't had to restore my phone, down grade baseband, ect.. I'm just saying im not a lacky that expects others to do it for me. Not to rip into you but this isn't as much a matter of this guy being a poindexter as it is about him not being helpfull to anyone thusfar, as well as feeling the need to knock others down...

  14. #91
    I'm on 1.1.3 JB and unlocked... i read all the posts and not a noob lo.. but wanna make sure i do it right...

    So i click restore via itunes and then run Ziphone first button (GUI version)

    or do i do the Shift restore then choose 1.1.4?

    Thanks

  15. #92
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    TX
    Posts
    278
    Thanks
    12
    Thanked 26 Times in 24 Posts

    Quote Originally Posted by 360338 View Post
    i tried it and the program and everything else stay the same.. plz help!!
    360338 tell me what happened in specifics

    Quote Originally Posted by Yetti12 View Post
    I'm on 1.1.3 JB and unlocked... i read all the posts and not a noob lo.. but wanna make sure i do it right...

    So i click restore via itunes and then run Ziphone first button (GUI version)

    or do i do the Shift restore then choose 1.1.4?

    Thanks
    and yes. thats what ya do
    Last edited by gameviper; 02-29-2008 at 05:01 PM. Reason: Automerged Doublepost

  16. #93
    You little dancer, this worked like a charm for me!

    Living in Ireland!!!

    Have an OTB 1.1.1 which i was using iphonesimfree as my unlock
    but those guys don't seem to be updating their software so i tried
    this so i can have 1.1.4
    Easy as pie, one click and thats it!

    Fair play to all the Devs

    Keep up the good work

  17. #94
    Hi guys i keep getting this error message when i download and run Ziphone

    http://img262.imageshack.us/img262/1426/errortj5.jpg

    Does anyone know whats wrong, and i have tried re-downloading it from different mirrors but i still get the same error

  18. #95
    Which one tho? i gave to examples? lol

  19. #96
    Basically the best app ever!

  20. #97
    last thing i saw about an updated Customize was, at that time, one version tinkered with to allow for usage with 1.1.3. The installer source referenced in that post was www.touchrepo.com/irepo.xml. Hope that is of some help. Post back and let's see if they've gone the extra mile and made the jump to 1.1.4 .

    --jonathan

  21. #98
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    TX
    Posts
    278
    Thanks
    12
    Thanked 26 Times in 24 Posts

    heres a quick question... does swirly mms work? can u ssh and change permissions if it doesnt?

  22. #99
    Quote Originally Posted by gameviper View Post
    360338 tell me what happened in specifics



    and yes. thats what ya do
    Okay my phone is a 1.1.1 and everything is working fine.. i just want to find a way to viginize it so i thought i would try refurbish but then everything stayed the same.. or should i go restore on itunes and then upgrade to 1.1.4?

  23. #100
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    TX
    Posts
    278
    Thanks
    12
    Thanked 26 Times in 24 Posts

    shift, restore to 1.1.4 then close itunes then jailbreak using ziphone

    Quote Originally Posted by 360338 View Post
    Okay my phone is a 1.1.1 and everything is working fine.. i just want to find a way to viginize it so i thought i would try refurbish but then everything stayed the same.. or should i go restore on itunes and then upgrade to 1.1.4?

    as far as i know, this program should work with 1.1.1..... so when u clicked refurbish, ur phone stayed the same correct? it was still unlocked?
    Last edited by gameviper; 02-29-2008 at 05:08 PM. Reason: Automerged Doublepost

Page 5 of 31 FirstFirst ... 34567 15 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •