+ Reply
Page 12 of 31 FirstFirst ... 21011121314 22 ... LastLast
Results 221 to 240 of 614

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ZiPhone 2.5 for 1.1.4 Firmware Has Been Released

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by soldoutluck i have used ziphone to update to 1.1.3 and preping for 1.1.4 update, but had a quick question. Hod do i get rid of the lamn
...
  1. #221
    Green Apple nxovkin's Avatar
    Join Date
    Sep 2007
    Location
    Honolulu, Hawaii
    Posts
    78
    Thanks
    4
    Thanked 9 Times in 8 Posts

    Quote Originally Posted by soldoutluck View Post
    i have used ziphone to update to 1.1.3 and preping for 1.1.4 update, but had a quick question. Hod do i get rid of the lamn ***** Ziphone blog link on my springboard? iv looked through all my files and don't know where the link is located. n e help would be great.
    put your finger on the icon for about 3-5 seconds or until it starts to wiggle then tap on the x on the icon to get rid of the weblink.
    "...tomorrow could be the best day of your life..."

    iPhone 4S 64GB iOS5 JB
    iPhone 4 32GB iOS5 JB & Unlocked
    The New iPad 64GB JB
    15" MacBook Pro 2.5 GHz i7 Unibody
    24" Apple Display

  2. #222
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    my icons wont start to wiggle and i am running 1.1.4. why wont my itouch let me do this?

  3. #223
    iPhoneaholic ericidle's Avatar
    Join Date
    Oct 2007
    Location
    Scotland
    Posts
    410
    Thanks
    103
    Thanked 82 Times in 64 Posts

    Quote Originally Posted by jelenak9 View Post
    i had 1.0.2 and just updated to 1.1.4 via iTunes and unlock/activate/jailbreak via ZiPhone and works.....jailbreak is still giving me problems tho....iphonebrowser wont recognize it as jailbroken???
    add i.unlock.no to installer sources and install ZiPhone iBrikr Fix, it fixes the problem where iBrickr or iPhoneBrowser still thinks the phone is jailed

    Quote Originally Posted by weedenbc View Post
    If you go a google search or read through this read, you will find that Summerboard and Customize don't support 1.1.4, they only work up until 1.1.3.

    You have two choices. Either wait for those apps to be updated to work with 1.1.4 or use this technique to make trick them into working with your 1.1.4 phone:

    http://www.hackint0sh.org/forum/showthread.php?t=32057
    add http://********************/repository

    and you will get access to the latest Summerboard release for 1.1.4 and all the latest themes, they are released here first
    Last edited by ericidle; 03-01-2008 at 06:56 AM. Reason: Automerged Doublepost
    Eric's iPhone 4 4.01 offically unlocked

  4. The Following User Says Thank You to ericidle For This Useful Post:

    ardalan (03-01-2008)

  5. #224
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by exterminat25 View Post
    for people that are having problems with their mail.app crashing , as i was, you can ssh into your phone with winscp and open up putty login then write

    chown -R mobile:mobile /private/var/mobile

    and then close putty close winscp and then restart your phone and then it mail.app should be working... btw doesnt need to be putty through winscp it could be the phone terminal or any terminal i just happened to use the winscp putty



    was having the same problem... this worked!!!

  6. The Following User Says Thank You to accordboyv6 For This Useful Post:

    markieparkie (03-01-2008)

  7. #225
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Used this software...

    Awesome. I am on T-Mobile.

    Restored in iTunes to 1.1.4 then ran this. Worked like a charm!

    Guessing I don't need a Turbo SIM using this either now?

  8. #226
    Green Apple
    Join Date
    Oct 2007
    Posts
    71
    Thanks
    10
    Thanked 1 Time in 1 Post
    I'm having some problem, i just purchased my iphone and used the program to unlock all
    but after it's completed nothing work
    my baseband is 04.04.05_G
    i connected to a wireless but cannot suref, googlemap, youtube or connect to installer. Could anyone guide me > .<

  9. #227
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Cambridge, England
    Posts
    6
    Thanks
    10
    Thanked 0 Times in 0 Posts

    OK, took the plunge and did the update / unlock

    I have the following set-up

    Unlocked / Jailbroken 1.1.1 phone on t-mobile UK

    Downloaded 1.1.3 update

    Did an iTunes RESTORE to 1.1.3 (Shift / Restore)

    Phone was locked / Emergency Calls Only

    Opened Ziphone and pressed the top left icon (jailbreak / unlock / Activate)

    Waited until the phone rebooted and "voilŠ" my iPhone now has 1.1.3 and is unlocked, jailbroken, activated and working on T-Mobile UK.

    All I had to do was re-enter the T-Mobile Edge settings and was online with YouTube and Safari with no problems on WiFi, although YouTube is complaining about needing an Edge connection - one to work on. Safari works with WiFi and Edge.

    Google Maps work O.K. as does "locate" function.

    Totally painless - this service is being offered in the UK on the web for anything up to £90 / USD 170 and here you can find it for a lot less!

    Will update to 1.1.4. when some of the add-ons are available

    Donation has been made!

    Jeff

  10. #228
    Green Apple
    Join Date
    Nov 2007
    Posts
    92
    Thanks
    25
    Thanked 3 Times in 3 Posts

    What I'm questioning is if Apple will release yet another firmware Thursday for the SDK or if 1.1.4 is "it". I'd hate to go through the jailbreak process both on my husband's phone and mine - only to do it again in a week.

  11. #229
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    You don't HAVE to upgrade every time a new firmware comes out. There is no super benefit to 1.1.4 other than a few programing bug fixes. I'm still on 1.1.3 with the DEV soft upgrade and have seen no reason to restore my phone to re jailbreak/unlock with ziphone or any other method. I know people that are still on 1.1.1 and are just fine and dandy. Don't feel obligated to upgrade the second there is a new method or firmware. If you are happy with your current setup then stick with it until a REAL upgrade comes with features you just can't live without.

  12. #230
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    iPhone 16GB 1.1.3 OOtb with 4.6 BL.
    Now 1.1.4 Jailbroken and activated with AT&T, using ZiPhone 2.5, everything works like a charm!
    My list of working apps:
    Summerboard
    Customize (Version 1.21 (custom), 2)
    Bosstool
    BossPrefs
    CameraPro
    Poof
    Sketches
    RealArtist
    Converter
    Pool
    Finder
    Pianist
    Showtime
    Books
    HWInfo
    snes4iphone
    Wallpaper
    MACalc
    VNotes

    ...and many more!!!
    PS: you need "1.1.4 Compatibility Patch" for some of this apps to work on 1.1.4, (this is found in Tweaks 1.1.4 by iSpazio.net).

  13. #231
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Worked like a charm!
    I followed instrucions and am now happy as fly on sh!t !!!
    Hugs & kisses to you involved making this happen!

    I have one question...
    Why does the clock in the top banner stay at 9:42 AM? Is there a fix for this?

  14. #232
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    'morning, all:

    I have an unlocked/jailbroken 1.1.2 OTB Iphone on 1.1.3 version working PERFECTLY with a Turbosim (on T*Mobile) . Do I still use ZiPhone I update it to 1.1.4?



    And, yes... a noob here.

    Thanks!

  15. #233
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    sorry men can i do this with an 1.1.4 otb with no problems?
    also do i have to downgrade the bootloader? can i leave the 4.6 or do i must downgrade it to a 3.8?

  16. #234
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    201
    Thanks
    1
    Thanked 10 Times in 10 Posts

    Don't know about others but I gladly gave a donation in thanks for the effort put into this app. We should all give 'em a little something for the super-human effort.

    You should be able to use this on your phone.
    Last edited by mobilexile; 03-01-2008 at 10:14 AM. Reason: Automerged Doublepost

  17. #235
    What's Jailbreak? sodasamson's Avatar
    Join Date
    Jan 2008
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default "Preparing iPhone for restore..."
    I've read the thread and decided to take the plunge and go for it... and now I'm sitting here endlessly waiting for iTunes to restore my iPhone?

    Just to clarify:

    I have iTunes 7.6.1 on Leopard - I've downloaded ZiPhone and I'm ready to go... so I plug my iPhone into my cpu and sync with iTunes one last time, then hit RESTORE. The prompts take me through varies warnings and questions... one of which was would you like to Back Up your phone, which I said yes too. Now I'm sitting here watching as my computer seems to be stuck? "Preparing iPhone for restore..."

    So while I'm waiting I read this...

    http://discussions.apple.com/thread....sageID=6706966

    Am I screwed?

    8GB 1.1.2 OTB, 4.6BL
    Running on Stealthsim

    Any suggestions anyone?

  18. #236
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    My "youtube" and "mail" arent working , am i missing something?
    I did the "reset all settings" with no success.
    anyone with solutions?

  19. #237
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts

    this program do it for you .
    all the things that you must do is:
    1) restore your iphone to 1.1.4 with iTunes.
    2)open the program and click on the first button.
    3)have good time with your 1.1.4 iphone

    good luck

  20. #238
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    I would also like to know of the success with OTB 1.1.4 as I plan to buy my iphone nest week but don't want to waste the journey, time and money if I will not be able to unlock it properly and use it. Anyone out there have experience with OTB 1.1.4?

    sarah

  21. #239
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default 1.1.2 -> 1.1.4 Roadmap: Help For All
    Just wanted to inform everyone of the process I used to get a perfectly working 1.1.4 phone.

    What I Had:
    Computer: MacBook running OS X 10.5.2
    iTunes: 7.6 (automatic sync and updates OFF)
    iPhone Environment: 1.1.2 jailbroken, activated, unlocked (anysim 1.1.2u)

    Steps:

    1) Backed up iPhone (manually got my notes, app prefs, summerboard themes, etc through SSH FTP)

    2) In iTunes with my iPhone connected, I clicked update, it searched for the 1.1.4 update and began downloading it. I disconncted my phone and waited for it to finish. It gave me an error because it wanted to update my phone but I had removed it.

    3) Plugged in my phone again, and did an option+restore to 1.1.4.

    4) When it finished, I put the phone into DFU mode and restored once more.

    5) When it was finished and iTunes said that my phone had an invalid SIM, I left iTunes open and opened ZiPhone 2.5 (OSX).

    6) Clicked 'do it all' (jailbreak, activate & unlock)

    7) In a few minutes (holy crap!) it was done! I quit iTunes, disconnected my phone, and set my General iPhone prefs.

    8) Went to installer and installed BSD subsystem, restarted installer, then installed openSSH, added iClarified, CopyCoders & Planet-iPhone sources, and Community Sources

    9) Synced as A NEW PHONE in iTunes (only my mail, contacts, bookmarks & calendars)

    10) Tested out all the apps- No issues in any apps (NO problems with YouTube OR Mail) but there was an issue with Safari. Safari had the same bug as in 1.1.3, where you have to SSH to /private/var/mobile/Library/Cookies and change the permissions on the folder to 777 (or 755, if you're frugal) to have Safari store cookies properly.

    11) Copied my notes back over to the phone, and again, you need to change the ownership to mobile from root to edit it, or simply give it a 777 file permission (I suspect this is because of the 1.1.2 setup I had). Same goes for other backed up files- give mobile the permissions or change the file/folder permissions to 777 and everything will be fine.

    12) Installed several apps in installer, and changed my system version when needed to get and test 1.1.3 apps (ssh to /System/Library/CoreServices) and edit the SystemVersion.plist file to show 1.1.3 in a file-encoding sensitive text editor (I used TextWrangler). Install the 1.1.3 apps, and then change it back and reboot.

    13) Used the 1.1.4 modified Summerboard available at ********************, installed themes easily- no issues

    14) App list (so far):
    - AFP with Bonjour
    - weDict
    - iSolitaire
    - SendPics
    - Apollo (installed the IM Chat 1.1.3 Fix)
    - Summerboard + themes
    - Taskbar Notifier (1.1.3 & 1.1.4 version)
    - Lockbox
    - MobileFinder
    - Contacts | HomeScreen
    - Weather Icon Fix (to be able to have the Weather.app icon change when themes change)
    - ScreenShot
    - BossPrefs 1.55 (& AFP Control, Screenshot Control)
    - DropCopy
    - Poof
    - SysInfo

    15) Finished syncing the rest of my media... and I was done!

    Hope this helps others!

    Below: My 1.1.4 Phone on Fido in Canada with the Chalkwork theme installed:
    Attached Thumbnails Attached Thumbnails ZiPhone 2.5 for 1.1.4 Firmware Has Been Released-snap_044950.jpg  
    Last edited by sentient_robot; 03-01-2008 at 11:01 AM. Reason: Edits for thoroughness
    They say that freedom isn't free, but these days it's become the most damn expensive thing in the world.

  22. The Following User Says Thank You to sentient_robot For This Useful Post:

    johncunha (03-02-2008)

  23. #240
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    18
    Thanks
    4
    Thanked 3 Times in 2 Posts

    Default jailbreak?????
    i did the whole process with ziphone after updating to 1.1.4 and everything works perfect...except for jailbreak!!

    now i cant use my iphonebrowser or ibrickr

    yes i know there's something u need to install from installer (i.unlock.no source...i read every thread possible) but since im in serbia i dont have edge settings, i tried over wifi too and nothing.....so installer is completely out of the question with helping.

    anybody know how to jailbreak 1.1.4 any other way???

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts