+ Reply
Page 9 of 9 FirstFirst ... 789
Results 161 to 180 of 180

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Rock Out With Your Cydia Out

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
I have done so much digging to fix this problem myself, it is driving me crazy. I have searched MMI and Ipodtouchfans forums and have found a few people with
...
  1. #161
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Main Script Execution Failed
    I have done so much digging to fix this problem myself, it is driving me crazy. I have searched MMI and Ipodtouchfans forums and have found a few people with this same problem, but no concrete answer, and certainly nothing that has worked for me. I get the error when installer gets to the "slowly extracting telesphoreo" part. I have tried changing permissions. I even tried manually installing all of the files. Nothing seems to work. I can still use all of my apps including installer. Cydia appears on my homescreen but just crashes after trying to run it. Since trying to install cydia, mobile terminal won't let me login as root:alpine. Unlike most of the posts on this thread who bash this app after successfully installing it, I understand the beauty of the program and its incredible subsystem. Is there anyone who has found a real solution to this problem? I really do not want to restore and start all over, but if it means getting cydia, I guess I'll have to. Can nobody help me? Saurik? Please....

  2. #162
    What's Jailbreak? sabesh's Avatar
    Join Date
    Apr 2008
    Location
    Mississauga, Ontario, Canada
    Posts
    15
    Thanks
    7
    Thanked 2 Times in 1 Post
    Fake BSD Subsystem: Unable to locate in Installer and Cydia:

    I have the Big Boss & Saurik sources installed and cannot see this package. I already had BSD subsystem installed. So, maybe Installer doesn't list the Fake version since the actual version is already installed?

    BSD subsystem cannot be uninstalled via Installer. I only see an option to re-install, which fails with "package download failed". Any help will be appreciated. Thx.


    EDIT: Nevermind, I found the solution in the first page of this thread (post # 22)
    Last edited by sabesh; 05-04-2008 at 08:17 PM.

  3. #163
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SO.... I have created a file in my etc/apt/sources.list.d directory called iclarified.list, trying to add iclarified to the apt sources. here's the file itself:

    deb http://installer.iClarified.com/ stable main


    When I try to apt-get update, I get the following error:

    Failed to fetch http://installer.iClarified.com/dist...rm/Packages.gz Undetermined Error
    Reading package lists... Done
    W: GPG error: http://modmyi.com stable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 87F92E166197E890
    W: Couldn't stat source package list http://installer.iClarified.com stable/main Packages (/var/lib/apt/lists/installer.iClarified.com_dists_stable_main_binary-darwin-arm_Packages) - stat (2 No such file or directory)
    W: You may want to run apt-get update to correct these problems
    E: Some index files failed to download, they have been ignored, or old ones used instead.


    Any thoughts on how to get that key? I'm at a loss here.

  4. #164
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by loop View Post
    SO.... I have created a file in my etc/apt/sources.list.d directory called iclarified.list, trying to add iclarified to the apt sources. here's the file itself:

    deb http://installer.iClarified.com/ stable main
    Dude, iClarified doesn't have APT repository, even from that url it should be obvious that it's for Installer.
    Probably you thought that you could just go ahead and put all your Installer sources into Cydia, but it won't work, because they are not compatible.

  5. #165
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation problem installing some modmyi packages
    Hi everyone!
    I think Cydia is awesome and better than Installer on many levels!
    ...but since last week I have a problem updating some of the packages in Cydia, like Moleskine or PuzzleManiak.
    I tried installing them from command line and i get this error:

    .../preinst: line 6: syntax error near unexpected token `fi'
    ...
    dpkg: error processing var/cache/apt/archives/com.databinge.moleskine 0.37b4 darwin-arm.deb (--unpack):
    subprocess pre-installation script returned error exit status 2

    other apps install without errors...could this be an error in the pre-post install script? someone else had the same errors?

  6. #166
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    27
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Does anyone know of a way to contact the creator because I've had quite a few problems and I know how to fix them all. I bet it would help if I could get a hold of him.
    But I have an issue myself, everytime I try to start up a apt-get process (install, remove, reinstall) it will install my package, then attempt to install Band and Band pack 1, which were packages that didn't install correctly for me. So now everytime I try to install something I get a stupid pop-up displaying "Package Error: subprocess post-installation script returned error exit status 2" It's not affecting the process, its more of just an annoyance I would like to get rid of.

  7. #167
    Green Apple WyldPhoenix's Avatar
    Join Date
    Jan 2008
    Posts
    86
    Thanks
    13
    Thanked 7 Times in 7 Posts

    I am getting the "subprocess pre-installation script returned error exit status 1" error now ... I am not too sure what happened, but it started happening shortly after a package installation failed to complete.

    Installation of SOME apps result in "subprocess pre-installation script returned error exit status 1"

    Any ideas on how to fix it?

    Thanks!
    ~W
    Last edited by WyldPhoenix; 05-31-2008 at 07:59 AM.

  8. #168
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Experts Chime in please
    I need some help,

    I installed Cydia and see the icon. When I go to it under "install" I see "All Packages" but nothing is in them so I can' install anything. When I go to "uninstall" I see all kinds of things. I tried to click on reload under "install" and "featured" but get nothing but this--- "loading..." forever

    Thanks for your help

  9. #169
    iPhone? More like MyPhone 808mp5's Avatar
    Join Date
    Sep 2007
    Posts
    241
    Thanks
    15
    Thanked 19 Times in 18 Posts

    Quote Originally Posted by WyldPhoenix View Post
    I am getting the "subprocess pre-installation script returned error exit status 1" error now ... I am not too sure what happened, but it started happening shortly after a package installation failed to complete.

    Installation of SOME apps result in "subprocess pre-installation script returned error exit status 1"

    Any ideas on how to fix it?

    Thanks!
    ~W
    "subprocess pre-installation script returned error exit status 1"

    this is the same problem im having on the 3G phone... now i have no battery image or edge icon

  10. #170
    KelvinalF
    Guest
    new cydia update!!!

  11. #171
    My iPhone is a Part of Me
    Join Date
    Jun 2008
    Location
    Kentucky
    Posts
    763
    Thanks
    346
    Thanked 44 Times in 40 Posts

    Will customize ever work on this?

  12. #172
    apatia z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    82
    Thanked 886 Times in 557 Posts

    I'm just rocking out with my cydia out as it works perfect for me

  13. #173
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cydia won't download for me
    I start the download,
    But it shuts down during installing bootstrap or something.
    So installer closes and its like I hadn't even tried.

  14. #174
    Livin the iPhone Life laz305's Avatar
    Join Date
    Jun 2007
    Location
    Miami
    Posts
    1,452
    Thanks
    564
    Thanked 140 Times in 100 Posts

    Quote Originally Posted by Eserel View Post
    Cydia won't download for me
    I start the download,
    But it shuts down during installing bootstrap or something.
    So installer closes and its like I hadn't even tried.
    We need more info in order to help you out
    What CFW?
    What PC or Mac?
    What you use to JB?
    What iTunes you on now?
    ect....

  15. #175
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    x:
    Oh I didn't think that would be relevant.
    Well I have a 1.1.4 firmware,
    Jailbreaked with ziphone I think it was 2.5 the original
    I use the most recent itunes for Macs.
    And I have a Mac OSX / Leopard .
    But I haven't had the most recent upgrade yet.

  16. #176
    What's Jailbreak? socialchameleon's Avatar
    Join Date
    Feb 2008
    Location
    Manchester, UK
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cydia! Awesome!!

  17. #177
    What's Jailbreak?
    Join Date
    Nov 2010
    Location
    Ontario, Canada
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I finally jailbroke my 3gs about a week ago, and everything has been running great, with absolutely no problems. I did an untethered jailbrake on my 3gs, v4.1, firmware 05.14.02, with limera1n. I put in hackulo.us as a source so that I could download ********** 4, that also went well. After I found ********** 4 and began downloading, a popup came onto the screen which read,"subprocess pre-installation script returned error exit status 1." After this happened the screen froze, but I was able to use the home button to exit Cydia. I then re-opened Cydia, only to see a pop-up message saying i should forcefully uninstall ********** from cydia. I did so, and everything was working fine. My problem is, I want to download **********, and I don't know how to get it passed that error. I've tried a few times, everytime the same thing. Is there anyone that can help me?

  18. #178
    Livin the iPhone Life ajl917's Avatar
    Join Date
    Oct 2007
    Posts
    2,934
    Thanks
    35
    Thanked 275 Times in 211 Posts

    Quote Originally Posted by PJ313 View Post
    I finally jailbroke my 3gs about a week ago, and everything has been running great, with absolutely no problems. I did an untethered jailbrake on my 3gs, v4.1, firmware 05.14.02, with limera1n. I put in hackulo.us as a source so that I could download ********** 4, that also went well. After I found ********** 4 and began downloading, a popup came onto the screen which read,"subprocess pre-installation script returned error exit status 1." After this happened the screen froze, but I was able to use the home button to exit Cydia. I then re-opened Cydia, only to see a pop-up message saying i should forcefully uninstall ********** from cydia. I did so, and everything was working fine. My problem is, I want to download **********, and I don't know how to get it passed that error. I've tried a few times, everytime the same thing. Is there anyone that can help me?
    Hey, first off, welcome to MMi. Secondly, our site does not support warez or cracked apps which is why there are ***** covering up the program you use to get these cracked apps. Enjoy the site, but please keep the warez out of it.

    -Andrew
    [SIGPIC][/SIGPIC]

  19. #179
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Excellent post,
    Thanks a lot.

  20. #180
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi...btw I'm new to MMi well neways, I jailbroke my iPod touch 4 on 4.3.3 frm redsnow it was all working perfectly. Then like from 2days from now...my Cydia won't let me install or reinstall anything..but it removes perfectly... >=/ When I try to download or reinstall this msg keeps popping up...
    "subprocess rm cleanup returned error exit status 2"
    "sub-process /usr/bin/dpkg returned an error code (1)"
    I've used mobile terminal and I did "apt-get remove/install cydia" bit nothing happens.
    PLEASE I BEG...IS THERE SOMEONE WHO COULD HELP ME FIX THIS PROBLEM... ='(

+ Reply
Page 9 of 9 FirstFirst ... 789
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts