Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 101 to 120 of 180

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Rock Out With Your Cydia Out

  1. #101
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,904
    Thanks
    340
    Thanked 15,279 Times in 652 Posts

    Quote Originally Posted by Hyperextension View Post
    I have Cydia installed. I am on 1.1.4 Ziphone unlocked. This program worked fine, but not it is crashing. It opens briefly and then crashes back to the home screen.

    I went into installer to do a renistall of Cydia which went fine, but I still have the app crashing when I try to run it.

    What can I do? Could it have anything to do with commands I have run to get Finder working?

    I am not sure where or what to look at. I have set permissions to 0777 on Cydia.app and all the files inside. They are also Group: admin, Owner: root.

    Any help is appreciated.
    Quote Originally Posted by cantar74 View Post
    Yeah, I am having the same issues as Hyperextension. Is there a solution for this probelm. I would not want to have to restore my phone.
    ssh into your phone.
    issue the command:
    apt-get update

  2. #102
    Excellent work, saurik.

    This app is great. I sincerely hope that it either replaces Installer altogether, or at least compels Nullriver to open-source their software (which they've promised to do but haven't yet).

    Installer 3.01 keeps crashing my phone, but I'm enjoying Cydia so far. Wayyy more features. What in the world caused the Installer developers not to put in a search function?!


    Anshu Chimala
    Follow @anshuchimala on Twitter
    Visit http://www.airpoke.com, my latest project for iPhone/iPod touch.

  3. #103
    it would be nice if updates to already installed stuff werent in the same place *** new stuff added / stuff modified that its not installed

  4. #104
    Default Warning beware off major conflicts between both installers
    There are major conflicts with the installers. Some apps that are on both as I found out will kill your iphone and you will have to start all over. I dont know why maybe its more the apps fault then the installers fault cant say yet. I am running old school iphone 4GB with 3.9BL and jailbreaked 1.1.4. If someone knows whats the problem then let me know I dont have time to look over the bugs nor do I care I just use the phone for educational use only. I use a linux phone there better. I am just letting some know my problems with having both of them installed.
    Last edited by mustang50187; 03-02-2008 at 05:50 PM. Reason: Automerged Doublepost

  5. #105
    I don't like the purple icon, so I made my own



    Those of you who own Macs will see that Installer's icon uses the .Mac icon from System Preferences, so I decided to use the Network one right next to it so that they go together
    Attached Images Attached Images  


    Anshu Chimala
    Follow @anshuchimala on Twitter
    Visit http://www.airpoke.com, my latest project for iPhone/iPod touch.

  6. #106
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Ha nice.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  7. #107
    Many thanks to Saurik for the great app and to Poetic for such a detailed intro...and to everyone else involved....this is awesome!

  8. #108
    OS X - excellent enough to put on phones LGgeek's Avatar
    Join Date
    Aug 2007
    Location
    Los Gatos, Ca
    Posts
    399
    Thanks
    26
    Thanked 26 Times in 22 Posts

    As of today (3/3/08) cydia has an incompatibility. I just received notice that updates were available for (iphyssics 1.1,iphysics level Fixes 1.2 and Summerboard 3.2) when I went to install it said I had to install the bsd subsystem ( had that installed before cydia was installed) or had to install cydia , which is installed. So can I remove cydia and reinstall the bsd subsystem ? I like cydia but want an installer I can rely on, only put cydia on because "there were no compatibility issues".
    Last edited by LGgeek; 03-03-2008 at 04:07 PM. Reason: typo
    I don't drink kool-Aid, I don't join cults.
    This is why I break out in cold sweat going to Apple retail store.

  9. #109
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Install FakeBSD from Installer. This has been addressed. No incompatibility.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  10. #110
    OS X - excellent enough to put on phones LGgeek's Avatar
    Join Date
    Aug 2007
    Location
    Los Gatos, Ca
    Posts
    399
    Thanks
    26
    Thanked 26 Times in 22 Posts

    Not listed in my installer, I have most sources apptapp, bigboss,mmi, conceited,saurik, iclarified,ste. So is there another I need to add ?
    I don't drink kool-Aid, I don't join cults.
    This is why I break out in cold sweat going to Apple retail store.

  11. #111
    i have the same problem with the new iphisics, and i too, have no fake bso on intaller or cydia.

    i had bsd 2.1 before installing cydia.

  12. #112
    Add "apptapp.saurik.com" as an Installer.app source, then refresh sources.
    There's a package called "Fake BSD Subsystem" in the System category. Install that.
    That should fix all problems...


    Anshu Chimala
    Follow @anshuchimala on Twitter
    Visit http://www.airpoke.com, my latest project for iPhone/iPod touch.

  13. #113
    i have the source but i dont have the package (i do have bsd 2.1 under installed sources).

    i added the package to iappcat.com custom repo and im refreshing to see if it appears there :/

    EDIT: ok, i added 2 packages, just to be sure, fakeBSD never appeared, the other one did :/
    Last edited by Cocchiararo; 03-03-2008 at 07:13 PM.

  14. #114
    so is there going to be a grand list of sources compatible with cydia or is pretty much everyone? i like cydia's search. its so much better. but if not a lot of dev. are using it then its kinda pointless right? i wanna use it but i wanna know who else is gonna be on it.

  15. #115
    OS X - excellent enough to put on phones LGgeek's Avatar
    Join Date
    Aug 2007
    Location
    Los Gatos, Ca
    Posts
    399
    Thanks
    26
    Thanked 26 Times in 22 Posts

    ok I did that and have "surik'd coding toolbox" ini sources ( did refresh) but still no fake bsd in install list , I looked in all packages to make sure. So how do i uninstall cydia, I would rather have the installer back where I can count on it (like cydia interface but need reliability).
    I don't drink kool-Aid, I don't join cults.
    This is why I break out in cold sweat going to Apple retail store.

  16. #116
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Cydia is completely reliable. We're talking semantics. iPhysics actually updated today to be compatible with both.

    The problem is not with Cydia, its that some apps on Installer needed specific small utilities, which were parts of BSD Subsystem, but are included in Cydia without having to download extra stuff. Those apps don't check to see if they have what they need - they just check to see if BSD is installed. Its a slightly flawed that was put in place because we had no other way.

    Fake BSD just make Installer THINK BSD is installed, since its not needed, Cydia's utilities are fuller and less buggy.

    @Iman - we have over 75 apps now on Cydia, there's a rumble in the Bronx that Ste is converting the 200+ apps on his repo to a Cydia repo as well. Not to worry.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  17. #117
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,904
    Thanks
    340
    Thanked 15,279 Times in 652 Posts

    @ LGgeek

    did you have bsd subsystem installed b4 the Cydia installed?

  18. #118
    OS X - excellent enough to put on phones LGgeek's Avatar
    Join Date
    Aug 2007
    Location
    Los Gatos, Ca
    Posts
    399
    Thanks
    26
    Thanked 26 Times in 22 Posts

    I pragmatic so the semantics of this are lost on me. I have installer app which has updates available but will not install them because cydia did something that made the bsd subsystem uninstall. so I now have two installers with no way to update the apps I have installed.

    Further investigation shows the bsd subsystem in the installer app's uninstall list with a reinstall button, pushing that tells me i need to install the "SUID lib fix".
    Going to the install list and finding SUID lib fix and pushing install gets an error that says "install the SUID lib fix first". I guess this is conceptual semantics since I don't understand the structure.

    I would think the how to get from here to there would be made know before here went away. :-)

    cash yes , the post I read here on MMI said they would coexist no problemo , so I just installed cydia without uninstalling anything.
    Last edited by LGgeek; 03-04-2008 at 12:02 AM. Reason: Automerged Doublepost
    I don't drink kool-Aid, I don't join cults.
    This is why I break out in cold sweat going to Apple retail store.

  19. #119
    theres nothing under all packages in my cydia ?? any idea?? i am using an iPohone 1.13 ..thanks
    Last edited by hubjub; 03-04-2008 at 02:21 AM.

  20. #120
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Germany
    Posts
    19
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by hubjub View Post
    theres nothing under all packages in my cydia ?? any idea?? i am using an iPohone 1.13 ..thanks
    go to install and hit refresh once. (upper right corner i think)

Page 6 of 9 FirstFirst ... 45678 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •