Page 1 of 5 123 ... LastLast
Results 1 to 20 of 87

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Leopard 10.5.5 + Pwnage = error 1600?

  1. #1
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Default Leopard 10.5.5 + Pwnage = error 1600?


    Anyone else tried to restore a custom firmware after updating to 10.5.5 and get error 1600?! I've tried 3 times and ended up resorting to Quickpwn.

    I have read several other people having problems so please post up your results! Thanks.

    This would potentially only apply to stock iphones... if the phone in already in an pwned state then it will continue to accept custom firmwares.

    Update: I followed tatoojack's instructions and completely deleted pwnage. Re-downloaded it... uncompressed on my desktop, then created a folder called pwnage tool in Applications. I then put pwnage, the 2.1 firmare file and both bootloaders in there. Finally created a new custom firmware and successfully DFU restored to 2.1.
    Last edited by Poseidon79; 09-17-2008 at 06:37 PM.

  2. The Following 2 Users Say Thank You to Poseidon79 For This Useful Post:

    bluaeon (09-18-2008), tattoojack (09-17-2008)

  3. #2
    Yea, that's what happen to me, 1600 error. Though I never tried pwnagetool 2.1 before 10.5.5.

    (I was on an ipod touch with firmware 2.1 unpwned)
    Last edited by incubeezer; 09-16-2008 at 07:32 PM.

  4. #3
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Everyone please report so we can see if this OS update breaks pwnage. Thanks!

  5. #4
    I'm using OS 10.5.5 and my pwnage is broken. I've used Pwnage Tool before with earlier Mac OS software without any problems. But this time, running OS 10.5.5, I get the 1600 error every time. I've tried just about everything for three days now and even asked in one post if it might be a 10.5.5 problem. Looks like it might be.

  6. #5
    iPhone? More like MyPhone owensdus's Avatar
    Join Date
    Aug 2007
    Location
    Good Ole Oklahoma
    Posts
    119
    Thanks
    3
    Thanked 5 Times in 5 Posts

    I just pwned 2 iphone to 2.1 on 10.5.5 and worked fine.

  7. #6
    Poseidon79, how did you manage to get iTunes on OSX popup a Windows message box?

    Did you install a new version of iTunes? Maybe WinTunes for OSX ?

    I've restored 6 iPhones to 2.1 with custom firmware created with Pwnage on Mac.
    But the actual restore was done using iTunes 8 on Windows Vista. No problem.

  8. #7
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Canada
    Posts
    14
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Default RE: Leopard 10.5.5 + Pwnage = error 1600?
    when is the winpwn 3.0 release date?

  9. #8
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Were all the iphones you restored previsouly pwned? This only applies to phones in a stock status.

    Quote Originally Posted by buzios View Post
    Poseidon79, how did you manage to get iTunes on OSX popup a Windows message box?

    Did you install a new version of iTunes? Maybe WinTunes for OSX ?

    I've restored 6 iPhones to 2.1 with custom firmware created with Pwnage on Mac.
    But the actual restore was done using iTunes 8 on Windows Vista. No problem.

    If you did the actual restore on a WINDOWS machine this thread does not apply to you as this pertains to the OSX 10.5.5 update issued by Apple just last night. I pwned several phones including my 3G yesterday with no errors and after the update with no other system changes I now get error 1600. The 10.5.5 update was the only variable.
    Last edited by Poseidon79; 09-16-2008 at 07:30 PM. Reason: Automerged Doublepost

  10. #9
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Georgia
    Posts
    196
    Thanks
    11
    Thanked 18 Times in 15 Posts

    Quote Originally Posted by Poseidon79 View Post
    Were all the iphones you restored previsouly pwned? This only applies to phones in a stock status.



    If you did the actual restore on a WINDOWS machine this thread does not apply to you as this pertains to the OSX 10.5.5 update issued by Apple just last night. I pwned several phones including my 3G yesterday with no errors and after the update with no other system changes I now get error 1600. The 10.5.5 update was the only variable.
    I don't think you are following what he is saying. Your ERROR window is a windows window not an osx window. So where did that come from?

  11. #10
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Quote Originally Posted by haibane View Post
    I don't think you are following what he is saying. Your ERROR window is a windows window not an osx window. So where did that come from?
    LOL...OH! lol... mass confusion. This is just a pic I got off google... ur right it's a windows box but I am running a mac. Sorry.

  12. #11
    Had the same problem. Ended up that I was not in DFU mode, but restore mode. When going into DFU mode, Don't release the top button until the boot logo shows up. Otherwise, the screen will go blank and will appear you are in DFU mode, but you are really in Restore mode. Once I figured this out, mine installed fine. Kept getting the same error and drove me nuts

  13. #12
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    California
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    you probably had some kracked apps installed. You should desellect all kracked apps then sync then install proper fix.

  14. #13
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    Wow, someone doesnt like pwnge.... first itunes.. now this? W.O.W i guess i wont be updating.
    If i helped hit Thanks!

  15. #14
    My iPhone is a Part of Me
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    813
    Thanks
    417
    Thanked 108 Times in 80 Posts

    update to 10.5.5
    uninstall itunes.
    reinstall itunes8.
    run pwnage (newest one)
    create new custom, (trash old one)
    tell pwnage phone has never been pwned.
    follow dfu mode instructions.
    option click restore to custom in itunes 8
    just did 11 (eleven) iphones with this process.

  16. The Following User Says Thank You to tattoojack For This Useful Post:

    spittips101 (12-30-2008)

  17. #15
    10.5.5 here...

    Used pwnage today, and it worked fine.

  18. #16
    Default yepp..
    having the same prob on iphone 3g 16gb... i tried to pwn my iphone 2.1 at work on my lunch break and i got the same error...

  19. #17
    Dont put it in DFU mode. After creating the custom firmware, skip the step of putting it into DFU mode and restore using the custom firmware.
    The Best There Is...
    The Best There Was....
    And The Best There Ever Will Be.....

  20. #18
    I am on 10.5.4 and getting 1600 and 6 error all the time. I can't seem to jailbreak my iphone at all. I am currently on 2.1 and have tried Quickpwn and Pwnage. I tried doing everything:

    Installing custom IPSW files of 2.0.1 and 2.1 >>>> ERROR
    Installing normal firmware 2.0.1 and 2.1 >>>> ERROR

    Can someone please help? I tried DFU, Restore and plug cable pressing home button to install... it all can install but errors pop up.

    I need to use my phone today and resort back to my old ****** phone. Really depressing. If someone can help, that would be most appreciated.

    Thx!

  21. #19
    it works for me, some screenshots are here!!!










  22. #20
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Again.. one more time. Please confirm that everyone that has successfully got this to work is restoring a phone that has NEVER BEEN PWNED before. Even if you tell pwnage the phone as "never been pwned" but it's currently on a pwned/quickpwned state then it will continue to accept recovery & DFU custom firmware files.

    You can't take a stock phone and load a custom firmware on it without putting it into recovery mode (if pwned) or DFU if in a stock apple state.


    Quote Originally Posted by tattoojack View Post
    update to 10.5.5
    uninstall itunes.
    reinstall itunes8.
    run pwnage (newest one)
    create new custom, (trash old one)
    tell pwnage phone has never been pwned.
    follow dfu mode instructions.
    option click restore to custom in itunes 8
    just did 11 (eleven) iphones with this process.
    Did you try and DFU restore BEFORE re-installing iTunes?...So was the key the re-installation of iTunes? If so what steps did you take to completely uninstall since iTunes puts files all over the place?

    I uninstalled itunes doing the following:

    Load up Terminal and type the following:
    killall iTunesHelper
    sudo -s
    rm -r /Applications/iTunes.app
    rm -r /Library/Receipts/iTunesX.pkg
    rm ~/Library/Preferences/com.apple.iTunes*
    rm -r /System/Library/PrivateFrameworks/MobileDevice.framework

    Then reinstalled... then created a new custom firmware. DFU = error 1600. I'm stumped.
    Last edited by Poseidon79; 09-16-2008 at 09:36 PM. Reason: Automerged Doublepost

Page 1 of 5 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •