+ Reply
Page 5 of 5 FirstFirst ... 345
Results 81 to 87 of 87

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Leopard 10.5.5 + Pwnage = error 1600?

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by tattoojack lmmfao rotfl you should get the quick draw of the year award! that's what she said
...
  1. #81
    Green Apple
    Join Date
    Dec 2007
    Posts
    63
    Thanks
    2
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by tattoojack View Post
    lmmfao rotfl

    you should get the quick draw of the year award!
    that's what she said


  2. The Following User Says Thank You to bdizzle For This Useful Post:

    tattoojack (09-18-2008)

  3. #82
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Just did mine...worked fine. Used a Macbook Pro that I recently did a archive and reinstall of 10.5 then updated to 10.5.4 + itunes 8 followed by the 10.5.5 update the next day. Was also my first time running pwnage 2.1 on it.

  4. #83
    iPhoneaholic x999x's Avatar
    Join Date
    Aug 2007
    Posts
    481
    Thanks
    20
    Thanked 112 Times in 82 Posts

    I just did a fresh 3G iphone that has never been pwnd. It worked on the first try once I got into DFU mode through Pwnage.

    OSX 10.5.5 + iTunes 8

    Interestingly, my own previously pwned 3G iphone wouldn't restore from DFU, I had to be in recovery mode (connect to itunes image) for it to work.

  5. #84
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default On win?
    Hi!

    I've read all the topic, and i undersand it. But, i got some problem: I got only Vista.

    If I understand correctly, tha only difference is the maker of the firmware file. (QuickPwn on Vista)
    Could be happen that i upgrade my iphone with a downloaded firmware (make under Mac?)
    It yes, could u give me a link for it?
    If not, do you have any idea to do this under win?

    Thx a lot!

  6. #85
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cheers for TATTOJACK, i was checking up every solution until I found this.

    Cheers!!!!!!

  7. #86
    My iPhone is a Part of Me rwin84's Avatar
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    679
    Thanks
    3
    Thanked 16 Times in 16 Posts

    What are the real benefits of upgrading??? The listed fixes are so so... Alright, I'm hating. I have been trying to get 10.5.5 working on my Hackintosh and it has proven to be quite the undertaking ;-(
    This is getting a lil' ridiculous...

  8. #87
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Heelfan71 View Post
    Had the same problem. Ended up that I was not in DFU mode, but restore mode. When going into DFU mode, Don't release the top button until the boot logo shows up. Otherwise, the screen will go blank and will appear you are in DFU mode, but you are really in Restore mode. Once I figured this out, mine installed fine. Kept getting the same error and drove me nuts
    I was in the same boat. I followed this exactly and it worked perfectly. Thanks

+ Reply
Page 5 of 5 FirstFirst ... 345
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts