+ Reply
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 21 to 40 of 102

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTunes 8 + Pwnage = Error 1600

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Yea same thing here. I knew better then to update itunes so soon but a friend of mine didn't. I spent several hours last night trying to down grade his
...
  1. #21
    Green Apple VBLUE42's Avatar
    Join Date
    Sep 2007
    Location
    Ocean Springs, MS
    Posts
    79
    Thanks
    1
    Thanked 10 Times in 9 Posts

    Yea same thing here. I knew better then to update itunes so soon but a friend of mine didn't. I spent several hours last night trying to down grade his itunes to 7.7.1 to try and jailbreak with no luck. Also tried with other restore modes with no luck. I didn't know however that quickpwn doesn't use itunes to install the custom firmware so that is good news. I will be trying that as the solution. No doubt however that this itunes 8 jailbreak circumvent will be squashed soon.
    Last edited by VBLUE42; 09-10-2008 at 11:04 PM.

  2. #22
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    Just use quickpwn! quit itunes and maybe even your ituneshelper.app in the activity monitor or in task manager. If its because of wanting to use custom boot logos using pwnage tool just replace them in the quickpwn application data. If you dont already know... quickpwn doesnt go through itunes to get the firmware to your iPhone, therefore, bypassing the itunes 8 errors. I'm on a mac with itunes 8 and got the 1600 and 6 errors both in dfu mode and not.

    on a mac- go to the quickpwn app, ctrl+click and click show package contents/ content/recources and drop your custom boot logo (logo.png) and/or (recovery.png) in the folder replacing the others. run the app just like normal and it will use the logos you replaced in there anyways. no need to go through itunes for right now!

    I'm not on a pc so i cant tell you the content path for quickpwn's logos in there but i''m sure there are 6482674 people on here that can for me.... hope this helps guys!
    Last edited by dcbriggs; 09-10-2008 at 11:15 PM.

  3. The Following User Says Thank You to dcbriggs For This Useful Post:

    Steen (09-11-2008)

  4. #23
    What's Jailbreak?
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    i've try with my spare iphone and restore to original 2.0.2
    no errors at all...and also tried with my custom pwn firmware and
    everything when smooth...

  5. #24
    My iPhone is a Part of Me
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    815
    Thanks
    417
    Thanked 108 Times in 80 Posts

    Quote Originally Posted by Reako View Post
    iTunes 8 breaks everything. You need to do a FULL uninstall of iTunes 8.0. That means deleting all files left behind such as MobileDeviceHelper files, Update support for iTunes and so forth. Once you clear your system of iTunes 8.0 files, then go about and reinstall iTunes 7.7.1 or lower, and then plug your Touc/iPhone into the USB port and allow the support files to install. Once that goes through, you should be good to go.

    I know this works, because I just spent an hour doing it on a PC.

    Reako

    Since I haven't tried this on my Mac yet, this is the located files to delete on the PC.

    C/Program Files/Apple Software Update
    C/Program Files/Common Files/Apple

    Also, you need to uninstall QuickTime. Once you uninstall both applications, delete the aformentioned locations, and then do a FULL re-install of 7.7.1 you should be good to go on a PC.
    don't forget to delete the itunes folder in my music since it will say the music library is from a newer version of itunes.

    and then c:/documents and settings/all users/application data/apple
    and c:/documents and settings/"your user name"/application data/apple

    if you dont see the last two folders, turn on hidden files and system files in folder options.

    Quote Originally Posted by mbaharvard View Post
    You must be thinking of the restore mode which is different from DFU. That is when you are simply powered off and iTunes finds the phone. Not any different than just restoring from hooking up live. I have never restored from DFU - only pwned.

    correct and incorrect.
    restore mode is NOT when you just turn the phone off and itunes recognizes it. itunes will not recognize it unless it is on, in recovery mode (power on, hold power and home until reboot and then release power while holding home. you will see the connect to itunes logo), or in DFU mode (power on, hold both for 10 seconds, release power, hold home for 10 seconds. phone will appear to be OFF but itunes will recognize it.)
    Last edited by tattoojack; 09-10-2008 at 11:20 PM. Reason: Automerged Doublepost

  6. The Following User Says Thank You to tattoojack For This Useful Post:

    autoct (09-13-2008)

  7. #25
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Quote Originally Posted by mbaharvard View Post
    I dunno! No problem here on PC with 8.0 and pwned. Syncing is working fine - all of my tunes, videos and calendars. I am thankful for that. but I am sorry others are having troubles.
    If you're already pwned everything continues to work, but if you take a stock iphone and DFU restore to a custom built firmware you will run into problems.

    Quote Originally Posted by Dark246 View Post
    How odd. Im using iTunes 8.0 on both my mac and pc. I havent seen this error code and Ive restored to 2.0.2 twice already
    DFU restored? With stock or custom firmware?
    Last edited by Poseidon79; 09-10-2008 at 11:34 PM. Reason: Automerged Doublepost
    [SIGPIC][/SIGPIC]

  8. The Following User Says Thank You to Poseidon79 For This Useful Post:

    mbaharvard (09-11-2008)

  9. #26
    Green Apple mbaharvard's Avatar
    Join Date
    Mar 2008
    Location
    Florida
    Posts
    84
    Thanks
    64
    Thanked 9 Times in 9 Posts

    Trying now with my backup iPhone restoring to stock 2.0.2 and then I'll try the pwned 2.0.2........
    OK I get the emergency only after restore to stock 2.0.2 - now applying the pwned 2.0.2...
    YES - I had to go into DFU mode to do the restore after a stock update....still applying the pwned 2.0.2...I have the 1600 error, trying something else...

    Restarted the phone (I like that stock apple startup screen but prefer the pwned one!)

    After restoring to stock and quickpwning, it worked with 8.0, but as far as I can tell 8.0 iTunes will not restore with a pwned firmware. Use quickpwn and rebuild

    Once again - Quickpwn works! You CANNOT restore on 8.0 with pwned firware!

    Syncing now with an 8.0 iTunes Quickpwned phone and all is working. It is not possible to restore with a pwned firmware and iTunes 8.0. After going to stock 2.0.2 and quickpwning it Will work (syncing, etc - not restoring with a pwned firmware).
    Last edited by mbaharvard; 09-11-2008 at 12:04 AM. Reason: Automerged Doublepost

  10. The Following User Says Thank You to mbaharvard For This Useful Post:

    Poseidon79 (09-10-2008)

  11. #27
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I got the same error message just yesterday with the newest itunes, but i still pwned it on 2.0.2 with winpwn 2.5 beta.

    winpwn even crashed at the end of creating the custom firmware....

    I just installed apples original 2.0.2 firmware, and after that the custom one.

    It works perfect. Now my iphone is on 2.0.2 unlocked, jailbroken and free as a bird.

    BTW. im from croatia and im usin t-mobiles network, so i dont got the chance to throw in at and t s sim card if i fail to unlock.

    Failure is not an option for me ;-)

  12. #28
    Green Apple mbaharvard's Avatar
    Join Date
    Mar 2008
    Location
    Florida
    Posts
    84
    Thanks
    64
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by Brainless83 View Post
    I got the same error message just yesterday with the newest itunes, but i still pwned it on 2.0.2 with winpwn 2.5 beta.

    winpwn even crashed at the end of creating the custom firmware....

    I just installed apples original 2.0.2 firmware, and after that the custom one.

    It works perfect. Now my iphone is on 2.0.2 unlocked, jailbroken and free as a bird.

    BTW. im from croatia and im usin t-mobiles network, so i dont got the chance to throw in at and t s sim card if i fail to unlock.

    Failure is not an option for me ;-)
    Me either - do you mean you were able to restore on iTunes 8.0 with a pwned firmware or did you quickpwn? With quickpwn you MUST follow ALL of the steps precisely or it won't work. Thankfully, it is quite a forgiving program - great job Dev Team and CMW!

  13. #29
    What's Jailbreak? PStuLovesCrackk's Avatar
    Join Date
    Mar 2008
    Location
    Chicago (219)
    Posts
    20
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Why the **** does apple have to be dicks about everything?! as soon as 2.1 comes out its gunna screw everything up with jailbreak and then once we rebuild we are gunna have to find another legit way to load the pwned firmware with itunes 8.0! i wont even use genesis playlist and the a coverflow library (which i have maybe 10 album arts total out of my 20gb library). i mean are we really going to benefit from great for update or was it just a cover to FUCKK everyone up! im sorry but i can live without turn by turn directions and copy/paste for awhile. FUCKK YOU APPLE! GET LIFES!

  14. #30
    iPhone? More like MyPhone JK1234's Avatar
    Join Date
    Feb 2008
    Posts
    133
    Thanks
    1
    Thanked 9 Times in 7 Posts

    Had the same exact problem dont know why apple is being faggotish but anyways i just upgraded and quickpwned just no huge selection of boot logos or partition size I guess
    Who uses signatures these days???

  15. #31
    Green Apple mbaharvard's Avatar
    Join Date
    Mar 2008
    Location
    Florida
    Posts
    84
    Thanks
    64
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by PStuLovesCrackk View Post
    removed
    I think you love crack TOO much! Change happens - get used to it. If you did not JB and you are on AT&T all you have to do is update and sync!! There is no conspiracy against you and Apple will do what Apple does despite your immature protests. Only 10 album arts? Have you heard of the internet?

    Oh, and find a way to use discourse WITHOUT profanity! IF your pea brain can muster it I only mention this because this is the way you choose to present yourself - grow up!
    Last edited by Dash-2; 09-11-2008 at 02:59 AM. Reason: removed inappropriate post.

  16. The Following User Says Thank You to mbaharvard For This Useful Post:

    Napoleon_PhoneApart (09-11-2008)

  17. #32
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    @mbaharvard : Ok now step by step, First i tried to pwn my iphone from 1.1.4. to 2.0.2. using winpwn 2.5 beta, i created the custom firmware, tried to upload it via itunes on my phone but i got the 1603 error message, how ever, my iphone stayed in DFU mode. So i restored it to the original apple 2.0.2 firmware and of course it was locked on at-t.

    Then i created a custom firmware again, usin winpwn in expert mode, i did not use quickpwn...

    After the custom firmware was created winpwn crashed, with the usual send or dont send error report message, however the custom firware was in my documents folder.

    Until this point my iphone was left hooked on to the usb and the screen was completly white, like i turned on the flashlight app if you know what i mean.

    So i started itunes 8.0 and simply tried to upload the custom firmware and a couple of minutes later it was pwned, and unlocked, with cydia and installer on it and of course appstore.

    I dunno what i did right or wrong i just tried it out and it works perfectly, youtube works, edge works, wifi works, calender, all my contacts and album coovers were restored, everything was on it like when i had my 1.1.4. firmware, nothing was lost.

  18. #33
    Green Apple mbaharvard's Avatar
    Join Date
    Mar 2008
    Location
    Florida
    Posts
    84
    Thanks
    64
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by JK1234 View Post
    Had the same exact problem dont know why apple is being faggotish but anyways i just upgraded and quickpwned just no huge selection of boot logos or partition size I guess
    Boot Logos are all there. You just do not have the partition size option but Boss Prefs takes care of that.

  19. #34
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I found the same thing! Connect your iphone as if just syncing and option click on the restore button, select your custom firmware and it works

    Quote Originally Posted by reznor9 View Post
    UPDATE!!!: You dont have to downgrade back to iTunes 7.7
    I also am using a mac... I also upgraded to iTunes 8.0... I also was getting the error(1600) when trying to restore a custom pwnage firmware in DFU mode... was getting frustrated and then decided to try it while NOT in DFU mode, and guess what, it worked! Well it did for me, tell me if it does for you please

    So there you have it, you do not have to enter DFU mode. Infact in my case the only way to get the custom firmware to install was to do it out of DFU... just in regular mode.
    Step my step:
    1) Turn on your iPhone
    2) Plug it into your computer and allow iTunes to detect it as normal.
    3) Now hit option/restore and select the custom firmware
    thats it!

    If your stuck in DFU mode and dont know how to get out, just hold the sleep and home button at the same time for about 10 seconds... then release both buttons and just hit the sleep button. The phone should power on like normal

  20. #35
    Green Apple mbaharvard's Avatar
    Join Date
    Mar 2008
    Location
    Florida
    Posts
    84
    Thanks
    64
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by Brainless83 View Post
    @mbaharvard : Ok now step by step, First i tried to pwn my iphone from 1.1.4. to 2.0.2. using winpwn 2.5 beta, i created the custom firmware, tried to upload it via itunes on my phone but i got the 1603 error message, how ever, my iphone stayed in DFU mode. So i restored it to the original apple 2.0.2 firmware and of course it was locked on at-t.

    Then i created a custom firmware again, usin winpwn in expert mode, i did not use quickpwn...

    After the custom firmware was created winpwn crashed, with the usual send or dont send error report message, however the custom firware was in my documents folder.

    Until this point my iphone was left hooked on to the usb and the screen was completly white, like i turned on the flashlight app if you know what i mean.

    So i started itunes 8.0 and simply tried to upload the custom firmware and a couple of minutes later it was pwned, and unlocked, with cydia and installer on it and of course appstore.

    I dunno what i did right or wrong i just tried it out and it works perfectly, youtube works, edge works, wifi works, calender, all my contacts and album coovers were restored, everything was on it like when i had my 1.1.4. firmware, nothing was lost.
    Hmmm - a ray of hope for those who have a lot of patience! I am glad you responded with your experience and maybe just perseverance pays off in this matter (it usually does in everything else)! I tried the restore a number of times with the pwned firmware and continued to get the 1600 error until I quickpwned. Let me give your method a try and I'll report back. Were you on a freshly restored iPhone from iTunes 8.0 with the 2.0.2?
    iTunes will not let you restore unless you are unlocked and activated from a fresh install of the stock firmware unless you are in DFU mode which, in my experience. iTunes 8.0 doesn't support with pwned firmware (unless y'all know something I don't).
    Last edited by mbaharvard; 09-11-2008 at 01:27 AM. Reason: Clarification

  21. The Following User Says Thank You to mbaharvard For This Useful Post:

    KeanBurke (10-10-2008)

  22. #36
    Green Apple
    Join Date
    Nov 2007
    Posts
    42
    Thanks
    4
    Thanked 3 Times in 3 Posts

    What if you have a brand new iphone that is now yet pwned? There's no problem with a pwned iphone then restore it in normal way. If you are going to pwned the iphone using itunes 8 for the first time, you need to dfu the phone but there is an error 1600

  23. #37
    My iPhone is a Part of Me Jay316's Avatar
    Join Date
    Apr 2008
    Location
    UK
    Posts
    513
    Thanks
    4
    Thanked 33 Times in 23 Posts

    Basically, as long as Quickpwn gets updated then there are no problems with iTunes 8.
    16GB iPhone 4
    160GB Black iPod Classic

    Sold
    16GB iPhone 3GS
    60GB iPod Classic
    80GB iPod Classic

    Broke
    120GB iPod Classic
    16GB iPhone

  24. #38
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i had no problem using quickpwn it was great

  25. #39
    Previously Known as A.T MetallicaFan1991's Avatar
    Join Date
    Apr 2008
    Location
    Manchester, UK
    Posts
    1,582
    Thanks
    188
    Thanked 111 Times in 94 Posts

    Has anyone tried restoring a custom firmware on a stock iPhone in recovery mode?
    I can't try this as my internet connection is down for next two weeks so until then I'm on iTunes 7.7 and fw 2.0.2.
    The dev team will obviously find a new way to pwn iTunes 8.0 or maybe install the firmware through pwnage tool itself.
    Btw, Quickpwn will not work on an iPhone that has apps installed from App Store, my iPhone failed to boot at the end of quickpwning every single time when I tried Quickpwning w/ apps but when I quickpwned w/o apps my iPhone was jailbroken in minutes , well that happens to me anyway. Only 5 minutes later Cydia gives my iPhone the " ALOD" *sigh*.

    MBP 15" 2.66Ghz Core 2 Duo Nvidia 9400M 9600GT 256MB OS X 10.6.4 Windows 7 June 2009
    iPhone 4 August 28th

  26. #40
    Green Apple
    Join Date
    Apr 2008
    Posts
    62
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I knew all along this would happen!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts