Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 74

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New T-Zones Hack

  1. #21
    my internet still works knock on wood on 1.1.4
    Last edited by matt1228; 08-29-2008 at 12:23 AM.

  2. #22
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    400
    Thanks
    6
    Thanked 45 Times in 42 Posts

    I thought my phone was just tripping out. Works great now. Thanks
    Don't forget the Thanks if I helped

  3. #23
    my Google maps locate me feature still doesn't work over edge. It worked fine in 1.1.4 but since the update firmware it doesn't work. Everything else is fine. What could be wrong?

  4. #24
    yeah i changed it too.... it was "10.0.0.0″ now its “25.0.0.0" and i rebooted my phone and still no edge like it doesnt have that E next to tmobile... any suggestions?

  5. #25
    Quote Originally Posted by upsmanraz View Post
    Is there any possibility that this is a regional thing for now? My Tzones worked fine all day. I read this, SSH'd in changed the 10 to 25, saved it, rebooted and nothing worked. Then I went in, changed it back, and i'm up again. Weird.
    I think you are right; this must be regional.
    I am located in upstate NY and I am still receiving a 10.x.x.x IP address from T-Mobile edge. It must be only certain locations that have changed to 25.x.x.x IP addresses.

    Can anyone else confirm this?

    Your edge IP address can be confirmed by checking in BossPrefs (right next to the edge switch).
    Last edited by freshster; 08-29-2008 at 08:11 AM. Reason: Added info about BossPrefs; typo

  6. The Following User Says Thank You to freshster For This Useful Post:

    Junta200 (08-29-2008)

  7. #26
    Quote Originally Posted by The Spectacle View Post
    I made the IP switch today manually on my 1.1.4 and my EDGE still isn't working. Here's what my proxy.pac file looks like:

    The Spectacle's iPhone:/var/preferences root# cat proxy.pac
    function FindProxyForURL(url, host)
    {
    if (isInNet(myIpAddress(), "25.0.0.0", "255.0.0.0"))
    return "PROXY 216.155.165.50:8080";
    else
    return "DIRECT";
    }


    My APN setting is "wap.voicestream.com" with no user/pass. Mail still works. What gives?
    my settings are the same and im having the same issue with the mail working but not the internet, can someone tell me if anything is wrong or what can fix the issue?

  8. #27
    Quote Originally Posted by freshster View Post
    I think you are right; this must be regional.
    This fix works for me in SoCal.

  9. #28
    What's Jailbreak? Junta200's Avatar
    Join Date
    Jun 2008
    Posts
    19
    Thanks
    27
    Thanked 3 Times in 1 Post
    what if my tzones is working with the old tzone hack on 1.1.4, will it effect it later ?

    Quote Originally Posted by freshster View Post
    I think you are right; this must be regional.
    I am located in upstate NY and I am still receiving a 10.x.x.x IP address from T-Mobile edge. It must be only certain locations that have changed to 25.x.x.x IP addresses.

    Can anyone else confirm this?

    Your IP edge IP address can be confirmed by checking in BossPrefs (right next to the edge switch).
    You are right, im in VA and still getting 10.x.x.x.x ip on edge.
    And mine is working fine on 1.1.4, TZones hack from installer.
    Last edited by Junta200; 08-29-2008 at 01:51 AM. Reason: Automerged Doublepost

  10. #29
    i am also still having trouble and still confused.

    i'm running the t-zones hack on 1.1.4. i switched my proxy.pac file to the 25.0.0.0 but still cannot connect. my proxy.pac file looks like this:
    function FindProxyForURL(url, host)
    {
    if (isInNet(myIpAddress(), "25.0.0.0", "255.0.0.0"))
    return "PROXY 216.155.165.50:8080";
    else
    return "DIRECT";
    }

    and i have the wap.voicestream.com and blank/blank

    email works fine, but nothing else. when i check my edge ip address with bossprefs it lists it as 25.x.x.x.

    can anyone help at all? any ideas? is there any hope still that this problem is being caused by some sort of update/malfunction on t-mobile's end and that it will right itself soon?

    also, perhaps lending merit to the regional confusion?: after i altered the proxy.pac file, when i check my mail the time it lists for last updated is an hour off. i'm in the central time zone, and i just updated at 3:04am (cst), but at the bottom of the mail screen it says updated 4:04am. weird. does that mean anything to anyone?
    Last edited by jjp72; 08-29-2008 at 03:09 AM.

  11. #30
    I have not changed a single setting after my original patch and my tzones is fine, I still refuse to update, maybe it depends on what area u live in

  12. #31
    long island ny, mine is working perfect no update... Think there charging me some extra?!?

  13. #32
    mine still aint working uhhhh

  14. #33
    Green Apple
    Join Date
    Mar 2008
    Location
    South Florida
    Posts
    75
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Can someone please update this file on Cydia or Installer for us 1.1.4 people... I tried editing the file manually and still not working

  15. #34
    Quote Originally Posted by VBP2004EP3 View Post
    Can someone please update this file on Cydia or Installer for us 1.1.4 people... I tried editing the file manually and still not working
    i second that. please?

  16. #35
    The updated version has been on Cydia for many hours now. It is at version 2.0. It covers both subnets 10.x.x.x and 25.x.x.x.

  17. #36
    Quote Originally Posted by freshster View Post
    The updated version has been on Cydia for many hours now. It is at version 2.0. It covers both subnets 10.x.x.x and 25.x.x.x.
    doesn't that only work for phones running 2.0? what about for 1.1.4?

  18. #37
    ok I am probably a total noob when it comes to all this...I unlocked using Ziphone in May. I've had 1.1.4 since then and everything has worked great until this morning, and I read that update on the homepage telling me to change from 10.xxx to 25.xxx ect ect, my problem is I cannot figure out what program to use to do that operation....tried winscp, it just says connection timed out over and over....so can someone email me ([email protected]) or post on here a step by step on how to make my internet work, I will be forever grateful! thanks

  19. #38
    Quote Originally Posted by jjp72 View Post
    doesn't that only work for phones running 2.0? what about for 1.1.4?
    I am not sure since I am currently running firmware 2.0.2 and I modify the proxy settings manually without using any of the packages.

    If the T-Zones v2.0 package is not available for 1.1.4 yet, simply edit your proxy.pac file manually and make sure it looks like the following:

    Code:
    function FindProxyForURL(url, host)
    {
    if ((isInNet(myIpAddress(), "25.0.0.0", "255.0.0.0")) || (isInNet(myIpAddress(), "10.0.0.0", "255.0.0.0")))
    return "PROXY 216.155.165.50:8080";
    else
    return "DIRECT";
    }

  20. #39
    Quote Originally Posted by freshster View Post
    I am not sure since I am currently running firmware 2.0.2 and I modify the proxy settings manually without using any of the packages.

    If the T-Zones v2.0 package is not available for 1.1.4 yet, simply edit your proxy.pac file manually and make sure it looks like the following:

    Code:
    function FindProxyForURL(url, host)
    {
    if ((isInNet(myIpAddress(), "25.0.0.0", "255.0.0.0")) || (isInNet(myIpAddress(), "10.0.0.0", "255.0.0.0")))
    return "PROXY 216.155.165.50:8080";
    else
    return "DIRECT";
    }
    thanks for the response, but unfortunately i'm still having trouble.

    using ssh i edited the proxy.pac file to exactly what you showed by copying and pasting, but i'm still unable to connect to anything other than mail.

    any other ideas?

  21. #40
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Tampa, FL
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    1.1.x users must input both adresses as freshter posted. If your proxy.pac looks exactly like the one he posted your hack should work.

    I know it works. I'm posting from it now

Page 2 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •