Page 5 of 5 FirstFirst ... 345
Results 81 to 88 of 88

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: QuickPwn RC3 Release

  1. #81
    Anyone having issues, after installing QuickPWN, loading iPhone into a MAC?
    It will not read my iPhone in MAC anymore!

    Also, I can't restore my iPhone from a MAC either I have to restore from my PC!

  2. #82
    My iPhone is a Part of Me JazJon's Avatar
    Join Date
    Aug 2008
    Location
    San Francisco
    Posts
    606
    Thanks
    37
    Thanked 51 Times in 39 Posts

    Quote Originally Posted by PJAVIERGR View Post
    ATTERNTION PLEASE, for those who have problems when you upgrade to 2.0.2 WITH WINPWN RC3 WITH E-MAILS, finding the SOULUTION For this reason, when installing everything, OPENS Cydia+ "BOSSPREFS" and installations and in part that says "more" + "FIX USER DIR permissions" & "OK" list solve your problem, Adem must have installed "OPEN SSH AND NETATALK" I did so and work, try VIEW

    ATTENTION PLEASE, for those who have problems when you upgrade to 2.0.2 WITH WINPWN RC3 WITH E-MAILS, finding the SOULUTION For this reason, when installing everything, OPENS Cydia+ "BOSSPREFS" and installations and in part that says "more" + "FIX USER DIR permissions" & "OK" list solve your problem, Adem must have installed "OPEN SSH AND NETATALK" I did so and work, try VIEW

    ATTENTION PLEASE, for those who have problems when you upgrade to 2.0.2 WITH WINPWN RC3 WITH E-MAILS, finding the SOULUTION For this reason, when installing everything, OPENS Cydia+ "BOSSPREFS" and installations and in part that says "more" + "FIX USER DIR permissions" & "OK" list solve your problem, Adem must have installed "OPEN SSH AND NETATALK" I did so and work, try VIEW
    I wish I would have read this before I did a restore. I was happy on 3G white, 2.0.2, first round of quickpwn working just fine. Suddenly I couldnt open my mail app program. Could have saved me a few hours if I knew this quick fix above worked. Ok so I'm beyond just broken email now.

    I'm not having luck the second time around trying to quickpwn. Here is what I did.

    1) put iphone into recovery mode, let itunes restore to defaults
    2) when restore was done, I told itunes NOT to restore the backup and treat it as a new iphone.
    3) I had to manually resetup mail, but at least it worked this time. This vanilla system was good to go then so far.
    4) I let itunes transfer all my appstore apps over. I didnt bother letting music sync yet.
    5) I ran the new RC3 QuickPwn exe as is. Instructions worked, after the 30 second coundown I had the pineapple logo.
    6) My phone sat at the logo for over 30 minutes! (never boots) I tried resetting the phone and the logo still never goes away

    I was forced to do a itunes recovery mode yet again. Should I leave my phone totally vanilla and quickpwn right away? (without transfering apps)

    So again, I didnt extract anything and ran the QuickPwnRC3.exe as is
    Maybe I should try these other instructions I read about extracting first? It makes sense since my first jailbreak 2.0.2 success I had was the pure command prompt version of quickpwn. What should I do? It's a pain to wait 2 hours between each recovery/restore etc. I want to use the latest version since I read it fixes the permision problems that most likely caused my mail to stop opening in the first place.

    UPDATE:
    I did another factory reset/restore, left it vanilla, and did the break via quickpwn.exe extracted from the QuickPwnRC3.exe

    All works again! I lost my backup stuff but oh well. I plan to use the cydia "app backup" program in the feature for specific app data I really care about. I cant seem to trust the apple backup/restore process any more. The last two backup restores failed or hung on me so not good!

    If you find appstore or cydia installs start hang near the end of installing, and then even worse your phone is stuck on pineapple bootup screen at some point, read this!

    http://www.modmyi.com/forums/pwnage/...-pwn-read.html

    (you might want to read to prevent it from happening to you as well)
    Last edited by JazJon; 08-30-2008 at 01:15 PM. Reason: Automerged Doublepost

  3. #83
    iPhoneaholic
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    400
    Thanks
    48
    Thanked 47 Times in 43 Posts

    Quote Originally Posted by dan the man View Post
    i got the software but keep getting a debugger error any one help cuz i upgraded to 2.0.2 but carn,t jailbreak and unlock again so my phone is out of action which is a bugger,pardon the pun.

    any help would be sorted,thx

    WinPwn 2.5 is out. Just build a new custom ipsw. its worth it.

  4. #84
    I use the QuickPwn RC3 on my 2G iphone.
    I install both the installer and cydia.
    the phone works great , but when I install any apps with cydia or installer the icon dosen't apear on the iphone desktop,but cydia/installer show that I install it!

    What should I do to solve this problem?
    please help.

  5. #85
    Quote Originally Posted by ardalan View Post
    I use the QuickPwn RC3 on my 2G iphone.
    I install both the installer and cydia.
    the phone works great , but when I install any apps with cydia or installer the icon dosen't apear on the iphone desktop,but cydia/installer show that I install it!

    What should I do to solve this problem?
    please help.
    Respring/reboot the phone. INstall one freebie from the appstore. Tada.

    Remember to sync after each install.

    OneRing2Rule
    If I've helped you or even just made you laugh, hit Thanks. Every time you do, an iPhone gets jailbroken. FREE THE iPHONES!!!

  6. #86
    NICE, im kinda new to the jail breaking world so if you can help me out i would greatly apriciate, im not a total noob

  7. #87
    Green Apple
    Join Date
    Sep 2009
    Location
    Norwalk, Ca
    Posts
    94
    Thanks
    3
    Thanked 12 Times in 4 Posts

    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:SetDeviceDLLPath:96: failed to find driver path
    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:GetDeviceDLL:164: looking for driver at CProgram Files (x86)\Common Files\Apple\Mobile Device Support\bin
    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:LoadWindowsDLL:174: failed to load Windows MobileDevice DLL
    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:AMRestoreEnableFileLogging:347: calling Windows AMRestoreEnableFileLogging

    This is the error log on quickpwn beta 5 on vista 64 home edition

    any thoughts on how to fix? was working before and now it does not load!

  8. #88
    this thread is 2 years old why you digging it up, just use spirit

Page 5 of 5 FirstFirst ... 345
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •