Page 2 of 18 FirstFirst 1234 12 ... LastLast
Results 21 to 40 of 345

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock OTB 1.1.2 and 1.1.3 via Installer

  1. #21
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Method is this:

    Starts on 1.1.2 or 1.1.3 OTB.
    Downgrade to 1.1.1.
    Jailbreak 1.1.1 however you'd like. jailbreakme.com is easiest.
    Run this package.
    Run devteam jailbreak/upgrade to get to 1.1.3.
    Enjoy your 1.1.3 4.6 unlocked iPhone.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  2. #22
    Banned
    Join Date
    Sep 2007
    Location
    Atlanta, GA
    Posts
    460
    Thanks
    17
    Thanked 18 Times in 18 Posts

    Quote Originally Posted by B1naryBand1t View Post
    Ok im on a jailbroken 1.1.3

    Can i just use the installer to run the file or does it need to be done in 1.1.1 ?
    it has to be 1.1.1

  3. The Following User Says Thank You to fat x nub For This Useful Post:

    B1naryBand1t (02-08-2008)

  4. #23
    Default help
    i did everything but my iphone doesnt recognize my SIM, also how do i upgrade to 1.1.3 because if i try using the official upgrader in installer it says that i have to be in 1.1.2 to use it?? so WTF help please

  5. #24
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Chile
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Where is the package?
    Great Job on the unlock!!!!!!!!
    Just one question.... Where is the package? There is no link on the message.....
    Again, good job.....
    mace320

  6. #25
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    In the clouds.
    Posts
    131
    Thanks
    2
    Thanked 16 Times in 11 Posts

    Default Can't
    Hey guys, having trouble here. I had a jailbroken, TurboSIM unlocked 1.1.2 OTB.

    Did a restore to 1.1.2, then downgraded to 1.1.1 and jailbroke, then installed oktoprep (not needed but did it by accident), then i did this method via installer to unlock, as required, completed successfully but now i am in 1.1.1 get no signal, signal bars stay at 0, if i enter the carrier menu in settings i get "error" and I can't find a way to upgrade to 1.1.3, the installer method "Official 1.1.3 Upgrader" says i need to be on 1.1.2 first, what are my options now?

    Any help appreciated, thanks (oh, and i'v tried with and without the turboSIM inserted, still no luck (turboSIM was in when i unlocked)

  7. #26
    Default Poetic
    please
    what package are you talking about ?
    you say upload this package?
    but where do I find it... did you put it up on the Installer or is it something I need to upload and ssh to the phone ?
    Thank you

  8. #27
    Green Apple
    Join Date
    Dec 2007
    Location
    Jarrow, UK
    Posts
    73
    Thanks
    9
    Thanked 2 Times in 2 Posts

    Where is the package?

  9. #28
    Sorry double post....
    Last edited by Hpquintero; 02-08-2008 at 04:30 PM. Reason: Automerged Doublepost

  10. #29
    Does this mean that the new modem has been unlocked, or just the bootloader, as in if I do this to a 6 month old will I have a 1.1.3 unlocked with google's findme button working?

  11. #30
    Quote Originally Posted by fat x nub View Post
    it has to be 1.1.1
    Thanks

    Think ill give it a miss for a bit, waiting for the ride back to 1.1.3 is painfull :P

  12. #31
    What if i dont want to update to 1.1.3, just unlock my 1.1.2 OTB

  13. #32
    Quote Originally Posted by poetic_folly View Post
    Method is this:

    Starts on 1.1.2 or 1.1.3 OTB.
    Downgrade to 1.1.1.
    Jailbreak 1.1.1 however you'd like. jailbreakme.com is easiest.
    Run this package.
    Run devteam jailbreak/upgrade to get to 1.1.3.
    Enjoy your 1.1.3 4.6 unlocked iPhone.
    Before I do anything to my Iphone I want to make sure of what I'm doing. Please take it easy with me I'm a newbie . Ok currently I have a Jailbroken 1.11 Iphone and I read in the first post that if I install having a 3.9bl iphone its going to get messed up. How do I check what kind of iphone I have? Ok so if I'm sure I don't have the 3.9bl are these the steps I have to take to unlock to 1.13?

    1.Go to Installer > tweaks 1.1.3 > 1.1.2 -1.1.3 OTB ---- Install package.
    2. After it completes go to system > official 1.1.3 upgrader --- Install package

    Is that it? .....

  14. #33
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Mexico city
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    so... is this getting us closer to a 1.1.3 jailbreak only? What if I have a contract with ATT already and all I want to do is jailbreak, install apps and still have phone service?

  15. #34
    My browser is acting dumb... sorry for the double post ....
    Last edited by Hpquintero; 02-08-2008 at 04:39 PM.

  16. #35
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Mexico city
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    so... is this getting us closer to a 1.1.3 jailbreak only? What if I have a contract with ATT already and all I want to do is jailbreak, install apps and still have phone service?
    I updated my jailbroken OTB 1.1.2 to 1.1.3 via iTunes by accident and have been waiting for the jailbreak for a while.

    Thanks

  17. #36
    Default Find out your bootloader before you uese this app
    If You dont know what bootloader your phone has add http://sendowski.de/iphone as a source in installer and then install BBinfo, if you are bootloader 3.9 DO NOT USE THIS GUIDE, there are others that will help you

    If You are Bootlader 4.6 then this is what you have waited for, you can unlock to use any GSM carrier but iWorld will not work yet so if your country is not supported in the international settings you may have problems
    Eric's iPhone 4 4.01 offically unlocked

  18. The Following 2 Users Say Thank You to ericidle For This Useful Post:

    bharned3 (02-08-2008), zoblue (02-08-2008)

  19. #37
    Quote Originally Posted by ericidle View Post
    If You dont know what bootloader your phone has add http://sendowski.de/iphone as a source in installer and then install BBinfo, if you are bootloader 3.9 DO NOT USE THIS GUIDE, there are others that will help you

    If You are Bootlader 4.6 then this is what you have waited for, you can unlock to use any GSM carrier but iWorld will not work yet so if your country is not supported in the international settings you may have problems
    Ummmmm I can't understand what it says in that website

  20. #38
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Mexico city
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    so... is this getting us closer to a 1.1.3 jailbreak only? What if I have a contract with ATT already and all I want to do is jailbreak, install apps and still have phone service?
    I updated my jailbroken OTB 1.1.2 to 1.1.3 via iTunes by accident and have been waiting for the jailbreak for a while.

    Thanks

  21. #39
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Chile
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question what Package!!!?
    You are saying "install this package"...
    Where is it?

  22. #40
    I don't know what package it is you are talking about either, some light please!

Page 2 of 18 FirstFirst 1234 12 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •