Page 2 of 14 FirstFirst 1234 12 ... LastLast
Results 21 to 40 of 280

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AnySIM 1.1.3 is out - unlock 1.1.3 iPhone's

  1. #21
    Quote Originally Posted by cash7c3 View Post
    operating system?
    Windows Vista

  2. #22
    Quote Originally Posted by Burtx View Post
    I must be missing something. What is the point of AnySim 1.1.3 if it doesn't work on OTB 1.1.3 phones? It seems that anyone with an unlockable 1.1.3 (OTB 1.1.1 or before) would be unlocked before updating to 1.1.3 and have no need for AnySim 1.1.3 as the proper update doesn't modify the baseband.

    I know I must be missing something. Please let me know.

    Thanks
    from what I gathered, you just gain the locate me-feature, because that's a feature of the new 4.03 baseband. (on the condition that your phone has bootloader 3.9, you can install that baseband and unlock with Anysim1.3. Previous unlock thrue Official Installer kept using 4.02 baseband from 1.1.2)

    My first reaction was exactly the same as yours.
    There are 2 bootloaders out there, 3.9 and 4.6.
    Everything OTB > 1.1 is 4.6 and NOT unlockable
    Last edited by Stylez; 02-05-2008 at 04:58 PM.

  3. The Following User Says Thank You to Stylez For This Useful Post:

    Burtx (02-05-2008)

  4. #23

  5. #24
    When the ANYsim 1.3 and the baseband updrade will be available in the installer??

  6. The Following User Says Thank You to b-ballstyle For This Useful Post:

    ericidle (02-05-2008)

  7. #25
    Quote Originally Posted by Burtx View Post
    I must be missing something. What is the point of AnySim 1.1.3 if it doesn't work on OTB 1.1.3 phones? It seems that anyone with an unlockable 1.1.3 (OTB 1.1.1 or before) would be unlocked before updating to 1.1.3 and have no need for AnySim 1.1.3 as the proper update doesn't modify the baseband.

    I know I must be missing something. Please let me know.

    Thanks
    What you are missing is that everyone with bl 3.9 using the soft upgrade are still using the older modem baseband. As such google maps only works with a workaround meaning you must launch a 3rd app to use it everytime after using airplane mode or rebooting phone. It also means having to keep an extra app for this sole reason too.
    Presumably each new modem baseband must likely have some improvemnets as well.
    So why wouldn't someone want the newer modem baseband?

  8. The Following User Says Thank You to canadoc For This Useful Post:

    Burtx (02-06-2008)

  9. #26
    Quote Originally Posted by b-ballstyle View Post
    When the ANYsim 1.3 and the baseband updrade will be available in the installer??
    Glad to see you have the good sense to wait

    Yep thats the best plan for all the people that dont fully understand the process already, no amount of questions here will teach you how. This is for Dev's and experts only. Everyone else including me will have to wait for the tools to be available on installer and the guide to be written. This files availability will allow people to test and write a guide so be patient

    hey I got the news and the files but I've also got sense
    Eric's iPhone 4 4.01 offically unlocked

  10. #27
    is anyone else getting stuck at an error that tells you to put your phone to auto-lock: never? i set it to never, but i keep getting this msg and anysim keeps kicking me out.

  11. #28
    Awesome. Nice work guys.

  12. #29
    What about us 1.1.2 jailbroken anysim unlocked people who've upgraded using 1.1.3-3 devteam method? New Software, old Firmware.

    Will we be able to upgrade the baseband only, or will we have to restore back and start all over.

    Also, if I've gone from 1.0.1 to 1.1.2 will my baseloader be ok for this?

    unrelated, but on a very serious note, I can't see any guides for the "oh gosh, how do I restore my phone" situation on the site. I've gone from 1.0.1 to 1.0.2, 1.1.1, 1.1.2 using the very excellent guides, but if my phone messed up, I have no idea how to restore it. I'm afraid of clicking the wrong button in itunes ;-) Can I restore back to 1.1.2 easily. Anyone who can help me with this I'd be much appreciated.
    Obviously need to keep the anysim unlock and jailbreak

  13. #30
    Quote Originally Posted by nihilisticmonk View Post
    What about us 1.1.2 jailbroken anysim unlocked people who've upgraded using 1.1.3-3 devteam method? New Software, old Firmware.

    Will we be able to upgrade the baseband only, or will we have to restore back and start all over.

    Also, if I've gone from 1.0.1 to 1.1.2 will my baseloader be ok for this?

    unrelated, but on a very serious note, I can't see any guides for the "oh gosh, how do I restore my phone" situation on the site. I've gone from 1.0.1 to 1.0.2, 1.1.1, 1.1.2 using the very excellent guides, but if my phone messed up, I have no idea how to restore it. I'm afraid of clicking the wrong button in itunes ;-) Can I restore back to 1.1.2 easily. Anyone who can help me with this I'd be much appreciated.
    Obviously need to keep the anysim unlock and jailbreak
    please read post #13. that method worked for me.

    but now i'm getting an error on anysim that keeps telling me to set my auto lock to never and it's not detecting my settings.

  14. #31
    Dude,

    Your own post contradicts itself. "it worked for me", then "but now i'm getting an error on anysim that keeps telling me to set my auto lock to never and it's not detecting my settings."

    Well....It kinda didn't work did it...?

  15. #32
    Quote Originally Posted by kline1 View Post
    aw the first post clearly stated bl 3.9 only, not to do it on 4.6......lets try to read first guys.
    can i just downgrade the bootloader by opening it up and doing it that way??

  16. #33
    Quote Originally Posted by nihilisticmonk View Post
    Dude,

    Your own post contradicts itself. "it worked for me", then "but now i'm getting an error on anysim that keeps telling me to set my auto lock to never and it's not detecting my settings."

    Well....It kinda didn't work did it...?
    I was referring to the upgrading the baseband as being successful (without having to go thru itunes).

    Anysim on the other hand, does not work for me. I could be the upgrading, or something else...which is what I'm trying to figure out.

  17. #34
    Quote Originally Posted by nihilisticmonk View Post
    What about us 1.1.2 jailbroken anysim unlocked people who've upgraded using 1.1.3-3 devteam method? New Software, old Firmware.

    Will we be able to upgrade the baseband only, or will we have to restore back and start all over.

    Also, if I've gone from 1.0.1 to 1.1.2 will my baseloader be ok for this?

    unrelated, but on a very serious note, I can't see any guides for the "oh gosh, how do I restore my phone" situation on the site. I've gone from 1.0.1 to 1.0.2, 1.1.1, 1.1.2 using the very excellent guides, but if my phone messed up, I have no idea how to restore it. I'm afraid of clicking the wrong button in itunes ;-) Can I restore back to 1.1.2 easily. Anyone who can help me with this I'd be much appreciated.
    Obviously need to keep the anysim unlock and jailbreak
    It's like you've read my mind!

    I just found this:
    http://www.iclarified.com/entry/index.php?enid=635
    A full guide with anysim in installer!

  18. The Following 3 Users Say Thank You to Stylez For This Useful Post:

    Bouzo (02-10-2008), da0ne83 (02-06-2008), nihilisticmonk (02-05-2008)

  19. #35
    Daaaayum. They're fast!
    TEH. AWESOME.

    Quote Originally Posted by dhan84 View Post
    I was referring to the upgrading the baseband as being successful (without having to go thru itunes).

    Anysim on the other hand, does not work for me. I could be the upgrading, or something else...which is what I'm trying to figure out.
    I was referring to a full method that actually works. Not jumping the gun and doing something un-necessary instead.

    Now a guide has been posted with screenshots through to completion, I'm gonna go follow that :-)
    Last edited by nihilisticmonk; 02-05-2008 at 06:01 PM. Reason: Automerged Doublepost

  20. #36
    Guys this is all soo confusing!!
    There's a million threads...
    If i have a 1.1.1 unlocked iphone. Originally a 1.0.2 ( bought on release day) what exactly do i have to do to have a 1.1.3 unlocked iphone?
    Is it a lengthy process? Is it possible?
    Thank you

  21. #37
    i used the method in post #13

    worked like a charm
    The Future of Mobile

    http://www.mobitureblog.com

  22. #38
    Really? No anysim problems for you?

  23. #39
    I believe if you are running 3.9 bootloader (1.1.1 OTB or below), and have upgraded to 1.1.3 using the DevTeam method, you can restore your phone to 1.1.3 using iTunes (this way the 1.1.3 baseband is on the phone), then downgrade to 1.1.1 (jailbreak, oktoprep), upgrade to 1.1.2 (jailbreak it), then upgrade from 1.1.2 to 1.1.3 using the DevTeam Jailbreak, and the 1.1.3 baseband should already be there. Then finally unlock. Sounds right?
    iPhone 3GS - 32GB

  24. #40
    yes you can do it that way, or if you prefer to not go trough the up and down grading of firmware to 1.1.3--1.1.1---1.1.2-----soft 1.1.3
    just do as I posted earlier to take your 1.1.3 jb phone and flash its baseband to 1.1.3
    Nothing will be lost.

Page 2 of 14 FirstFirst 1234 12 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •